2.0.4 released

thanks

for all the fish
Advanced User
Lifetime Premium Member
Joined
Sep 16, 2016
Messages
6,863
Reaction score
9,071
No, but you can enable Ignore Lockouts in developer settings to have the app ignore them.
With that option, it ignores both adding and muting?
 

Bloovy One

125,000+ miles with JBV1!
Advanced User
Lifetime Premium Member
Joined
Feb 8, 2016
Messages
5,460
Reaction score
11,397
Location
Western NC
@thanks, lockouts can be made to be still visible on screen and in the log (marked as a lockout) if you turn lockouts on and change a few settings. Lockouts will be muted to your set mute level. If you raise your muted volume level, you can accomplish what you are asking for (Generating Lockouts without affecting alerts) but that will of course modify your muted level for everything. Maybe that's not a great idea. :)
 

thanks

for all the fish
Advanced User
Lifetime Premium Member
Joined
Sep 16, 2016
Messages
6,863
Reaction score
9,071
@johnboy00 & @Bloovy One thanks for the clarifications. Not going to be raising the mute level, as I still want to mute alerts to zero that I am aware of, (ie CO Ka at an accident site as I'm driving by...)
 

Bloovy One

125,000+ miles with JBV1!
Advanced User
Lifetime Premium Member
Joined
Feb 8, 2016
Messages
5,460
Reaction score
11,397
Location
Western NC
You might consider letting JBV1 handle all of the alert sounds. JB has a lot more control over the sounds inside JBV1 than what the V1 natively allows. (Am hoping for the API to allow 3 volume states soon) (Disclaimer: I don't currently use this method)

There's percentage based volumes. For example, 6 bars = 100%, 3 bars =50%
JBV1 can entirely mute something for one situation while lowering the volume for another.
If JBV1 isn't connected, the V1 would alert as normal.
All sounds would be played through your audio system if you want and therefore would be volume adjustable along with music volume, etc.
 

thanks

for all the fish
Advanced User
Lifetime Premium Member
Joined
Sep 16, 2016
Messages
6,863
Reaction score
9,071
@johnboy00 in the past there was an option for JBV1 to sound a Ka alert if the V1 was in a muted state. This was very helpful in the past to get my attention (otherwise, I let the RA do all of the sounds). Is that option still there? I could not find it. I don't want to UNMUTE the v1, as it could keep on battling my mute button!
THanks!
 

Bloovy One

125,000+ miles with JBV1!
Advanced User
Lifetime Premium Member
Joined
Feb 8, 2016
Messages
5,460
Reaction score
11,397
Location
Western NC
It's still there. It's a combination of settings that lead to that working that way. JB can surely elaborate much better than I. :)
 

johnboy00

Geaux Tigers!
Advanced User
Lifetime Premium Member
Software Developer
Joined
Sep 6, 2016
Messages
4,652
Reaction score
10,407
Location
Raleigh, NC
@johnboy00 in the past there was an option for JBV1 to sound a Ka alert if the V1 was in a muted state. This was very helpful in the past to get my attention (otherwise, I let the RA do all of the sounds). Is that option still there? I could not find it. I don't want to UNMUTE the v1, as it could keep on battling my mute button!
THanks!
Audio > Ka BAND OPTIONS > Only On Band Conflict will sound Ka alerts on your phone ONLY when V1 is muted AND an un-muted Ka alert is not the priority alert (like when muted for a much stronger K-band signal).
Post automatically merged:

Actually, it doesn't matter if priority alert is muted or not. When V1 priority alert is not Ka band, that option will generate app audio for Ka band alert (but not otherwise).
 
Last edited:

hamoper

Learning to Fly
Beginner User
Joined
Dec 14, 2016
Messages
142
Reaction score
82
Location
MISSOURI
How do I push profiles from JBV1 to the V1 or is it done automatically? I cannot seem to find the answer to my question within the software. :thanks:
 

E2S2R

PSL +5
Intermediate User
Premium Member
Joined
Jul 10, 2019
Messages
773
Reaction score
905
Location
somewhere, over the raiinbow
How do I push profiles from JBV1 to the V1 or is it done automatically? I cannot seem to find the answer to my question within the software. :thanks:
Tap on the area at the bottom center where it says KA K X TMF and all. That will bring up a profile and sweep dialog. Choose what you want to push and hit ok. Once pushed you won't have to push them again.

If you want new profiles and sweeps based on location you need to set up overrides.
 

hamoper

Learning to Fly
Beginner User
Joined
Dec 14, 2016
Messages
142
Reaction score
82
Location
MISSOURI
I ran into an issue with dark mode...when the V1 gets an alert it does not remain dark as I thought it should.

Under V1 Display this is how I have it set, please correct me if this is not correct.

V1 Display Mode: Auto
Sensor Dark: On
Sensor Dark Crossover Point: Darkest
 

johnboy00

Geaux Tigers!
Advanced User
Lifetime Premium Member
Software Developer
Joined
Sep 6, 2016
Messages
4,652
Reaction score
10,407
Location
Raleigh, NC
I ran into an issue with dark mode...when the V1 gets an alert it does not remain dark as I thought it should.

Under V1 Display this is how I have it set, please correct me if this is not correct.

V1 Display Mode: Auto
Sensor Dark: On
Sensor Dark Crossover Point: Darkest
Display Mode = AUTO turns the display on for non-muted alerts. If you want it always off, you might try Display Mode = OFF.
 

hamoper

Learning to Fly
Beginner User
Joined
Dec 14, 2016
Messages
142
Reaction score
82
Location
MISSOURI
Ok, Will try it in the morning.....Thanks
Post automatically merged:

I know what everyone is thinking “now what” 😬. I have looked everywhere to find what setting I may have overlooked.

The front laser is fine on the V1 but the rear laser is off. I looked in “Laser Auto Mute” and found no settings that are on. I then set everything to default, when I did this the rear and front laser worked as it should. Any other settings I should check. I have a laser tester so that is how I am able to see if it works as set up.....
Post automatically merged:

Display Mode = AUTO turns the display on for non-muted alerts. If you want it always off, you might try Display Mode = OFF.
I know “now what” :lolhit: I have an issue with laser on the V1, front works fine but the rear is shut off. I have checked the settings in JBV1 but the only thing I could find is “Laser Auto Mute” and all the settings there are disabled. If I set JBV1 back to default, both front and rear laser work fine. Is there a setting I might have missed somewhere in order to turn the rear laser on? I have a laser tester so that is how I am able to check the laser on the V1....
Post automatically merged:

 
Last edited:

Bloovy One

125,000+ miles with JBV1!
Advanced User
Lifetime Premium Member
Joined
Feb 8, 2016
Messages
5,460
Reaction score
11,397
Location
Western NC
Hey Hamoper!, Don't worry about us thinking you are stupid, etc. See attachment. :)

This should help:
Profiles in JBV1 are where you set V1 only stuff. That's where you can disable laser, rear laser, X-band, etc. That profile information is loaded into the V1 itself when you push a configuration. These same settings are available in the V1 Connection app too. These are also the settings that exist in the V1 (Including Custom Frequencies or Sweeps) whether you connect an app or not.

Everything else in settings of JBV1 is external. JBV1 reads info and interacts with the V1 but doesn't change V1 settings in normal operation. (Pushing a profile is the one exception.)
Anytime the V1 itself is or isn't doing what you want without an app connected, It's the profile settings. :)
 

Attachments

Discord Server

Latest threads

Forum statistics

Threads
85,283
Messages
1,296,242
Members
21,513
Latest member
jnl
Top