New V1 Generation 2 FAQ

Bloovy One

125,000+ miles with JBV1!
Advanced User
Lifetime Premium Member
Joined
Feb 8, 2016
Messages
5,499
Reaction score
11,454
Location
Western NC
I was using a Bushnell. I have two screenvideos, but sadly, the Gen2 video is of Advanced Logic mode so I need to look at that again. (I ran the test in A mode on both, but by the time I switched to my daily phone for screen capture, I'd forgotten to set that to A on the Gen2.)

No rear muting, generally I was not seeing anything but the front arrow either, but I think I need to get the source farther away to be sure.

And now again I've forgotten that we can't just attach videos any longer.... I'll redo my tests and get back later with better info. :)
 

singingwhodat

Learning to Drive
General User
Joined
Mar 16, 2020
Messages
41
Reaction score
33
How the heck do I mute an annoying k band alert when you know it is a grocery store door? I am using Savvy set at 15 mph plugged in to the OBD2 and I am using V1Driver. Any suggestions would be appreciated. I am also in little “l” mode.


Sent from my iPhone using Tapatalk Pro
 

jdong

Advanced User
Premium Member
Joined
Jun 5, 2013
Messages
7,232
Reaction score
10,748
Make sure your mute volume is set adequately low. SAVVY mute and V1Driver (bluetooth in general) has a slight lag that could let through one or two beeps.
 

rlb

Learning to Drive
General User
Joined
Aug 29, 2018
Messages
14
Reaction score
6
How the heck do I mute an annoying k band alert when you know it is a grocery store door? I am using Savvy set at 15 mph plugged in to the OBD2 and I am using V1Driver. Any suggestions would be appreciated. I am also in little “l” mode.


Sent from my iPhone using Tapatalk Pro
What about setting Savvy to 25 mph? That's pretty much the lowest speed limit and it should reduce the alerts some more.
 

singingwhodat

Learning to Drive
General User
Joined
Mar 16, 2020
Messages
41
Reaction score
33
What about setting Savvy to 25 mph? That's pretty much the lowest speed limit and it should reduce the alerts some more.
I have it set to 15 mph because that is the speed limit on the street I live on and the local sheriffs use K Band here.


Sent from my iPhone using Tapatalk Pro
 

singingwhodat

Learning to Drive
General User
Joined
Mar 16, 2020
Messages
41
Reaction score
33
Make sure your mute volume is set adequately low. SAVVY mute and V1Driver (bluetooth in general) has a slight lag that could let through one or two beeps.
The volume was set at 9 just like the regular volume lol. User error for sure! Thank you fellas!


Sent from my iPhone using Tapatalk Pro
 
Last edited:

mikeoxlong

Learning to Fly
Beginner User
Joined
Jun 18, 2017
Messages
158
Reaction score
166
I have it set to 15 mph because that is the speed limit on the street I live on and the local sheriffs use K Band here.
Since you're using V1Driver, set your Savvy to 25mph and let V1Driver drop it down to 15mph for your street or anywhere else you have a 15mph limit. That's what I do for the 15mph school zones.
 

singingwhodat

Learning to Drive
General User
Joined
Mar 16, 2020
Messages
41
Reaction score
33
Since you're using V1Driver, set your Savvy to 25mph and let V1Driver drop it down to 15mph for your street or anywhere else you have a 15mph limit. That's what I do for the 15mph school zones.
I will try it out, thank you for the advice


Sent from my iPhone using Tapatalk Pro
 

singingwhodat

Learning to Drive
General User
Joined
Mar 16, 2020
Messages
41
Reaction score
33
Anyone know what a period next to the mode symbol means?
IMG_1868.JPG



Sent from my iPhone using Tapatalk Pro
 

Vortex

Making Videos
Observer
Corgi Lovers
Advanced User
Lifetime Premium Member
Joined
Jul 19, 2012
Messages
20,130
Reaction score
48,671
Location
Washington State

singingwhodat

Learning to Drive
General User
Joined
Mar 16, 2020
Messages
41
Reaction score
33
Yes sir I did, but turned them off and saved. Apparently it didn’t save, that fixed it. Thanks Vortex!


Sent from my iPhone using Tapatalk Pro
 
Last edited:

userbbc

Learning to Drive
General User
Joined
Mar 19, 2019
Messages
4
Reaction score
0
I have a remote mute switch connected to the accessory input on my V1 gen 1.
This no longer works on the V1 gen 2. Has the wiring logic changed for remote button muting on the V1 gen 2?
 

upstatedoc

unprofessional
Advanced User
Premium Member
Joined
May 19, 2011
Messages
1,245
Reaction score
355
Location
New York
dammit coronavirus i want a V2! Er, I mean V1 gen2
 

Up All Night

Advanced User
Lifetime Premium Member
Joined
Nov 27, 2015
Messages
3,619
Reaction score
3,747
Location
Cleveland, OH
Yes sir I did, but turned them off and saved. Apparently it didn’t save, that fixed it. Thanks Vortex!
Sent from my iPhone using Tapatalk Pro
Had to go to office today. Got in car and fired up JBV1 and it said warning KA band off. No idea how that happens. Thank God for fail safes.
Posted from my iPhone using the RDF Mobile App!
 

singingwhodat

Learning to Drive
General User
Joined
Mar 16, 2020
Messages
41
Reaction score
33
I just had an encounter with a Louisiana State Police and I am not impressed with the results at all. He was parked in a pharmacy parking lot and I was approaching. I received a Ka Band alert about 100 yards before seeing him and the signal strength never went past one bar until i passed him but then it maxed at two bars. Right when I passed him the arrows switched from the front to the side then to the rear so I know for sure that it was him alerting. Has anyone experienced anything similar? I have had some great experience with detecting at long range but encounters like this make me doubt the detector. He could have easily pulled me over but luckily I was doing exactly the speed limit on cruise control set at 50mph.


Sent from my iPhone using Tapatalk Pro
 

Bloovy One

125,000+ miles with JBV1!
Advanced User
Lifetime Premium Member
Joined
Feb 8, 2016
Messages
5,499
Reaction score
11,454
Location
Western NC
Have you had decent detections with it? If you have, I wouldn't worry about this one. If not, then more testing needs to be attempted so that you can quantify it. :)
 

singingwhodat

Learning to Drive
General User
Joined
Mar 16, 2020
Messages
41
Reaction score
33
Have you had decent detections with it? If you have, I wouldn't worry about this one. If not, then more testing needs to be attempted so that you can quantify it. :)
I have had decent detections with it for sure. It just concerned me that I passed within 50 yards of his SUV and it didn’t go full strength.


Sent from my iPhone using Tapatalk Pro
 

Bloovy One

125,000+ miles with JBV1!
Advanced User
Lifetime Premium Member
Joined
Feb 8, 2016
Messages
5,499
Reaction score
11,454
Location
Western NC
If you see repeated issues, I'd test somehow. Otherwise it might have been a C/O gun laying on the passenger seat or only a rear antenna active, etc.
 

Discord Server

Latest threads

Latest posts

Forum statistics

Threads
85,344
Messages
1,297,274
Members
21,524
Latest member
jesus359
Top