ALP Firmware is stating to roll out 5.5.8/8.7

BestRadarDetectors

Manufacturer
Premium Plus
Lifetime Premium
Advanced User
Manufacturer
Joined
Oct 17, 2011
Messages
12,653
Reaction score
31,850
For the most part this update is mostly focused on some

1. Stability improvements.
2. Bug fixes

Everyone should run the update. Please note you might need to run a factory reset and reload your settings once again.... Sorry
 
Last edited:

LuckyXII

Drive it like you stole it!
Advanced User
Joined
Sep 26, 2019
Messages
1,059
Reaction score
1,357
Location
Toronto, Ontario
What’s the process to run a factory reset? Thanks in advance!
 

Twi7ch

brap brap
Intermediate User
Joined
Aug 19, 2017
Messages
667
Reaction score
1,475
What’s the process to run a factory reset? Thanks in advance!
 

TurboDriver

One foot on the brake, one on the gas...
Premium Plus
Lifetime Premium
Advanced User
Joined
Sep 14, 2012
Messages
2,309
Reaction score
3,176
Location
Michigan
For the most part this update is mostly focused on some

1. Stability improvements.
2. Bug fixes

Everyone should run the update. Please note you might need to run a factory reset and reload your settings once again.... Sorry
We "might" or "need" to reset? I just got my ARF settings where I like them and am enjoying the silence so I don't want to if I don't need to.

I updated mine earlier today and everything seemed happy with no reset, will it tell me if I "need" to reset?
 

BestRadarDetectors

Manufacturer
Premium Plus
Lifetime Premium
Advanced User
Manufacturer
Joined
Oct 17, 2011
Messages
12,653
Reaction score
31,850
We "might" or "need" to reset? I just got my ARF settings where I like them and am enjoying the silence so I don't want to if I don't need to.

I updated mine earlier today and everything seemed happy with no reset, will it tell me if I "need" to reset?
Yes, it will tell you if you need to run a reset.

Sent from my SM-N960U using Tapatalk
 

TurboDriver

One foot on the brake, one on the gas...
Premium Plus
Lifetime Premium
Advanced User
Joined
Sep 14, 2012
Messages
2,309
Reaction score
3,176
Location
Michigan
I don't recommend running this update. A few of us on it are experiencing a few new bugs. @omgboost and I have seen issues with the ALP locking up after a hit
CPU version, Basic Controller or HiFi, Bluetooth App updated or not... or doesn't it matter? What do you mean by lockup, and if it's after a hit did it at least work until encounter was over?
 

Dragons

Breathing fire
Premium Plus
Advanced User
Joined
Nov 21, 2013
Messages
1,267
Reaction score
1,126
Location
Australia
I don't recommend running this update. A few of us on it are experiencing a few new bugs. @omgboost and I have seen issues with the ALP locking up after a hit
I just updated before I left work this afternoon, I had a save from a UL on the way home, no lock ups, it went right back to defense mode straight after the standard 60 seconds expired.
 

omgboost

Left Lane Hog
Premium Plus
Lifetime Premium
Advanced User
Joined
Oct 27, 2014
Messages
3,269
Reaction score
4,422
Location
Forced Induction Land
I don't recommend running this update. A few of us on it are experiencing a few new bugs. @omgboost and I have seen issues with the ALP locking up after a hit
This just came it yesterday. I haven't updated to this yet. I will update to this this morning and see if it still locks up.
Post automatically merged:

Updated the fw. Ran a new config just in case. No need to restore defaults. Hoping to get hit with laser tonight to see if it solves the lock up issue from previous thread
 
Last edited:

TurboDriver

One foot on the brake, one on the gas...
Premium Plus
Lifetime Premium
Advanced User
Joined
Sep 14, 2012
Messages
2,309
Reaction score
3,176
Location
Michigan
I did about 10 UL shots this morning, everything worked as it should. I had radar hits too. I did both Bluetooth and controller... No issues or lockups.
 

angrypenguin

SysOp
SysOp
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
Aug 19, 2017
Messages
3,259
Reaction score
3,556
Anyone test this against the DETC yet?

If not I'll get to it on Friday. Just tied up today/tomorrow.
Post automatically merged:

I don't recommend running this update. A few of us on it are experiencing a few new bugs. @omgboost and I have seen issues with the ALP locking up after a hit

Has this been passed along to Tom and are they working on a fix?
 

omgboost

Left Lane Hog
Premium Plus
Lifetime Premium
Advanced User
Joined
Oct 27, 2014
Messages
3,269
Reaction score
4,422
Location
Forced Induction Land
Anyone test this against the DETC yet?

If not I'll get to it on Friday. Just tied up today/tomorrow.
Post automatically merged:



Has this been passed along to Tom and are they working on a fix?
I haven't tested this new FW since updating it this morning.
 

angrypenguin

SysOp
SysOp
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
Aug 19, 2017
Messages
3,259
Reaction score
3,556
I haven't tested this new FW since updating it this morning.

Sorry, I'm lost. SM said that you and he have been running into issues with this new FW but you're saying you just updated it?

I'm confused and probably my fault for being exhausted right now. Can you pls clarify? Thanks
 

SquirrelMaster

Likes Unicorns 🦄
Administrator
ModSec
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
Dec 3, 2015
Messages
4,626
Reaction score
12,407
Location
Liberal California
Sorry, I'm lost. SM said that you and he have been running into issues with this new FW but you're saying you just updated it?

I'm confused and probably my fault for being exhausted right now. Can you pls clarify? Thanks
No I was wrong. He was having the same issue before updating as I did after updating. My apologies for the confusion.
 

omgboost

Left Lane Hog
Premium Plus
Lifetime Premium
Advanced User
Joined
Oct 27, 2014
Messages
3,269
Reaction score
4,422
Location
Forced Induction Land
Sorry, I'm lost. SM said that you and he have been running into issues with this new FW but you're saying you just updated it?

I'm confused and probably my fault for being exhausted right now. Can you pls clarify? Thanks
That is correct. This fw was posted late(ish) last night. Prior to upgrading to 5.5.7, I have the same issue as SM. The details of 5.5.7 says it fixes some issues so I upgraded to it this morning and hopefully it fixes the issues SM and I are having.
 

dudeinnz

NZCTG
ModSec
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
Oct 14, 2015
Messages
5,359
Reaction score
7,220
Location
Christchurch
I have issues after this update + resetting.
Keeps saying R2 failed, lol, I don’t have a R2, also keep getting gps antenna disconnected.

All was fine prior to updating.
 

Attachments

  • 0F8FC3B3-FD3F-4DB1-8C71-3681F708DC4A.jpeg
    0F8FC3B3-FD3F-4DB1-8C71-3681F708DC4A.jpeg
    97 KB · Views: 77

Jdem

PSL +5
Intermediate User
Joined
Jan 8, 2017
Messages
403
Reaction score
722
Location
Vancouver, British Columbia
No problems here so far...
 

LuckyXII

Drive it like you stole it!
Advanced User
Joined
Sep 26, 2019
Messages
1,059
Reaction score
1,357
Location
Toronto, Ontario
I have issues after this update + resetting.
Keeps saying R2 failed, lol, I don’t have a R2, also keep getting gps antenna disconnected.

All was fine prior to updating.
I’ve also noticed the ALP randomly losing GPS signal for a few seconds since updating. I’m in a urban area and my GPS module is mounted right on my front windshield so that’s not the issue. All was fine prior to the update as well.
 

Dragons

Breathing fire
Premium Plus
Advanced User
Joined
Nov 21, 2013
Messages
1,267
Reaction score
1,126
Location
Australia
I have issues after this update + resetting.
Keeps saying R2 failed, lol, I don’t have a R2, also keep getting gps antenna disconnected.

All was fine prior to updating.
Interesting, I've had the same but only noticed this morning.
 

Holla

Premium Plus
Lifetime Premium
Advanced User
Joined
Dec 17, 2011
Messages
4,292
Reaction score
3,409
Location
ALASKA
I have issues after this update + resetting.
Keeps saying R2 failed, lol, I don’t have a R2, also keep getting gps antenna disconnected.

All was fine prior to updating.

Did you run a factory reset and reload your settings??
 

Discord Server

Latest threads

Latest posts

Forum statistics

Threads
90,728
Messages
1,381,013
Members
22,815
Latest member
MyRCode
Top