ALP rebooting and disconnecting from App once connected to app

tempnexus

Breaking The Social Norm One Post at a time
Banned User
Premium Plus
Lifetime Premium
General User
Joined
Jul 31, 2015
Messages
6,316
Reaction score
7,915
Age
109
Location
DMV
So ALP without being connected to Android app works fine. However, once I connect it to app than it works fine for few min, than about a minute after it enters blue state, the ALP system reboots than connection is lost.

It happens Everytime I reconnect it. Weird.
 

VariableWave

Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
Dec 31, 2017
Messages
1,443
Reaction score
3,154
Location
SEVa
Phone? Android Version? On latest App, newer one released recently.
 

tempnexus

Breaking The Social Norm One Post at a time
Banned User
Premium Plus
Lifetime Premium
General User
Joined
Jul 31, 2015
Messages
6,316
Reaction score
7,915
Age
109
Location
DMV
Phone? Android Version? On latest App, newer one released recently.
Pixel 3 XL
Android OS latest security patch to version 10
App the latest which comes with the firmware update warning and it required me to resynch with my BT and reconfirm the pin number.

Screenshot_20191103-112839.png
Screenshot_20191103-112806.png
 

VariableWave

Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
Dec 31, 2017
Messages
1,443
Reaction score
3,154
Location
SEVa
Pixel 3 XL
Android OS latest security patch to version 10
App the latest which comes with the firmware update warning and it required me to resynch with my BT and reconfirm the pin number.

Yeah, it did that to me on the BT resync... pain as I had to dig out my BT and unit from hidden spot. I am on 9.x LG V30. Randomly I had the issue described, a phone reboot or app killing completely (never understood, if you close, it should CLOSE/Kill).
 

G37X Jockey

Premium Plus
Lifetime Premium
Advanced User
Joined
Jul 22, 2012
Messages
2,083
Reaction score
2,936
Location
Behind my Steering Wheel
This has happened to me once in about 10 hours of use with a Samsung J3. I remember BRD posting a few years ago that rebooting your phone every few days clears the bluetooth stack which can cause stability problems. When I remember to follow this procedure my BT connection is reliable.
 

tempnexus

Breaking The Social Norm One Post at a time
Banned User
Premium Plus
Lifetime Premium
General User
Joined
Jul 31, 2015
Messages
6,316
Reaction score
7,915
Age
109
Location
DMV
This has happened to me once in about 10 hours of use with a Samsung J3. I remember BRD posting a few years ago that rebooting your phone every few days clears the bluetooth stack which can cause stability problems. When I remember to follow this procedure my BT connection is reliable.
Yeah weird I just drove to renfair and back 50 min each way and it behaved fine even though I haven't rebooted my phone since yesterday. I normally keep my BT off unless using ALP (which I don't do often...wife's car).

So yeah no idea. Oh well.

Thanks for all the help
 

Discord Server

Latest threads

Forum statistics

Threads
90,767
Messages
1,381,420
Members
22,825
Latest member
McSleepy
Top