My 2nd Post - What RD for NZ ?

skunkmanz

Learning to Drive
General User
Joined
May 6, 2019
Messages
27
Reaction score
10
Lot of talk on the forum about a possible new model. Will wait and see.
 

skunkmanz

Learning to Drive
General User
Joined
May 6, 2019
Messages
27
Reaction score
10
What a wait - finally was able to order a Valentine Gen 2
 

LouG

PSL +5
Intermediate User
Joined
Jan 2, 2014
Messages
4,109
Reaction score
5,359
Good for you, we can compare experiences. And not, touch wood, having to return them together for repair.
 

skunkmanz

Learning to Drive
General User
Joined
May 6, 2019
Messages
27
Reaction score
10
As long as any issue can be addressed via firmware update I hope. Order has not been dispatched yet, but thats given me the chance to order a blendmount and read up on that JBv1 software.
 

LouG

PSL +5
Intermediate User
Joined
Jan 2, 2014
Messages
4,109
Reaction score
5,359
As long as any issue can be addressed via firmware update I hope. Order has not been dispatched yet, but thats given me the chance to order a blendmount and read up on that JBv1 software.
Have look at my "I'm in" post about initial install. The power on failure is not an issue that can be fixed by update, but it's quite rare at the moment and you ordered after the issue came up so you should be fine.
Just check that your car doesn't cut power to accessories when the starter is spinning. If so, use a constant power source to V1 and manually switch it on/off or wire in a delay device.
My car seems OK if I turn off "stop/start", but I've ordered a couple of delay switches from Aliexpress, just in case. Let me know if you need one.
Post automatically merged:

Mine arrived in Auckland yesterday and was delivered this morning, I doubt it even went through customs and was checked.
Powered up fine, connected to JBV1 straight away and I pushed profiles and CF's to get into Redflex territory.
I went for a short drive, not a cop around. But it seems very quiet on K falsing.
I've got a road trip south next week, so there should be the odd cop in 400km's. ( he said hopefully)
 
Last edited:

skunkmanz

Learning to Drive
General User
Joined
May 6, 2019
Messages
27
Reaction score
10
Where can I get these Redflex CF from?
 

dudeinnz

NZCTG
Moderator
Advanced User
Lifetime Premium Member
Joined
Oct 14, 2015
Messages
4,701
Reaction score
6,200
Location
Christchurch
Where can I get these Redflex CF from?
It would be something you setup using the V1 app and your Gen2 V1. So making sure the K band frequency is from 23.950 - 24.110 would be a good range to cover redflex. Not sure what @LouG runs. I am hoping the customs gods are as nice as they were to LouG and let mine slide through smoothly.
 

LouG

PSL +5
Intermediate User
Joined
Jan 2, 2014
Messages
4,109
Reaction score
5,359
Where can I get these Redflex CF from?
I use 23.908 to 24.110. that covers all camera freqs except one antenna on pole mounts that goes to 24.325. You don't need to worry about that as you'll get the other lower freq antenna.
 

LouG

PSL +5
Intermediate User
Joined
Jan 2, 2014
Messages
4,109
Reaction score
5,359
Check the Gen 2 v Redflex thread on V1 forum. Just basic initial tryout.
 

skunkmanz

Learning to Drive
General User
Joined
May 6, 2019
Messages
27
Reaction score
10
Yeah will read that for sure, My detectors been held up by the virus :(
 

skunkmanz

Learning to Drive
General User
Joined
May 6, 2019
Messages
27
Reaction score
10
RD has just been sent :locked:, should have my hands on it in a bit. How can I get this camera database?, and where do I load it? into JBv1?

Blend Mount - Check
Mirror Tap - Check
Jbv1 - Check
RD - On the way
 

dudeinnz

NZCTG
Moderator
Advanced User
Lifetime Premium Member
Joined
Oct 14, 2015
Messages
4,701
Reaction score
6,200
Location
Christchurch
I think either @LouG or @Aucklandradar got a text file into JBV1 of the NZ cameras. However this was prior to Waze integration. LouG should know as he probably uses JBV1 more than me.
 

dudeinnz

NZCTG
Moderator
Advanced User
Lifetime Premium Member
Joined
Oct 14, 2015
Messages
4,701
Reaction score
6,200
Location
Christchurch
RD has just been sent :locked:, should have my hands on it in a bit. How can I get this camera database?, and where do I load it? into JBv1?

Blend Mount - Check
Mirror Tap - Check
Jbv1 - Check
RD - On the way
See this thread: https://www.rdforum.org/threads/84280
It is a bit old, and like I said with WAZE integration, not sure if it is the recommended way to go.
 

skunkmanz

Learning to Drive
General User
Joined
May 6, 2019
Messages
27
Reaction score
10
I agree WAZE seems a fair bit easier to implement. If it is the way to go.
 

LouG

PSL +5
Intermediate User
Joined
Jan 2, 2014
Messages
4,109
Reaction score
5,359
RD has just been sent :locked:, should have my hands on it in a bit. How can I get this camera database?, and where do I load it? into JBv1?

Blend Mount - Check
Mirror Tap - Check
Jbv1 - Check
RD - On the way
PM me.
Post automatically merged:

I agree WAZE seems a fair bit easier to implement. If it is the way to go.
I use both Waze, CSA's and the camera database on road trips, the database gives more consistent warnings of cameras and has selectable range. Using VVaze through JBV1 also gives longer warnings but you can't post threats.
 
Last edited:

skunkmanz

Learning to Drive
General User
Joined
May 6, 2019
Messages
27
Reaction score
10
Finally have the G2:happyanim:, Now for the fun configuring it with JBv2, V1connection and CF's:woot:
Post automatically merged:

Are these settings good?

Screenshot_20200617-193842_JBV1.jpg
Screenshot_20200617-193925_JBV1.jpg
 
Last edited:

dudeinnz

NZCTG
Moderator
Advanced User
Lifetime Premium Member
Joined
Oct 14, 2015
Messages
4,701
Reaction score
6,200
Location
Christchurch
Finally have the G2:happyanim:, Now for the fun configuring it with JBv2, V1connection and CF's:woot:
Post automatically merged:

Are these settings good?
All you need in terms of sweeps are 3, 4 and 6.
Not really required, but I would recommend adjusting sweep 3 to 34.450 - 34.802
Sweep 6 you could slightly modify to 23.950 - 24.110.

In my experience I have normally seen NZ Ka drift higher towards the high 34.8s and one 34.9, rather than lower, but just in case.

I would turn off - X and Rear laser.
Select Euro Mode, not USA mode, should not make a big difference with the G2 though.
I run with K verifier OFF, but that is mostly because I run JBV1 with automute alerts for K under 60 km/h.
All my alerts come through the phone, and the V1G2 is set to volume=zero.

I guess drive around, see if you prefer rear laser on/off, KV on or off. You will love the customisibility of the JBV1.
 

Discord Server

Latest threads

Forum statistics

Threads
86,452
Messages
1,315,328
Members
21,777
Latest member
Bas
Top