8.04 Algo Update Fails

RoverTtx

PSL +5
Intermediate User
Joined
Mar 21, 2018
Messages
607
Reaction score
720
Location
Texas
I can't get my CPU updated to the newest Algorithm. Also I cannot seem to get it out of update mode.
The issue I get is when everything seems to go smoothly, seconds in to the update process I get an "error" message on the cpu. Below is a video:

Sent from my Moto Z (2) using Tapatalk
 

RoverTtx

PSL +5
Intermediate User
Joined
Mar 21, 2018
Messages
607
Reaction score
720
Location
Texas
Have you reviewed the Vids on Tmg site from Vortex?
I watched the tmg update video on his channel, nothing off the website.

Sent from my Moto Z (2) using Tapatalk
 

OBeerWANKenobi

This is not the car you're looking for......
ModSec
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
Mar 20, 2018
Messages
7,147
Reaction score
20,805
Location
Outer Rim - Hiding from 35.5 I/O
I think this is the video with all the steps for both under the market and firmware update.


I would try doing the control update first and then see if the algorithm update will take at that point. This involves hitting the reset so maybe that would fix your problem?

If that doesn't work then I would talk to @Jag42
 

RoverTtx

PSL +5
Intermediate User
Joined
Mar 21, 2018
Messages
607
Reaction score
720
Location
Texas
Well f***
I watched that video and many others making sure I knew the process thoroughly. I tried the algo update a couple more times, still no luck. Giving that "error please start over" message.

So, upon your suggestion I tried to do the control update. I held reset for 2 seconds, got the red light and attempted the update. Progress bar went about half way and stopped. Bluetooth then disconnected. I have solid internet here by the way. At this point I reconnected but then still had no luck in finishing or restarting the control update. Then, I turned off the car and flipped it back on. It's dead - CPU is not powering on at all. Checked fuses, and tried hitting reset button again, tried connecting, tried everything I know but it's not powering on. Now as I'm typing this barefoot in my garage I spotted a big ol spider so I'll be checking out to deal with that for now. 2 fun events in one night!

-edit now that I'm safe and Mr spider is not:

My situation is exactly like this post CPU bricked . Once in update mode it was totally unresponsive to button presses, it would announce that it was ready for updates and to start transfer, it would tell me "error, please start over" when trying to update.

This guy had all those aforementioned symptoms. In addition, i have driven for a few months now with the tmg and not gotten a single alert even when passing cops shooting laser. I assumed they just didn't tag me but maybe I got a dud.
 
Last edited:

87GN

TXCTG Rollin' Steel Wheels============
Premium Plus
Lifetime Premium
Advanced User
Joined
Nov 10, 2015
Messages
2,595
Reaction score
4,629
Location
Hub City of Texas
Well f***
I watched that video and many others making sure I knew the process thoroughly. I tried the algo update a couple more times, still no luck. Giving that "error please start over" message.

So, upon your suggestion I tried to do the control update. I held reset for 2 seconds, got the red light and attempted the update. Progress bar went about half way and stopped. Bluetooth then disconnected. I have solid internet here by the way. At this point I reconnected but then still had no luck in finishing or restarting the control update. Then, I turned off the car and flipped it back on. It's dead - CPU is not powering on at all. Checked fuses, and tried hitting reset button again, tried connecting, tried everything I know but it's not powering on. Now as I'm typing this barefoot in my garage I spotted a big ol spider so I'll be checking out to deal with that for now. 2 fun events in one night!

-edit now that I'm safe and Mr spider is not:

My situation is exactly like this post CPU bricked . Once in update mode it was totally unresponsive to button presses, it would announce that it was ready for updates and to start transfer, it would tell me "error, please start over" when trying to update.

This guy had all those aforementioned symptoms. In addition, i have driven for a few months now with the tmg and not gotten a single alert even when passing cops shooting laser. I assumed they just didn't tag me but maybe I got a dud.
@Jag42
 

Jag42

USA TMG a-15 Dealer - PM me
Premium Plus
Lifetime Premium
Advanced User
Manufacturer
Joined
Jun 13, 2011
Messages
10,113
Reaction score
21,430
Swing by and I will test your system,and replace your Cpu if needed. You do live close by, and you have my personal number :)

I'm pretty sure 8.04 was already updated when i gave you the system.

"Please start over" Thats a first for me...
 
Last edited:

tempnexus

Breaking The Social Norm One Post at a time
Banned User
Premium Plus
Lifetime Premium
General User
Joined
Jul 31, 2015
Messages
6,316
Reaction score
7,916
Age
109
Location
DMV
Swing by and I will test your system,and replace your Cpu if needed. You do live close by, and you have my personal number :)

I'm pretty sure 8.04 was already updated when i gave you the system.

"Please start over" Thats a first for me...
So when can we expect the newest?
 

jungl3

Custom title
General User
Joined
May 17, 2018
Messages
19
Reaction score
15
I also noticed if you screw the one screw on the case closest to the power button all the way in and put some torque on it, it causes the case to interfere with the buttons (both power and top three).
Back it off a bit and the problem goes away.
 

RoverTtx

PSL +5
Intermediate User
Joined
Mar 21, 2018
Messages
607
Reaction score
720
Location
Texas
Yep, met up with @Jag42 and as usual he was super nice and took care of me. New cpu in and everything's tested and working great.

Sent from my Moto Z (2) using Tapatalk
 

Lonnie Gaudet

Learning to Drive
General User
Joined
Nov 5, 2018
Messages
5
Reaction score
14
I met up with @RoverTtx a few min ago. New updated Cpu with 8.04 was replaced with the locked up one. Heads were firing,and recieving. Good to go !
I want to mention something here, a while back I reset my CPU using a paper clip, it went in a little crooked. This caused a fuse to blow. Now I only use a toothpick. Just something to consider. I replaced the fuse, which did its job.

Sent from my SM-G930V using Tapatalk
 

goodtimes40

PSL +5
Premium Plus
Lifetime Premium
Intermediate User
Joined
Jun 29, 2012
Messages
680
Reaction score
597
Location
Port St. Lucie, Fl
Well f***
I watched that video and many others making sure I knew the process thoroughly. I tried the algo update a couple more times, still no luck. Giving that "error please start over" message.

So, upon your suggestion I tried to do the control update. I held reset for 2 seconds, got the red light and attempted the update. Progress bar went about half way and stopped. Bluetooth then disconnected. I have solid internet here by the way. At this point I reconnected but then still had no luck in finishing or restarting the control update. Then, I turned off the car and flipped it back on. It's dead - CPU is not powering on at all. Checked fuses, and tried hitting reset button again, tried connecting, tried everything I know but it's not powering on. Now as I'm typing this barefoot in my garage I spotted a big ol spider so I'll be checking out to deal with that for now. 2 fun events in one night!

-edit now that I'm safe and Mr spider is not:

My situation is exactly like this post CPU bricked . Once in update mode it was totally unresponsive to button presses, it would announce that it was ready for updates and to start transfer, it would tell me "error, please start over" when trying to update.

This guy had all those aforementioned symptoms. In addition, i have driven for a few months now with the tmg and not gotten a single alert even when passing cops shooting laser. I assumed they just didn't tag me but maybe I got a dud.
if you think you got a dud, instead of wondering, get a laser tester and use your phone to capture laser coming from heads once you fire them off.
at least you will see a return fire to each gun so you will see they are working finee then obviously get tested 4 real.
Post automatically merged:
I can't get my CPU updated to the newest Algorithm. Also I cannot seem to get it out of update mode.
The issue I get is when everything seems to go smoothly, seconds in to the update process I get an "error" message on the cpu. Below is a video:

Sent from my Moto Z (2) using Tapatalk
Wow that is weird I just updated to 8.06 and was up for 2 hours last night trying to do it in my driveway where evidently the phone signal wasn't strong enough. As Jag informed me can you try a strong phone signal location away from both Wi-Fi at my house. So I went around the corner to the next cell tower toddler tooth pulled over and sure enough it was done within 30 seconds!! Everything updated to 8.06 and I get my rear Jammers today from TMG and I don't know how that works either or whether or not the CPU will have to download anyting to the Jammers themselves or if they will at least have to be turned on in some way or fashion through the CPU I don't know I'll find out later on but I love TMG with the Bluetooth and the updates frequent updates bug fixes and you can do it with a luxury of your phone when I had laser interceptor it was miserable every time you would have to unzip and save and rezip and you know walk out there with your laptop under your driver side with an expensive cable serial cable that you then how to get up there to plug into the laser Interceptor CPU to do any kind of updates it was a pain in the butt this makes it so much easier thank you TMG. My installer has even told me who installs as cords TMG and alp and he loves not only the CPU the format the nipples and the placement for the sensors are so much easier and so much more adjustable than a Alps. He said doing the installation was so much easier than a LPS and overall just a better value for your money especially if they naied the dragon up close with their new head.
I know they're solid on everything else and I'm glad to see they just did an update on stalker XLR and LR because they're in my area
And especially because the stalkers are in my area and the dragon isn't Boca where I go four times a week so I'm loving this update I just hope everything test out at the end of the month front and rear
 
Last edited:

Discord Server

Latest threads

Forum statistics

Threads
90,933
Messages
1,384,037
Members
22,877
Latest member
MilSpec
Top