Uniden R3 GPS Error

daryl adams

Learning to Drive
Premium Plus
Lifetime Premium
General User
Joined
Nov 3, 2018
Messages
11
Reaction score
16
I've had my R3 for ~6 months. It's placement until recently was using the sucker, top of the windshield, left of the mirror in my 18 Toyota Tundra Crewmax. All fine.

I purchased a blendmount and direct wired and mounted the R3 under the RVM. Very clean install, power appears fine, but now I get "GPS Error" and the R3 does not connect or intermittently connects. Is there anything I can do? Running 1.46, but 1.37 had the same issue.

When I move it away from the RVM it works again.

I see mention of "foil" on the back of the RVM? If this works, how, where and what does it block/ redirect?
 

Dave3006

Learning to Drive
Premium Plus
Lifetime Premium
General User
Joined
Oct 5, 2018
Messages
22
Reaction score
11
Location
Steamboat Springs, CO
Is it directly under the mirror, I have the same mount with no problems, but I moved it forward a little so it's not directly under it. (see photo)
 

Attachments

  • BlendMount R3 copy.jpg
    BlendMount R3 copy.jpg
    1.8 MB · Views: 117

daryl adams

Learning to Drive
Premium Plus
Lifetime Premium
General User
Joined
Nov 3, 2018
Messages
11
Reaction score
16
Oddly, I moved my toll tag a few inches to the right and the GPS signal seems to be better. Still slow, but it's connecting now.
 

Dave3006

Learning to Drive
Premium Plus
Lifetime Premium
General User
Joined
Oct 5, 2018
Messages
22
Reaction score
11
Location
Steamboat Springs, CO
Good news, GPS's are funning things, some days mine will pick up inside and outside and very quick and the next time its halfway down the drive
 

daryl adams

Learning to Drive
Premium Plus
Lifetime Premium
General User
Joined
Nov 3, 2018
Messages
11
Reaction score
16
Just drove for 30 mins and no GPS. Frustrating.
 

westwind77

Premium Plus
Lifetime Premium
Advanced User
Joined
Dec 7, 2016
Messages
3,121
Reaction score
6,218
Interesting. I am wondering if you might have an issue with your RD. I say that because I am on my 3rd R3, however the GPS acquisition time has been extremely fast and with no issue, including in my garage, on all of them. It is on the blendmount as well. The 360 requires a clear view of the sky and will take a while if not used for a few days to pick up the birds. Whatever Uniden uses for a GPS chip does a great job, IMO.
 

daryl adams

Learning to Drive
Premium Plus
Lifetime Premium
General User
Joined
Nov 3, 2018
Messages
11
Reaction score
16
Just doing some experimentation. I tried aluminum foil on the backside of the RVM; no joy. No GPS signal to R3. Adjusted the Blendmount forward toward windshield, and the R3 established signal in short order. Restarted R3 and vehicle several times, GPS connects reliably now. Issue seems to be RESOLVED for my config. It had a view of the sky before, and aluminum foil did not help, but I have to think it was a conflict with something in the RVM. Will update is anything changes.

--- DOUBLEPOST MERGED ---

Working.
 

Attachments

  • DSC_0180.JPG
    3.2 MB · Views: 84

Discord Server

Latest threads

Latest posts

Forum statistics

Threads
90,703
Messages
1,380,582
Members
22,809
Latest member
pflaugh
Top