Viofo A129 Pro Duo Locking Up

keefrto

Loving Alberta's response to cameras. #not
Premium Plus
Lifetime Premium
Intermediate User
Joined
Nov 30, 2018
Messages
572
Reaction score
501
Location
Alberta, Canada
arrived today, worked straight away, updated firmware, connected to laptop and boom! power surge. now unit wont turn on at all connected to walled usb socket or any other power bank etc. FFS
 

keefrto

Loving Alberta's response to cameras. #not
Premium Plus
Lifetime Premium
Intermediate User
Joined
Nov 30, 2018
Messages
572
Reaction score
501
Location
Alberta, Canada
was going to pull the trigger on the blueskysea bk4 but nowhere in Canada has if for some reason so ordered the basic A119 v3 and use that instead.
 

if6ws9

Learning to Fly
Beginner User
Joined
May 30, 2013
Messages
218
Reaction score
326
Location
Florida
Have you tried formatting your card or a different card? What type of card are you using in it? Sorry to hear that and my only issue with mine is that the external WiFi button I have won’t sync occasionally.
A new card worked for me!
 

keefrto

Loving Alberta's response to cameras. #not
Premium Plus
Lifetime Premium
Intermediate User
Joined
Nov 30, 2018
Messages
572
Reaction score
501
Location
Alberta, Canada
A new card worked for me!
Not sure if a card would cause the power surge issue but am willing to try on a new card tomorrow
Post automatically merged:

BlueSkySea B2K is available in Canada and price much cheaper with the same specification IMX335 sensor!
Yes I saw the B2K but was kind of hoping the 4K was a better option between the three, the 2k is in canada but not the 4 for some reason. I appreciated your comment when you said you would have to look into that.
Post automatically merged:

arrived today, worked straight away, updated firmware, connected to laptop and boom! power surge. now unit wont turn on at all connected to walled usb socket or any other power bank etc. FFS
Once I get the new camera I will be selling the rear camera and cable of my A129 duo..............
 
Last edited:

NorEaster18

Maximum Efficiency
Advanced User
Joined
Sep 5, 2018
Messages
2,731
Reaction score
9,125
Location
Boston
I kind of forgot about this thread, but it's worth updating now. I tried a new memory card and it didn't fix the corrupted file issue. It's still occurring multiple times. In addition, the camera is now just randomly powering off altogether whenever it feels like it mid-drive. When this happens, no lights are on, there is steady power to the camera, and there's really no way to tell it has happened unless you press a button on the camera. This happens whether it's on the hardwire or plugged into the cigarette outlet. Power cycling is the only way to fix it, which is damn near impossible when using the hardwire connection. During my commute to work the last three days, I arrived to find out the camera was off and I had no idea how long the camera has been off. I'm now resorting to pressing a button on it every 5 minutes to make sure it's on, which is how I discovered this evening that it shut off approximately 25 minutes into my drive. For this issue, there are no corrupted files.

Frankly, I'm pretty pissed off with this camera, especially for how much I paid for it. It's almost comically unreliable at this point. If I got in an accident, I have no confidence that the footage would be there.
 

keefrto

Loving Alberta's response to cameras. #not
Premium Plus
Lifetime Premium
Intermediate User
Joined
Nov 30, 2018
Messages
572
Reaction score
501
Location
Alberta, Canada
Not sure if a card would cause the power surge issue but am willing to try on a new card tomorrow
Post automatically merged:


Yes I saw the B2K but was kind of hoping the 4K was a better option between the three, the 2k is in canada but not the 4 for some reason. I appreciated your comment when you said you would have to look into that.
Post automatically merged:


Once I get the new camera I will be selling the rear camera and cable of my A129 duo..............
So, I got the A119 v3 and it worked straight away in the car. This means that the cable I had with the saws a129 duo for some reason was toast. I then took the A129 duo and turned it on with a new cable and all is great. So in total I have 2 a129 duo and one A119v3 all working sweetly.
Post automatically merged:

So, I got the A119 v3 and it worked straight away in the car. This means that the cable I had with the saws a129 duo for some reason was toast. I then took the A129 duo and turned it on with a new cable and all is great. So in total I have 2 a129 duo and one A119v3 all working sweetly.
Didn't need a new card either
 

Marty K

Always Driving Vigilantly
Advanced User
Joined
Nov 27, 2018
Messages
1,101
Reaction score
2,906
Location
MO, USA
I kind of forgot about this thread, but it's worth updating now. I tried a new memory card and it didn't fix the corrupted file issue. It's still occurring multiple times. In addition, the camera is now just randomly powering off altogether whenever it feels like it mid-drive. When this happens, no lights are on, there is steady power to the camera, and there's really no way to tell it has happened unless you press a button on the camera. This happens whether it's on the hardwire or plugged into the cigarette outlet. Power cycling is the only way to fix it, which is damn near impossible when using the hardwire connection. During my commute to work the last three days, I arrived to find out the camera was off and I had no idea how long the camera has been off. I'm now resorting to pressing a button on it every 5 minutes to make sure it's on, which is how I discovered this evening that it shut off approximately 25 minutes into my drive. For this issue, there are no corrupted files.

Frankly, I'm pretty pissed off with this camera, especially for how much I paid for it. It's almost comically unreliable at this point. If I got in an accident, I have no confidence that the footage would be there.
Very annoying to hear that you have issues with this cam. I mentioned in another thread, but basically what I have seen with Viofo is that they make a very good cam for reasonable price, but their faulty percentage is higher than what it should be. Some luck out and never have a single issue, others share your experience, and there are the 3rd option of being dead out of the box...
If the vendor somehow improves the QC or identifies the cause for the faults - it would be a top line performer...
 

NorEaster18

Maximum Efficiency
Advanced User
Joined
Sep 5, 2018
Messages
2,731
Reaction score
9,125
Location
Boston
Very annoying to hear that you have issues with this cam. I mentioned in another thread, but basically what I have seen with Viofo is that they make a very good cam for reasonable price, but their faulty percentage is higher than what it should be. Some luck out and never have a single issue, others share your experience, and there are the 3rd option of being dead out of the box...
If the vendor somehow improves the QC or identifies the cause for the faults - it would be a top line performer...
Yeah it's pretty frustrating to have spent this much money on a camera and already be looking at something else to replace it 4 months later. Coming from my Aukey, which I left on the dash for 2 years and had zero issues, it's pretty embarrassing how bad the Viofo QC seems to be.
 

Marty K

Always Driving Vigilantly
Advanced User
Joined
Nov 27, 2018
Messages
1,101
Reaction score
2,906
Location
MO, USA
Yeah it's pretty frustrating to have spent this much money on a camera and already be looking at something else to replace it 4 months later. Coming from my Aukey, which I left on the dash for 2 years and had zero issues, it's pretty embarrassing how bad the Viofo QC seems to be.
"Funny" you mentioned the Aukey! I have one of those (1080p / HD), and it's been my rear cam for the last 3 years. Doesn't have GPS, so I have to correct the time every so often, but beside that no issues yet, and I've had it for about 5 years! My front cam is Viofo A119 v3 and it's been solid so far, except one time the screen was blurred (like fogged), but the cam itself was working and recording (verified videos later on); after a power cycle it was back to normal.
My wife's vehicle - I installed the A129 Dual Pro about 2 months ago. It's been all good, but not heavily used as mine...
 

InsipidMonkey

Essential Monkey
ModSec
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
Mar 22, 2017
Messages
8,262
Reaction score
19,616
Location
New England
Frankly, I'm pretty pissed off with this camera, especially for how much I paid for it. It's almost comically unreliable at this point. If I got in an accident, I have no confidence that the footage would be there.
Have you reached out to Viofo support? In my experience they have been very helpful and shipped a replacement immediately the one time I had an issue.
 

NorEaster18

Maximum Efficiency
Advanced User
Joined
Sep 5, 2018
Messages
2,731
Reaction score
9,125
Location
Boston
Have you reached out to Viofo support? In my experience they have been very helpful and shipped a replacement immediately the one time I had an issue.
I have, but it was late at night. I'm waiting to hear back from them.
 

GregTec5

PSL +5
Intermediate User
Joined
Jun 10, 2020
Messages
1,171
Reaction score
3,505
Location
Georgia

NorEaster18

Maximum Efficiency
Advanced User
Joined
Sep 5, 2018
Messages
2,731
Reaction score
9,125
Location
Boston

Discord Server

Latest threads

Forum statistics

Threads
99,013
Messages
1,503,863
Members
25,130
Latest member
Gdubz
Top