V1 driver automute snooze troubleshoot

Merrick

Learning to Drive
General User
Joined
Apr 14, 2021
Messages
5
Reaction score
3
Is anyone else having issues with V1driver’s automute with snooze, not working?
I am getting incessant K band chirps in areas with businesses and the snooze feature never kicks in.
I have adjusted the time settings from 1 to 10 seconds and the snooze never kicks on.
I do remember the auto snooze worked when I first began running V1Driver in October 2020, so I know it worked before. I just don’t remember when it stopped working.
Anyone know how to troubleshoot this issue?
 

mswlogo

Software Developer
Premium Plus
Lifetime Premium
Advanced User
Software Developer
Joined
Nov 1, 2014
Messages
4,263
Reaction score
4,711
Location
MA
What mode are you running your V1 in?

It’s working fine here. Just did 120 miles tonight.
 

Merrick

Learning to Drive
General User
Joined
Apr 14, 2021
Messages
5
Reaction score
3
I have been using Logic Mode. I believe it is the recommended mode for using when paired with V1Driver.
I remember the snooze function working before the last app update. Prior to the update I could not get the app to work in dark mode. After the update, dark mode is working but the snooze function seems to no longer operate. Kinda gain a little, loose a little, huh?
 

mswlogo

Software Developer
Premium Plus
Lifetime Premium
Advanced User
Software Developer
Joined
Nov 1, 2014
Messages
4,263
Reaction score
4,711
Location
MA
I have been using Logic Mode. I believe it is the recommended mode for using when paired with V1Driver.
I remember the snooze function working before the last app update. Prior to the update I could not get the app to work in dark mode. After the update, dark mode is working but the snooze function seems to no longer operate. Kinda gain a little, loose a little, huh?

That's good you are in Logic Mode. Only other thing I can think of is GPS accuracy. If the accuracy is over threshold (which you can set) it won't do any muting.

If you can monitor the display when it's doing this behavior it would be nice to know what it's saying. It basically tells you what it did with each report from V1. And reports GPS accuracy (red if over threshold).

There was a couple releases that things were not right. I can't remember the details. but I think it was more about it unmute in certain conditions after automate. So you might be seeing some legitimate cases where it thinks it should unmute. It only mutes when it's sure to safely mute.
 

Discord Server

Latest threads

Forum statistics

Threads
95,460
Messages
1,452,607
Members
24,469
Latest member
spitcool
Top