R7 Lock out issue

tjsadler

Learning to Drive
General User
Joined
Oct 28, 2020
Messages
8
Reaction score
22
I've got a couple places in town with a stray KA false. I've read the manual 5 times and tried everything I can and I can't seem to mark them so they auto mute for next time. The instructions say to push the mute button and then push it a second time while "Mute On" is displayed. When I do that it just turns the mute off instead of marking that spot for auto mute. I've tried pushing it faster, slower, longer, etc... and nothing seems to work. I feel like I must be missing something obvious. Any thoughts? Will it not lock out KA signals at all?
 

NorEaster18

Maximum Efficiency
Advanced User
Joined
Sep 5, 2018
Messages
2,320
Reaction score
6,860
Location
The North Shore
I believe you need to enable Ka lockouts specifically in the menu. There should be an option to lock out X & K signals or X, K, & Ka signals.
 

RedThread

Learning to Fly
Beginner User
Joined
Sep 2, 2020
Messages
179
Reaction score
508
Location
SW Florida
+1 NorEaster18
.
"Mute Memory Band" setting
default is X/K
 

tjsadler

Learning to Drive
General User
Joined
Oct 28, 2020
Messages
8
Reaction score
22
Awesome! Thanks! I'll look for that in the menu.
 

Discord Server

Latest threads

Forum statistics

Threads
93,149
Messages
1,420,210
Members
23,711
Latest member
YepItsAHoopty
Top