No sound

ILS27L

Show Me State
VIP
Premium Plus
Lifetime Premium
Advanced User
Joined
Nov 15, 2017
Messages
1,121
Reaction score
2,023
Location
Missouri
Maybe I'm missing something. In Settings-Sound-Police alert sound only the Cli-cli-Blep-blep-Ding-ding work.
Are the other sounds supposed to work ? I have 'Play alert sound as alarm' on along with any other sound settings I can find.
Any ideas would be appreciated. Thank you
 

ferius

More arrows please
Premium Plus
Lifetime Premium
Advanced User
Software Developer
Joined
Jan 27, 2019
Messages
553
Reaction score
2,140
Location
Seattle area, WA
Maybe I'm missing something. In Settings-Sound-Police alert sound only the Cli-cli-Blep-blep-Ding-ding work.
Are the other sounds supposed to work ? I have 'Play alert sound as alarm' on along with any other sound settings I can find.
Any ideas would be appreciated. Thank you
Hi,

are sounds played when you pick them in the settings?
TBH, most likely the reason for sound not playing is somewhere else than the chosen sound.
Some possibilities are:
- Too low speed when approaching the police
- You have set a minimum number of "dots" (or severity) to play the sound and you're still too far away from the report

Please check these and let me know if that didn't help.
 

ILS27L

Show Me State
VIP
Premium Plus
Lifetime Premium
Advanced User
Joined
Nov 15, 2017
Messages
1,121
Reaction score
2,023
Location
Missouri
Will do. Thank you sir. @ferius
The top 3 in the list play when sitting on the couch. The others will not play while sitting on the couch.
I will check the other settings you mention.
 

Discord Server

Latest threads

Forum statistics

Threads
92,266
Messages
1,406,167
Members
23,420
Latest member
BuckmanNZ
Top