Redline 360c Arrows not flipping

searay

Learning to Fly
Beginner User
Joined
Aug 8, 2013
Messages
117
Reaction score
279
Recently, the last few days or so, I've noticed with a K band speed sign near my neighborhood as well as LEO's Ka band I receive front detection but when I pass the source my arrows aren't flipping at all...ever. Could my rear horn have gone out? Anyone else seeing this on their Redline? I am currently running v1.4 and have been with no issues since it came out. My detector stays on my windshield as it's hard wired and I never take it down.
 

ozzytee

Learning to Drive
General User
Joined
Nov 16, 2020
Messages
10
Reaction score
5
Recently, the last few days or so, I've noticed with a K band speed sign near my neighborhood as well as LEO's Ka band I receive front detection but when I pass the source my arrows aren't flipping at all...ever. Could my rear horn have gone out? Anyone else seeing this on their Redline? I am currently running v1.4 and have been with no issues since it came out. My detector stays on my windshield as it's hard wired and I never take it down.

I just bought the 360c as well and same thing happens to me. And it’s less than a month old


Sent from my iPhone using Tapatalk
 

mtime

Learning to Fly
Beginner User
Joined
Jul 20, 2020
Messages
61
Reaction score
106
Similar issues with mine. Originally came with v1.3 and about a week later updated to v1.4
IMO v1.3 arrow responsiveness was much better than it has been with v1.4
I regularly experience arrow lag of 30 yards or more before the switching.
From my experience BSM's got a little better with v1.4 but arrow lag worsened.
Hopefully v1.5 will address some of these issues
 

Heywood

Learning Something New, Still Dying Stupid
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
May 12, 2016
Messages
5,730
Reaction score
12,469
Location
The Tail Lights Pulling Away From You
I noticed there is a very delay against K band when I was bench testing it. About 3 to 5 seconds.
Doesn’t matter if TSF is on or not.
Ka is pretty quick.

Could be it’s missing those weak hits.
 
Last edited:

searay

Learning to Fly
Beginner User
Joined
Aug 8, 2013
Messages
117
Reaction score
279
Similar issues with mine. Originally came with v1.3 and about a week later updated to v1.4
IMO v1.3 arrow responsiveness was much better than it has been with v1.4
I regularly experience arrow lag of 30 yards or more before the switching.
From my experience BSM's got a little better with v1.4 but arrow lag worsened.
Hopefully v1.5 will address some of these issues

Mine used to flip, albeit delayed but still flipped. Now it's like I don't even have a rear horn as I'm not getting any flip at all nor have I noticed any rear detection in the last few days.
 

westwind77

Premium Plus
Lifetime Premium
Advanced User
Joined
Dec 7, 2016
Messages
3,275
Reaction score
6,952
Ka is pretty quick.
Just don't enable more than 2/5/8 or you will not think it is so quick anymore! adding 4/6 slows it down a fair bit more - going wide.....zzzzzzz
 

ozzytee

Learning to Drive
General User
Joined
Nov 16, 2020
Messages
10
Reaction score
5
I noticed there is a very delay against K band when I was bench testing it. About 3 to 5 seconds.
Doesn’t matter if TSF is on or not.
Ka is pretty quick.

Could be it’s missing those weak hits.

I was on my way to Wickenburg from Phoenix I was about 1000ft from the cop or less when k band went off as well.. it went off so late if I was speeding I would’ve definitely gotten a speeding ticket


Sent from my iPhone using Tapatalk
 

westwind77

Premium Plus
Lifetime Premium
Advanced User
Joined
Dec 7, 2016
Messages
3,275
Reaction score
6,952
I was on my way to Wickenburg from Phoenix I was about 1000ft from the cop or less when k band went off as well.. it went off so late if I was speeding I would’ve definitely gotten a speeding ticket


Sent from my iPhone using Tapatalk
Sounds like you were I/O'ed - no fault on the RD for that.
 

Heywood

Learning Something New, Still Dying Stupid
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
May 12, 2016
Messages
5,730
Reaction score
12,469
Location
The Tail Lights Pulling Away From You
I agree. I/O cant help unless they are doing that to more vehicles down the road. One of the main purposes of having an ultra sensitive detector

@westwind77
Your right. I did have it seg’d to only 2/5/8 with the Ka reactivity check . I should’ve mentioned that.
 

ozzytee

Learning to Drive
General User
Joined
Nov 16, 2020
Messages
10
Reaction score
5
Sounds like you were I/O'ed - no fault on the RD for that.

Thank you for that info. What are the I/o bands ? didn’t know there was a k band I/o I’m a little misinformed on that thank you !


Sent from my iPhone using Tapatalk
 

if6ws9

Learning to Fly
Premium Plus
Beginner User
Joined
May 30, 2013
Messages
184
Reaction score
236
Location
Florida
Just don't enable more than 2/5/8 or you will not think it is so quick anymore! adding 4/6 slows it down a fair bit more - going wide.....zzzzzzz
I haven't found that to be the case with my RL360c.
 

westwind77

Premium Plus
Lifetime Premium
Advanced User
Joined
Dec 7, 2016
Messages
3,275
Reaction score
6,952
I haven't found that to be the case with my RL360c.
Have you tested yours with personal Ka & K band guns?

I am waiting on a clear night to set them up far apart to show the significant difference if you actually program them 'apples to apples'
 

jughandle

Jersey Devil
Premium Plus
Lifetime Premium
Intermediate User
Joined
Oct 9, 2013
Messages
201
Reaction score
152
Location
NJ
Recently, the last few days or so, I've noticed with a K band speed sign near my neighborhood as well as LEO's Ka band I receive front detection but when I pass the source my arrows aren't flipping at all...ever. Could my rear horn have gone out? Anyone else seeing this on their Redline? I am currently running v1.4 and have been with no issues since it came out. My detector stays on my windshield as it's hard wired and I never take it down.
Sometimes when I approach a specific speed sign, all I'll get is a rear detection, when the friggin sign is flashing right in front of me. Never happened with my V1.
Mine used to flip, albeit delayed but still flipped. Now it's like I don't even have a rear horn as I'm not getting any flip at all nor have I noticed any rear detection in the last few days.
The arrows for me have been a disaster so far. I will get a Ka alert from an oncoming C/O patrol, front arrow lit. When he passes me, the front stays lit for a good while before flickering between side, front, and rear, and usually ends with a faint front detection. It's like the arrows are there for decoration sometimes. I have no experience with v1.3, as I got mine right around when 1.4 came out so I have nothing to compare it to accuracy-wise, but I've never experienced such terribly calibrated arrows.
Just don't enable more than 2/5/8 or you will not think it is so quick anymore! adding 4/6 slows it down a fair bit more - going wide.....zzzzzzz
I thought the 360 solved this problem and can scan all the segments with almost no hit to performance? Wasn't this tested?
 

TonyPHX

Learning to Fly
Premium Plus
Beginner User
Joined
May 31, 2020
Messages
795
Reaction score
2,456
Location
Waddell, Arizona
Sometimes when I approach a specific speed sign, all I'll get is a rear detection, when the friggin sign is flashing right in front of me. Never happened with my V1.

The arrows for me have been a disaster so far. I will get a Ka alert from an oncoming C/O patrol, front arrow lit. When he passes me, the front stays lit for a good while before flickering between side, front, and rear, and usually ends with a faint front detection. It's like the arrows are there for decoration sometimes. I have no experience with v1.3, as I got mine right around when 1.4 came out so I have nothing to compare it to accuracy-wise, but I've never experienced such terribly calibrated arrows.

I thought the 360 solved this problem and can scan all the segments with almost no hit to performance? Wasn't this tested?

Don't know if it was tested....any my observation is less than scientific, but I'm just gonna say it...1.3 fixed a lot of stuff. 1.4 kind of broke it.

Waiting on 1.5 and maybe another toy from another manufacturer. : )
 

jughandle

Jersey Devil
Premium Plus
Lifetime Premium
Intermediate User
Joined
Oct 9, 2013
Messages
201
Reaction score
152
Location
NJ
Don't know if it was tested....any my observation is less than scientific, but I'm just gonna say it...1.3 fixed a lot of stuff. 1.4 kind of broke it.

Waiting on 1.5 and maybe another toy from another manufacturer. : )
"Escort: Sorry, guys! We issued the updates in the wrong order."
 

westwind77

Premium Plus
Lifetime Premium
Advanced User
Joined
Dec 7, 2016
Messages
3,275
Reaction score
6,952
I thought the 360 solved this problem and can scan all the segments with almost no hit to performance? Wasn't this tested?

The Max 360 and the Max 360c can accomplish the above as you mentioned. You cannot segment the 360, but you can the 360c. Testing has shown no gain in reaction time with the 360c when segmented. That being said the Redline 360c is NOT part of the Max series. The more segments you enable to scan the longer a signal needs to be present for the unit to react.
 

poolmon

Premium Plus
Lifetime Premium
Advanced User
Joined
Oct 26, 2013
Messages
1,177
Reaction score
2,215
The Max 360 and the Max 360c can accomplish the above as you mentioned. You cannot segment the 360, but you can the 360c. Testing has shown no gain in reaction time with the 360c when segmented. That being said the Redline 360c is NOT part of the Max series. The more segments you enable to scan the longer a signal needs to be present for the unit to react.
I find it ironic that the all-digital RL 360c was excluded from the MAX series while the part-analog MAX 3 (old iX) was included in it. It could not possibly be more confusing for customers and their salesforce. Until this happened the model designations were quite logical.
 
Last edited:

if6ws9

Learning to Fly
Premium Plus
Beginner User
Joined
May 30, 2013
Messages
184
Reaction score
236
Location
Florida
Have you tested yours with personal Ka & K band guns?

I am waiting on a clear night to set them up far apart to show the significant difference if you actually program them 'apples to apples' just my unscientific observation.
I haven't tested it with a personal gun. I'm interested to see what you come up with when you do a personal test.
 

westwind77

Premium Plus
Lifetime Premium
Advanced User
Joined
Dec 7, 2016
Messages
3,275
Reaction score
6,952
I haven't tested it with a personal gun. I'm interested to see what you come up with when you do a personal test.
I have test it multiple times with my own ones, every segment adds time. On 2/5/8 it is about dead even with the Max 360 series which is scanning the entire Ka band range. As soon as you add 4/6 it slows down a fair bit compared to the Max series. If you just enable one Ka segment it will beat the Max series every time, but that is not practical/safe to run but just confirms the way it performs in regards to segments. As for the arrows not flipping, mine do, they just lag in comparison to the Max 360...including showing the ramp up intensity switching from front to rear when passing. It seems Escort is looking into the reactivity issue so hopefully they can improve upon that....which might also help the arrow flipping as well.
 

Discord Server

Latest threads

Forum statistics

Threads
92,208
Messages
1,405,266
Members
23,405
Latest member
BloodGang92
Top