JBV1 & V1Gen2 will not connect after recent Android System update

TheKid

Learning to Drive
General User
Joined
Nov 21, 2020
Messages
2
Reaction score
0
About 3 days ago my Samsung Note 9 did a system update. Since the update neither the JBV1 or V1gen2 will connect to each other via BT. I can open the BT connection setting and see the V1gen2 but when I click on the listing it tells me it needs an app to run which I do have the jbv1 trying to connect but it does not. Prior to the system update everything work flawlessly. Appreciate any suggestions to pursue. My cellular program is with Verizon if that should be of any use.
 

johnboy00

Geaux Tigers!
Premium Plus
Lifetime Premium
Advanced User
Software Developer
Joined
Sep 6, 2016
Messages
5,067
Reaction score
11,894
Clear your Bluetooth cache:


Be sure to reboot at end, and that you haven't paired your phone to your V1 while trying to sort it out.
 

TheKid

Learning to Drive
General User
Joined
Nov 21, 2020
Messages
2
Reaction score
0
JohnBoy00, thank you for the suggestion which I just tried but no success. Like I said, everything worked great until the recent security update that occurred on 11/01 (Verizon system). I did go and clear the BT cache as you recommend, restarted the phone and no change. Attached are two screen shots on my phone in setting, connection, Bluetooth that shows the devices that are paired and the devices recognized. The V1Gen2 shows up in the recognized devices, can see the BT light on the V1Gen2 unit while it tries to pair but never does because it says it needs an app to connect? I do have JBV1 set to auto start but fails to pair.

I just really hate these security updates because we never know what is being change or what is effected by the change. Maybe I need to contact Verizon to find out what can be done? Appreciate your thoughts.

TheKid
 

Attachments

  • Screenshot_20201122-135628_Settings.jpg
    Screenshot_20201122-135628_Settings.jpg
    237 KB · Views: 3
  • Screenshot_20201122-135713_Settings.jpg
    Screenshot_20201122-135713_Settings.jpg
    236 KB · Views: 3

Bloovy One

"Today didn't have to end in eels"
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
Feb 8, 2016
Messages
7,125
Reaction score
15,976
Location
Western NC
Read the top of the attached screen. :)

Delete the entry in your Bluetooth settings and try JBV1 again.
 

Attachments

  • Screenshot_20201122-164155.png
    Screenshot_20201122-164155.png
    198.4 KB · Views: 6

Discord Server

Latest threads

Latest posts

Forum statistics

Threads
90,720
Messages
1,380,847
Members
22,812
Latest member
jromjr
Top