4.1021 Now Available

LouG

PSL +5
Intermediate User
Joined
Jan 2, 2014
Messages
4,964
Reaction score
7,618
I did appreciate their 10 minute warning being accurate. If you have the ability to do so, I found it worked pretty well to remote start my car and run the update from the comfort of my home (I left my phone by the door). Probably riskier than doing it from inside the car, but I had good signal strength, so I figure it was fine.
I set up a bench 12v power supply, it makes these long updates much easier.
 

rainsux

Learning to Fly
Beginner User
Joined
Jun 24, 2020
Messages
67
Reaction score
94
Install worked precisely as advertised. My olde Nexus 7 tablet is still experiencing random BT disconnects, but they seem fewer. And I don't know who is at fault ... Overall, a useful update.
 

DrHow

Going “Plaid” (Tesla S). RDT refugee
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
May 18, 2018
Messages
4,089
Reaction score
6,987
Good deal, I just want to point out you're not using LEO equipment, correct?

Last I remember, you were simulating signals.

I am not picking on you or anything of the sort. It's just a valuable piece of information that should be noted.

If not, listing the guns used is always interesting too!

And most importantly, thanks for the testing!

Edit: I could definitely see the V1 improving on K like you're describing. VR probably plays around with their "IDing" of a signal. There's a lot of info coming in very quickly, but you have to work out what to do with it.

It does seem to do well in real world on K I/O.
Hopefully, if no one has run into real X, I will be in Ohio next week. Hope be able to test with real, or run into one
 
Last edited:

DrHow

Going “Plaid” (Tesla S). RDT refugee
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
May 18, 2018
Messages
4,089
Reaction score
6,987
Is anyone else really happy about getting this update just in time for a long Thanksgiving cross-country? I ran it last night and got one very interesting alert. It started at 35.304 and progressed to 35.303 at 5 bars. Do Kustoms or Decaturs get that low? We have Kustoms in use but I had just left that jurisdiction so after the 5 bar dies down I put the pedal to the metal and bugged out.
IMO, 77ghz BSM. See it before. With ambulance, and Tesla with G2. Other RD see same crap on various uber new trucks and cars.
 

Boozehound

Premium Plus
Lifetime Premium
Advanced User
Joined
Nov 7, 2016
Messages
1,645
Reaction score
4,685
A half harmonic? I mean it was pretty strong for a bit.
 

DrHow

Going “Plaid” (Tesla S). RDT refugee
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
May 18, 2018
Messages
4,089
Reaction score
6,987
I have a odd theory.. But, worth pursuing.

seems like those who updated before the “server” glitch, do not have the crazy BSM change? Like @Kennyc56.. And others who have upgraded after the server fix do have decent sample of K falsing chaos. I trust those who are reporting the street examples. They know how their previous FW BSM filtering.

anyone who got the download and install before the server error codes have BSM chaos? If no, that could be a clue. There could be something up with the instsll process after their cloud came back online?

I am not upgrading until this BSM chaos is sorted out.
 

Trinity

Learning to Fly
Beginner User
Joined
Sep 10, 2019
Messages
388
Reaction score
701
My v1 g2 detected K band from a city bus from a distance (could be a legit k band source, but not something it picked up before being around buses) right after the update. Something is broke in the update for some I guess.
 

Cannonf600

Learning to Fly
Beginner User
Joined
Oct 31, 2019
Messages
115
Reaction score
398
Location
Nashville TN
I have a odd theory.. But, worth pursuing.

seems like those who updated before the “server” glitch, do not have the crazy BSM change? Like @Kennyc56.. And others who have upgraded after the server fix do have decent sample of K falsing chaos. I trust those who are reporting the street examples. They know how their previous FW BSM filtering.

anyone who got the download and install before the server error codes have BSM chaos? If no, that could be a clue. There could be something up with the instsll process after their cloud came back online?

I am not upgrading until this BSM chaos is sorted out.
That's exactly what I was thinking, more and more not just looking like a theory unfortunately. Good call on holding off on updating.
 

DocTJ

PSL + X= 100
Premium Plus
Advanced User
Joined
Nov 12, 2017
Messages
2,234
Reaction score
6,186
Location
Eastern PA

The whole point of getting a V1G2 was to avoid this kind of crap that the R7 was doing.
I hope this is remedied soon
Wish we had a “downgrade” firmware option
(Yes upgraded after server issue)
 

westwind77

Premium Plus
Lifetime Premium
Advanced User
Joined
Dec 7, 2016
Messages
3,294
Reaction score
7,038
anyone who got the download and install before the server error codes have BSM chaos? If no, that could be a clue. There could be something up with the instsll process after their cloud came back online?
Mine was before the 'glitch' and I have the BSM issues.
 

V1Jake

Premium Plus
Lifetime Premium
Advanced User
Joined
Oct 31, 2010
Messages
7,321
Reaction score
10,413
Location
34.7 Destroyer
Another SHBC against dual 34.7 from one unit passing on the other side of the turnpike
 

WildOne

Learning to Fly
Beginner User
Joined
Oct 16, 2020
Messages
296
Reaction score
694
Location
MD
I upgraded before the server issue, but the time of the upgrade shouldn't make any difference. The files would still be the same. The process would still be the same.

That said, I did run for a few hours yesterday and while I did pick up several BSMs, it wasn't significantly more than usual. I didn't see any high number count, but I have seen a high count in the past. It all depends on what type and how many BSM cars you happen to run into. Without another unit without an upgrade, there really isn't a good way to compare. It is all too subjective and uncontrolled without a valid test case.

Another method is if someone has been running on a crowded road for several weeks and has that data stored from JBV1. Then upgrade to the new software. Run for a few more weeks on the same roads at the same time of day. Then perform a statistical analysis on that data to show if there were significantly more BSM alerts before or after. If properly done, this would show a difference.

Volunteers?
 

outbackray74

Learning to Drive
General User
Joined
Apr 25, 2020
Messages
43
Reaction score
74
Location
New Jersey (Cumberland County)
I have a odd theory.. But, worth pursuing.

seems like those who updated before the “server” glitch, do not have the crazy BSM change? Like @Kennyc56.. And others who have upgraded after the server fix do have decent sample of K falsing chaos. I trust those who are reporting the street examples. They know how their previous FW BSM filtering.

anyone who got the download and install before the server error codes have BSM chaos? If no, that could be a clue. There could be something up with the instsll process after their cloud came back online?

I am not upgrading until this BSM chaos is sorted out.
I upgraded the night the update it came out not the next day. Can't be the server for me. Really hating this update so far!
 

RoadDogg

Premium Plus
Lifetime Premium
Advanced User
Joined
May 10, 2018
Messages
1,475
Reaction score
5,083
Location
Tennessee
So far with the new firmware, i have had 5 Ka encounters, and I haven’t experienced any signal ghosting issues with strong Ka signals on both 34.7 and 35.5. My V1G2 still appears to be a beast on Ka as I had several great C/O 35.5 and 34.7 off axis encounters yesterday.

I normally encounter a lot of real police K-band in my city, but I have only encountered 35.5 in my city since the firmware update. I haven’t noticed any K-band signal ghosting against a K-band speed sign that I drive by frequently. My Jeep Wrangler JL with BSM has only rarely set off my Gen2 with a 1 on the bogey counter (rear antenna) with the new firmware.

I have encountered two newer Honda Pilots with BSM systems since the firmware update and both have triggered 4 plus on the bogey counter. Last night I was directly behind a newer Honda Pilot in a drive through line at a restaurant for about 4 minutes and the bogey counter went back and forth between 4-7 signals during the duration.

I still need more driving time with the new firmware, but I did do a lot of city driving yesterday, and other than the two Honda BSM K-band “ghosting” encounters, my V1G2 still appears fine. I hope to encounter some real police K-band today and other than Honda BSM systems to see if I experience any K band ghosting on real police radar or non Honda BSM systems.


Sent from my iPhone using Tapatalk
 

Bloovy One

"Today didn't have to end in eels"
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
Feb 8, 2016
Messages
7,341
Reaction score
16,765
Location
Western NC
In case it has been overlooked;
Transporter's suggestion to

disable K-Verifier, _ reboot, _ then enable K-Verifier

might have some merit for those that are seeing this frequently. Also, it might be interesting to know what vehicles we are seeing this behavior in. The cache reset was due to certain vehicles in some way.
 

Freebird

Poking the bears.
Premium Plus
Lifetime Premium
Advanced User
Joined
Nov 3, 2011
Messages
4,704
Reaction score
8,361
I may have found a fix for this BSM ghosting issue. After updating the firmware. I also was experiencing about 6 to 8 ghosting BSM signals from one passing BSM car. Here's what I did and it seems to resolved the issue. Hopefully I'm right and you guys can benefit from this.

1. I went into each profile that I have k band enabled and turned OFF k verifier. I then re saved the profile with k verifier OFF. Then I pushed the profile with K verifier off.
2. I then went back into each profile that I have k band enabled and turned k verifier back on and resaved the profile.

I then repushed the profile to the V1. This seems to have resolved the BSM ghosting issue on my unit as I've run it for over 300 miles now.

Passing BSM offenders like Honda's and jeeps are giving me one to two beeps at one bar in A mode as they pass now with no ghosting.

You guys give it a try and let me know if it works for you. Thanks
Post automatically merged:

In case it has been overlooked;
Transporter's suggestion to

disable K-Verifier, _ reboot, _ then enable K-Verifier

might have some merit for those that are seeing this frequently. Also, it might be interesting to know what vehicles we are seeing this behavior in. The cache reset was due to certain vehicles in some way.
I just saw this after I posted my response. I believe this will work also.
 
Last edited:

Bloovy One

"Today didn't have to end in eels"
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
Feb 8, 2016
Messages
7,341
Reaction score
16,765
Location
Western NC
That's the idea! Others should try Transporter's suggestion too.

There's various ways to do this and some will be easier than what Freebird just posted. We can come up with a quick process for it.

The basic idea behind this could be that during the upgrade, K-Verifier was set to a disabled state. Turning it off manually and then back on manually might sync the setting to what the user interface is showing. It's a common, frequent issue with software that can bite at any time.
 
Last edited:

Kennyc56

Ford Lover-I/O hater!
Premium Plus
Lifetime Premium
Advanced User
Joined
Feb 22, 2018
Messages
4,934
Reaction score
17,394
Location
I/O Hell, Aka Eastern N.C.
@Freebird , it was great talking on the phone with you after all of this time my friend! As we discussed, you will be able to see if this works better than most since you roll the hell out of that truck of yours! I still haven't had an issue but I'm in a rural area so it might take awhile. I can't wait to get hit with some good ole' NC point blank I/O 34.7 or 35.5 as it killed it during my bench testing! My trigger finger is still numb from all of the Q/T shots I threw at it trying to get one past it or trip up the new ramp after the new update! I never did!
 
Last edited:

Bloovy One

"Today didn't have to end in eels"
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
Feb 8, 2016
Messages
7,341
Reaction score
16,765
Location
Western NC
I also wonder if a factory reset followed by a profile push might resolve this for some people. 🤷

I've heard that Valentine is aware of the concerns (they can read many topics here without an account as well) and they are looking into it. :)
 
Last edited:

Freebird

Poking the bears.
Premium Plus
Lifetime Premium
Advanced User
Joined
Nov 3, 2011
Messages
4,704
Reaction score
8,361
@Freebird , it was great talking on the phone with you after all of this time my friend! As we discussed, you will be able to see if this works better than most since you roll the hell out of that truck of yours! I still haven't had an issue but I'm in a rural area so it might take awhile. I can't wait to get hit with some good ole' NC point blank I/O 34.7 or 35.5!
Great talking to you Kenny. Hopefully this will resolve the issue for those that are experiencing the problem.
Post automatically merged:

That's the idea! Others should try Transporter's suggestion too.

There's various ways to do this and some will be easier than what Freebird just posted. We can come up with a quick process for it.

The basic idea behind this could be that during the upgrade K-Verifier was set to a disabled state. Turning it off manually and then back on manually might sync the setting to what the user interface is showing. It's a common, frequent issue with software that can bite at any time.

Pretty much, but when I went into each of my profiles K verifier was still on but for whatever reason it was performing like it was turned off. It could be just resaving the profiles with K verifier on resolves the issue and put K verifier back in sync like you mention.

More than likely just repushing the profile with k verifier on will set things back in sync and resolve the issue also.

If this works you guys feel free to start a new thread if you feel need be describing how to fix. I got four more hours to drive today so I'm going to be a little busy lol. I'll keep you posted as to if I experience any more issues.
 
Last edited:

Discord Server

Latest threads

Forum statistics

Threads
92,296
Messages
1,406,725
Members
23,427
Latest member
Grandy745
Top