Setting up v1

Bossdad71

Premium Plus
Lifetime Premium
Advanced User
Joined
Jul 11, 2016
Messages
9,185
Reaction score
15,025
Location
Kansas
Doing some setting changes on my v1g2. Specifically bcd which does the muting for k band. I'm trying to set it up for 10 seconds and mute the rear antenna. After I set it up the way I think It should be i turn it off then on. I have the newest version and I think I'm turning the arrows the right way for 10 sec muting, but it dont seem to be working. Even the rear antenna still alerts to k band. Has anyone every had this issue or maybe give me some feed back
 

Bloovy One

"Today didn't have to end in eels"
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
Feb 8, 2016
Messages
7,885
Reaction score
19,110
Location
Western NC
It sounds like you are using Gen1 options on a Gen2. Double-check?
 

Bloovy One

"Today didn't have to end in eels"
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
Feb 8, 2016
Messages
7,885
Reaction score
19,110
Location
Western NC
Oh. Wait. You are using a Gen1 aren't you?
 

Daaavid

Learning to Fly
Beginner User
Joined
Aug 20, 2014
Messages
132
Reaction score
219
Location
Houston, TX
Programming Option "7" needs the arrow to be down for Options "b, C, d" to function.

On the later firmwares for the V1 Gen1, Option "G" is independent. If you want rear K band to be muted, then Option "G" should have a down arrow.

This is explained on Page 3 of the manual. You also have a V1 Gen1 and not a "v1g2," that may be where the confusion is for other members.
 

Bloovy One

"Today didn't have to end in eels"
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
Feb 8, 2016
Messages
7,885
Reaction score
19,110
Location
Western NC

Discord Server

Latest threads

Latest posts

Forum statistics

Threads
96,476
Messages
1,468,312
Members
24,739
Latest member
i1dave2
Top