V1G2 muting legit K band

beanland

Learning to Drive
General User
Joined
Oct 25, 2020
Messages
20
Reaction score
14
My V1G2 is muting legit k bands. I have seen this several times. I am running V1 driver with savvy set to 35mph. I was driving down the interstate a few days ago and got 1 beep then it muted. This continued for 1/2 mile (led's only) before I met the LEO. I had full bars and the signal was 8.0 when I check the info on the pin it dropped. The arrows switched as soon as I passed him and it stay muted the whole time. You guys got any idea why I am not getting audible alerts?
 

Deadhead1971

Rock, rock, roll, Plymouth Rock, rollover
Advanced User
Joined
Dec 7, 2014
Messages
4,422
Reaction score
8,946
Location
Central NC
Not sure. But I would check your mute settings for the detector with the VR Connection app and also check your mute settings with V1 Driver app. It is possible I think to have “double muting” or overlapping muting from the detector and the app if that makes any sense. And it also makes a difference what mode you are using - A, L, or l as well. small l will mute weak K signals. Check for overlapping or conflicting K muting options. I had a similar problem- running small l and not getting an audible alert once it goes above 3 bars; it was some K mute setting that was conflicting with another setting.
 
Last edited:

westwind77

Premium Plus
Lifetime Premium
Advanced User
Joined
Dec 7, 2016
Messages
3,248
Reaction score
6,763
Your V1G2 is not muting legit k-band, your connected app software setting are muting it. The V1G2 will always alert to k-band and it will only mute if you physically press the power/mute button or if BT connected apps tell it to mute based on your personalized settings. Dig through your settings and I am sure you will eventually find the error.
 

beanland

Learning to Drive
General User
Joined
Oct 25, 2020
Messages
20
Reaction score
14
yes. I am running small l. I know it will mute weak signals but this was a very strong signal. I will see if I can find what you are talking about in my settings.
Post automatically merged:

Not sure. But I would check your mute settings for the detector with the VR Connection app and also check your mute settings with V1 Driver app. It is possible I think to have “double muting” or overlapping muting from the detector and the app if that makes any sense. And it also makes a difference what mode you are using - A, L, or l as well. small l will mute weak K signals. Check for overlapping or conflicting K muting options. I had a similar problem- running small l and not getting an audible alert once it goes above 3 bars; it was some K mute setting that was conflicting with another setting.
Ok, My automute & snooze settings in V1 driver. K and X are both set to automute. They are both set to automate after 5.0 sec. In the V1 connection app under mute control. Mute to muted volume is set to on and also mute rear X & K alerts is set to on. Is this where I should be looking?
 
Last edited:

biolink

Learning to Fly
Beginner User
Joined
Dec 5, 2012
Messages
479
Reaction score
1,156
Might be saying the same as others,, I have better luck when I leave V1 in factory default when connecting to JBV1 and handle every setting there. No savvy. All Bogeys. Auto mute using only JBV1.
 

DocTJ

PSL + X= 100
Premium Plus
Advanced User
Joined
Nov 12, 2017
Messages
2,180
Reaction score
6,017
Location
Eastern PA
@mswlogo
Mine does the same when connected to V1Driver
 

Bloovy One

"Today didn't have to end in eels"
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
Feb 8, 2016
Messages
7,333
Reaction score
16,734
Location
Western NC
This sounds like a double-mute situation.

As a test, Run the V1 without an app and drive by a known strong signal.
As the signal is detected, press mute twice within 1 second. Tap tap.

The alert will stay muted as you get closer and stay that way until the signal dissipates entirely. During that time, other signals might also be muted until all signals are gone.

This is normal behavior for the V1 by itself and can really help in a parking lot or stop and go traffic. Some apps can cause a double-mute scenario in some cases.
:)
 

beanland

Learning to Drive
General User
Joined
Oct 25, 2020
Messages
20
Reaction score
14
So what about turning all muting off for k band in the V1 connection app and let V1 driver handle the muting. In the rural area that I live. I have know known Leo’s running k band. We travel every weekend and this is when I am getting these Leo k band encounters that are muting.
 

Bloovy One

"Today didn't have to end in eels"
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
Feb 8, 2016
Messages
7,333
Reaction score
16,734
Location
Western NC
I'm not familiar enough with V1 Driver to know if it's the combination of V1 native muting and V1 Driver muting OR if it's too many muting actions happening in V1 Driver for some reason.

A V1 Driver user would have a better idea. :)
 

chapRD

Premium Plus
Intermediate User
Joined
Nov 22, 2019
Messages
330
Reaction score
530
@mswlogo
Mine does the same when connected to V1Driver

Same here with V1 Driver. It was muting legit k band when I was in Maryland this summer. As a result I turned my mute up so I could still hear it. They were running C/O and could be picked up very far away.
 

biolink

Learning to Fly
Beginner User
Joined
Dec 5, 2012
Messages
479
Reaction score
1,156
This sounds like a double-mute situation.

As a test, Run the V1 without an app and drive by a known strong signal.
As the signal is detected, press mute twice within 1 second. Tap tap.

The alert will stay muted as you get closer and stay that way until the signal dissipates entirely. During that time, other signals might also be muted until all signals are gone.

This is normal behavior for the V1 by itself and can really help in a parking lot or stop and go traffic. Some apps can cause a double-mute scenario in some cases.
:)
I've never heard of the double tap mute. Where is this function referenced?
 

Attachments

  • Screenshot_20201025-093322_Drive.jpg
    Screenshot_20201025-093322_Drive.jpg
    337.6 KB · Views: 21

Bloovy One

"Today didn't have to end in eels"
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
Feb 8, 2016
Messages
7,333
Reaction score
16,734
Location
Western NC
In the past it was undocumented. It might still be.
 

surprisinguy

Government can only give what it takes...
Premium Plus
Lifetime Premium
Advanced User
Joined
Mar 10, 2015
Messages
1,897
Reaction score
2,409
Location
North Carolina
They are both set to automate after 5.0 sec. In the V1 connection app under mute control.
I too dont know about V1 driver specifics, but does this not explain the behavior?
 

beanland

Learning to Drive
General User
Joined
Oct 25, 2020
Messages
20
Reaction score
14
I don’t know. That’s what I am wondering but seems like I have had full strength alerts before 5 seconds and it is still muted.
 

biolink

Learning to Fly
Beginner User
Joined
Dec 5, 2012
Messages
479
Reaction score
1,156
Here's an example of a setting i am using in JBV1. Works great. Mute after 1 second, but punch through at 3 bars. I like it because i hear the initial alert but it doesn't linger of it stays weak. Strong signals unmute.
 

Attachments

  • 20201025_115300.jpg
    20201025_115300.jpg
    56.2 KB · Views: 21

beanland

Learning to Drive
General User
Joined
Oct 25, 2020
Messages
20
Reaction score
14
Here's an example of a setting i am using in JBV1. Works great. Mute after 1 second, but punch through at 3 bars. I like it because i hear the initial alert but it doesn't linger of it stays weak. Strong signals unmute.
I haven’t seen a setting to let us do that in v1 driver unless I’m missing something.
 

DocTJ

PSL + X= 100
Premium Plus
Advanced User
Joined
Nov 12, 2017
Messages
2,180
Reaction score
6,017
Location
Eastern PA
I was hoping v1 driver would automatically mute what it’s locked out before. That’s ok.

and then when it wanted to automute (as it is with OP) it would mute to a lower volume not completely mute. I’ve tried increasing the volume on the v1 when “muted” (kind of like the second knob on v1g1):wasn’t successful to what I was aiming for
 

Deadhead1971

Rock, rock, roll, Plymouth Rock, rollover
Advanced User
Joined
Dec 7, 2014
Messages
4,422
Reaction score
8,946
Location
Central NC
My V1G2 is muting legit k bands. I have seen this several times.
Can you explain where you have seen this? Moving radar? Or stationary radar? In town or out on the highway or interstate?
 

beanland

Learning to Drive
General User
Joined
Oct 25, 2020
Messages
20
Reaction score
14
It has happened 3 times with a moving Leo coming strait at me. Running at highway speeds.
 

Discord Server

Latest threads

Forum statistics

Threads
92,089
Messages
1,403,348
Members
23,377
Latest member
Ducaiti999
Top