RedLine 360c - Ka Falsing after Firmware Update to v1.4 and Factory Reset

Theichiban

Learning to Fly
Beginner User
Joined
Sep 21, 2019
Messages
71
Reaction score
168
Hey all.

So I upgraded to 1.4 a few weeks back but never did the factory reset. Today I had time so I did it and then all hell broke loose. For 45 min It would not stop alerting. All Ka and at one point showed 7 alerts at once. No bogeys in sight and most high end of Ka bandwidth. On top of that the speed limit (actual not posted) was blinking 0 then off then 75 then off then 75 for MILES. Like 40 miles.

What in the actual hell did I do? When you do a factory reset does the radar detector actually lose all of the previous lockouts etc. and if so why on earth it went apeshit I’ll never know. Just wow.

Any ideas?
 

thundir

Learning to Drive
General User
Joined
Aug 27, 2020
Messages
16
Reaction score
4
Hey all.

So I upgraded to 1.4 a few weeks back but never did the factory reset. Today I had time so I did it and then all hell broke loose. For 45 min It would not stop alerting. All Ka and at one point showed 7 alerts at once. No bogeys in sight and most high end of Ka bandwidth. On top of that the speed limit (actual not posted) was blinking 0 then off then 75 then off then 75 for MILES. Like 40 miles.

What in the actual hell did I do? When you do a factory reset does the radar detector actually lose all of the previous lockouts etc. and if so why on earth it went apeshit I’ll never know. Just wow.

Any ideas?
Just curious why did you do the reset? Even though it should not of acted like that.
 

croup

Advanced User
Premium Member
Joined
Oct 22, 2015
Messages
1,732
Reaction score
3,244
Location
Alabama
Not typical....Updated to 1.4 weeks ago as well and have done two factory resets since then with zero problems....
Post automatically merged:

Not typical....Updated to 1.4 weeks ago as well and have done two factory resets since then with zero problems....
I would get on my computer, open detector tools select update all and see if it would solve your dilemma...
Post automatically merged:

Yikes.
Makes me glad I chose a V1G2!
Although very good choice on V1G2, having both, I prefer the R360C.....Glad you are happy with your choice as well...
 
Last edited:

Theichiban

Learning to Fly
Beginner User
Joined
Sep 21, 2019
Messages
71
Reaction score
168
Just curious why did you do the reset? Even though it should not of acted like that.
Evidently once a FW upgrade is updated its good to do.
Post automatically merged:


Post automatically merged:

Yikes.
Makes me glad I chose a V1G2!
Super helpful. Thanks.
 

sdrawkcaB

Defender of Light 📶
Security
Advanced User
Lifetime Premium Member
Joined
Mar 6, 2018
Messages
6,373
Reaction score
13,513
Location
Here
Just curious why did you do the reset? Even though it should not of acted like that.
It is a good practice to avoid lots of issues. If a new firmware changes the configuration settings file schema, then often times the detectors will behave strangely. Some of these behaviors have even included complete sleeping of K and Ka bands until a reset was performed. Generally speaking, most of us have learned with experience to just go ahead and do the reset for each firmware update we apply.

As far as the detector acting strangely to Ka band after that, there are a few other reports of users experiencing a similar issue with the Escort RedLine 360c on firmware v1.4.

 

sdrawkcaB

Defender of Light 📶
Security
Advanced User
Lifetime Premium Member
Joined
Mar 6, 2018
Messages
6,373
Reaction score
13,513
Location
Here

cruiser66

PSL +5
Intermediate User
Joined
Jun 14, 2011
Messages
394
Reaction score
436
Since upgrading to v1.4, my Redline 360c now frequently falses to Ka at numerous different odd frequencies. It never did so on v1.3

I posted about it here:

Based on others not having the falsing, I am considering sending it in for replacement / repair to definitively rule out hardware as the root cause.

The odd thing is that during a lengthy 1 1/2 hour drive Saturday, it went crazy at some point into the drive with about 20 Ka falses after that.
On the 90 minute drive home, I got zero Ka falses - took the same highways where the falses occurred during the outbound trip (different local roads, but had no falses on local roads in either direction anyway).
 

Vortex

Making Videos
Observer
Corgi Lovers
Advanced User
Lifetime Premium Member
Joined
Jul 19, 2012
Messages
20,924
Reaction score
53,396
Location
Washington State
That is very weird. I haven’t seen that, but things can happen. A factory reset sounds like a good idea. Luckily your lockouts will all remain even after.
 

DrHow

Going “Plaid” ASAP (Tesla S) RDT refugee
Corgi Lovers
Advanced User
Lifetime Premium Member
Joined
May 18, 2018
Messages
3,769
Reaction score
6,301
Yikes.
Makes me glad I chose a V1G2!
Well, good luck with a legit Ka pops up, your G2 goes into Mikey preference “turn off the K band verifier and blast out all BSM And fixed false alerts at once“ mode. Ridiculous.. Getting sick of this happening to me.. Many others report this too. plus, VR updates to ..19 version, verifier BSM performance depleted by my estimate of 40%.

I grow tired.... ALL CM makers have Production excuses, poor FW, can’t get unicorn product out the door, and poor customer service.
Post automatically merged:

Hey all.

So I upgraded to 1.4 a few weeks back but never did the factory reset. Today I had time so I did it and then all hell broke loose. For 45 min It would not stop alerting. All Ka and at one point showed 7 alerts at once. No bogeys in sight and most high end of Ka bandwidth. On top of that the speed limit (actual not posted) was blinking 0 then off then 75 then off then 75 for MILES. Like 40 miles.

What in the actual hell did I do? When you do a factory reset does the radar detector actually lose all of the previous lockouts etc. and if so why on earth it went apeshit I’ll never know. Just wow.

Any ideas?
Quick question... Over the air update, FW and Red light/MRCT database at same time? Or updated from PC?
 
Last edited:

Theichiban

Learning to Fly
Beginner User
Joined
Sep 21, 2019
Messages
71
Reaction score
168
Well, good luck with a legit Ka pops up, your G2 goes into Mikey preference “turn off the K band verifier and blast out all BSM And fixed false alerts at once“ mode. Ridiculous.. Getting sick of this happening to me.. Many others report this too. plus, VR updates to ..19 version, verifier BSM performance depleted by my estimate of 40%.

I grow tired.... ALL CM makers have Production excuses, poor FW, can’t get unicorn product out the door, and poor customer service.
Post automatically merged:


Quick question... Over the air update, FW and Red light/MRCT database at same time? Or updated from PC?
OTA update only for FW only when 1.4 came out.
 

DrHow

Going “Plaid” ASAP (Tesla S) RDT refugee
Corgi Lovers
Advanced User
Lifetime Premium Member
Joined
May 18, 2018
Messages
3,769
Reaction score
6,301
OTA update only for FW only when 1.4 came out.
Uhmmm. Wonder if that has anything to do with odd behavior. Download over air, then later to reset, it goes crazy?
 

Theichiban

Learning to Fly
Beginner User
Joined
Sep 21, 2019
Messages
71
Reaction score
168
Uhmmm. Wonder if that has anything to do with odd behavior. Download over air, then later to reset, it goes crazy?
Maybe. Someone else suggested to run it via computer and then do a factory reset to see if that helps. I’ve not done that as after the initial apeshit happening it’s been “normal” again.
 

Discord Server

Latest threads

Latest posts

Forum statistics

Threads
89,064
Messages
1,354,714
Members
22,422
Latest member
Gabby
Top