R360 C Ka falsing

Vortex

Making Videos
Observer
Corgi Lovers
Advanced User
Lifetime Premium Member
Joined
Jul 19, 2012
Messages
20,671
Reaction score
52,269
Location
Washington State
Thanks for the video @Ram3! I just tried the same thing with a RL360c and M1, but I can't seem to reproduce the issue. I wonder why...

How do you have your Ka set up? Are you scanning all of Ka or are you segmented? I just tried both segged and with Ka on. There's not really much you can do to adjust that I guess... no RDR and those alerts are right bang on segment 2 so...
 

InsipidMonkey

Essential Monkey
Security
Corgi Lovers
Advanced User
Premium Member
Joined
Mar 22, 2017
Messages
7,891
Reaction score
18,123
Location
New England
How does the M1 decide what WiFi channel to use? The 33.8 falses could be the 14th harmonic of WiFi channel 1, but should be really weak. Puzzling :hmm:
 

DrHow

Going “Plaid” ASAP (Tesla S) RDT refugee
Corgi Lovers
Advanced User
Lifetime Premium Member
Joined
May 18, 2018
Messages
3,626
Reaction score
6,038
How does the M1 decide what WiFi channel to use? The 33.8 falses could be the 14th harmonic of WiFi channel 1, but should be really weak. Puzzling :hmm:
Yes it is... guess need Air Magnet session to figure it out. It is not 100% of time, but if Wifi left on and not attached to a phone, eventually will set off the RD. Also, had it once kick off RD when attempting to download video off app and M1.

I turn wifI off, and all seems good with R7 and Max.
 

KASHER1979

RDFORUM OWNER - AAKP
Advanced User
Lifetime Premium Member
Joined
Apr 15, 2013
Messages
9,961
Reaction score
10,608
I am thinking that it might be that some M1s emit this signal and some do not. I can't get mine to do this either.

I am really glad Ram3 decided to test this out before just "sending it back in". This is somethign good for everyone to know.
 

Ram3

Learning to Fly
Beginner User
Joined
Jul 20, 2017
Messages
161
Reaction score
255
You know guys! I have some terrible news :( as I went for a 85 mile trip. I started getting Ka falses again. I totaly unplugged the M1 and still getting Ka false. I dont know what to do.
 

KASHER1979

RDFORUM OWNER - AAKP
Advanced User
Lifetime Premium Member
Joined
Apr 15, 2013
Messages
9,961
Reaction score
10,608
Oh no! Maybe the Escort rep was right.... Coudl be hardware. Wow......

dude that stinks for you... you should get a free detector.
 

Vortex

Making Videos
Observer
Corgi Lovers
Advanced User
Lifetime Premium Member
Joined
Jul 19, 2012
Messages
20,671
Reaction score
52,269
Location
Washington State
Can you power up your RL and plug it in at home? Seeing so many detectors all have the same issue, maybe there's something else in your car triggering it to false to Ka? You've had several detectors do this now and so if it's something about the detector itself, I'd expect more people to be reporting this issue.
 

TonyPHX

Learning to Fly
Beginner User
Joined
May 31, 2020
Messages
572
Reaction score
1,742
Location
Waddell, Arizona
Can you power up your RL and plug it in at home? Seeing so many detectors all have the same issue, maybe there's something else in your car triggering it to false to Ka? You've had several detectors do this now and so if it's something about the detector itself, I'd expect more people to be reporting this issue.
I started wondering too. I remember I had a Chrysler 300c that the dealership could never make right and had electrical gremlins that were pervasive. I can only wonder what a detector in that car would have been like. Probably not good.
 

bobbyr

Learning to Drive
General User
Joined
Jun 19, 2013
Messages
2
Reaction score
0
I've had mine for a week. Twice - yesterday and the day before, I had KA band falses. Both times were in my neighborhood, two different areas. Multiple signals at a time.

I have my phone on a mag mount right below the detector, which is mounted on the factory cup. Yesterday I took the phone down during the falses, and they stopped. The phone is a Oneplus 7 Pro and I am on T-Mobile.

I am not using a dash cam.

Both times it has happened I have left the main road and turned into my subdivision.
 

Discord Server

Latest threads

Forum statistics

Threads
87,588
Messages
1,332,179
Members
22,056
Latest member
metcalt
Top