2.3.7 causing my Ka to mute?

918dad

Learning to Fly
Beginner User
Joined
Dec 30, 2017
Messages
112
Reaction score
44
I have every possible setting I can find to disable mute, unmute, etc. for Ka. But recently if I have a k band alert that is muted for either a lockout or logic mode then a new Ka alert shows, the Ka alert is muted.

Any settings I may have missed?
 

Bloovy One

"Today didn't have to end in eels"
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
Feb 8, 2016
Messages
7,405
Reaction score
17,010
Location
Western NC
There's a feature in JBV1 to counteract that behavior. Let me look for a post about it. :)
 

Bloovy One

"Today didn't have to end in eels"
Premium Plus
Lifetime Premium
Corgi Lovers
Advanced User
Joined
Feb 8, 2016
Messages
7,405
Reaction score
17,010
Location
Western NC
 

johnboy00

Geaux Tigers!
Premium Plus
Lifetime Premium
Advanced User
Software Developer
Joined
Sep 6, 2016
Messages
5,251
Reaction score
12,725
This is not JBV1 muting the Ka-band alert, but rather V1 remaining muted after the K-band alert is muted. V1 can audibly alert to only one signal at a time, and if the locked-out K-band signal is stronger, it will be the audible alert and JBV1 won't un-mute V1. If you really do want to hear a stronger, locked-out K-band alert because of a weaker Ka-band alert, you can enable the Un-Mute Priority option in Auto Mute Control > Ka Band Auto Mute. Preferable would be enabling Ka-band audio alerts in JBV1.
 

918dad

Learning to Fly
Beginner User
Joined
Dec 30, 2017
Messages
112
Reaction score
44
I have the Un-mute priority checked and run Ka audible alerts through my phone.

When this problem occurs, both the v1 and my phone are muted on Ka.
Post automatically merged:

I think my v1 priority is checked. I turned it off and we'll see how it does.
 
Last edited:

Discord Server

Latest threads

Latest posts

Forum statistics

Threads
93,085
Messages
1,419,304
Members
23,689
Latest member
cbl470
Top