Recent content by beanland

  1. B

    4.1021 Now Available

    1605317520 In fact it just lost connection and flickered again.
  2. B

    4.1021 Now Available

    I know this update is suppose to fix the Bluetooth disconnect and power flicker. I take the same 3 hour drive every Friday and my Bluetooth would lose connection 3 to 5 times during this period. The display would also flicker. I took the same drive today after the update and mine still lost...
  3. B

    4.1021 Now Available

    I am getting the same error. Just called them and they told me they are looking into it. It could be something internal going on or possibly software.
  4. B

    V1G2 muting to legit k band Leo’s with v1 driver

    yes i have 1604514907 I have also tried from multiple different devices. Same error no matter what i try.
  5. B

    V1G2 muting to legit k band Leo’s with v1 driver

    This is what I get when I do that. [screenshot removed as requested due to PII]
  6. B

    V1G2 muting to legit k band Leo’s with v1 driver

    I still can’t reply to your pm. It thinks it’s spam.
  7. B

    V1G2 muting to legit k band Leo’s with v1 driver

    I tried to send you a pm and it wouldn’t let me.
  8. B

    V1G2 muting to legit k band Leo’s with v1 driver

    Sounds good. That would be great if we could get a fix for it.
  9. B

    V1G2 muting to legit k band Leo’s with v1 driver

    I was running down the hwy at hwy speeds. Yes I did have automute enabled at 5 seconds. I have since turned that off to see how it does for me. That was probably my problem.
  10. B

    V1G2 muting legit K band

    Sounds good. I will try that. Thank you.
  11. B

    V1G2 muting legit K band

    This is what’s happening to me.
  12. B

    V1G2 muting legit K band

    It has happened 3 times with a moving Leo coming strait at me. Running at highway speeds.
  13. B

    V1G2 muting legit K band

    I haven’t seen a setting to let us do that in v1 driver unless I’m missing something.
  14. B

    V1G2 muting legit K band

    I don’t know. That’s what I am wondering but seems like I have had full strength alerts before 5 seconds and it is still muted.
Top