Max360c repair process for false at 33.600? I confirmed what causes it

hellcatcharger

Banned
Banned User
General User
Joined
Feb 26, 2020
Messages
6
Reaction score
6
  • Thread starter
  • Banned
  • #1
What is being done for the repair to max360c's that false to 33.600 on the newest firmware? I confirmed last night exactly what causes it but is there a new firmware in the works or not?
 

hellcatcharger

Banned
Banned User
General User
Joined
Feb 26, 2020
Messages
6
Reaction score
6
  • Thread starter
  • Banned
  • #3
What causes it?
Smart phones. To be more specific and also since I do not have another carrier to test with and put on my work bench AT&T smartphones operating on band 12. I would imagine T-Mobile as well would cause issues because they operate on band 12 as well but again T-Mobile users would have to do their own testing to confirm. I confirmed this by using of course my phone but on the workbench using my Fluke 271 frequency generator and that generated frequency is put into the rear antenna.
Post automatically merged:

This was also done at of course 50 ohms
 
Last edited:

Deacon

TXCTG
Advanced User
Lifetime Premium Member
Joined
Nov 13, 2016
Messages
11,143
Reaction score
15,388
Location
Hill Country, TX
AT&T smartphones operating on band 12.
Interesting. Band 12 uplink frequencies are between 699 MHz and 716 MHz. 700 * 48 = 33,600, essentially making 33.6 GHz the 48th harmonic of 700 MHz.

Does it matter where in the car the phone is in relation to the detector? Does it have to be very close, for example?

What did Escort say when you called and asked them about this?
 

hellcatcharger

Banned
Banned User
General User
Joined
Feb 26, 2020
Messages
6
Reaction score
6
  • Thread starter
  • Banned
  • #5
I have yet to call escort. Exactly correct about the harmonic being 48. In my testing on the bench the rear facing antenna had to be fairly close. Essentially touching. In my "real world" analysis it does not have to be anywhere near as close. The false would occur with about 19 inches of distance every time.
 

Deacon

TXCTG
Advanced User
Lifetime Premium Member
Joined
Nov 13, 2016
Messages
11,143
Reaction score
15,388
Location
Hill Country, TX
I have yet to call escort.
Escort doesn’t really participate much here except starting recently to announce something and ensure no other manufacturer is allowed to contribute in their section. You’ll need to call them to ask. I would be monumentally shocked if they’re working on it. I would be only mildly surprised if they claimed they were just to get you off the phone.
 

hellcatcharger

Banned
Banned User
General User
Joined
Feb 26, 2020
Messages
6
Reaction score
6
  • Thread starter
  • Banned
  • #7
Escort doesn’t really participate much here except starting recently to announce something and ensure no other manufacturer is allowed to contribute in their section. You’ll need to call them to ask. I would be monumentally shocked if they’re working on it. I would be only mildly surprised if they claimed they were just to get you off the phone.
Well i will give them a call then tomorrow. I did just now see a thread where someone said the repair requires the unit being sent back in to them. That makes perfect sense because it could only be two things in my opinion. The IF amplifier chosen for the rear and or the band pass filter for the rear antenna is incorrect.

But furthermore I am better off replacing those two components myself with better quality ones than I am sure they will use.
 
Last edited:

InsipidMonkey

Essential Monkey
Security
Advanced User
Premium Member
Joined
Mar 22, 2017
Messages
6,918
Reaction score
15,470
Location
New England
Well i will give them a call then tomorrow. I did just now see a thread where someone said the repair requires the unit being sent back in to them. That makes perfect sense because it could only be two things in my opinion. The IF amplifier chosen for the rear and or the band pass filter for the rear antenna is incorrect.

But furthermore I am better off replacing those two components myself with better quality ones than I am sure they will use.
I doubt they will give you that info, but it would be interesting to know what the fix is. You could pop the detector open and take some high-res pictures of the PCB before you send it in, and then do the same once it is returned.

Welcome to RDF btw! It sounds like you have a strong electronics background. It's always good to have more knowledgeable people on the forum! Looking forward to your contributions.
 

Dodgediesel

Learning to Fly
Beginner User
Joined
May 16, 2019
Messages
63
Reaction score
47
My Compustar remote starter does this after the last update. It was the quietest detector I have ever ran until the last update. So frustrating!!!!
 

Ramsjam12

Learning to Fly
Beginner User
Joined
Jan 12, 2017
Messages
121
Reaction score
85
What is being done for the repair to max360c's that false to 33.600 on the newest firmware? I confirmed last night exactly what causes it but is there a new firmware in the works or not?
My friend has a max 1 and I use to own it! It has always went off 33.6 for me. Now when it goes off 33.6 we just say it’s a false alert
 

hellcatcharger

Banned
Banned User
General User
Joined
Feb 26, 2020
Messages
6
Reaction score
6
My Compustar remote starter does this after the last update. It was the quietest detector I have ever ran until the last update. So frustrating!!!!
Oh man do I have a hatred towards compustar. I believe they have let stuff now a days but back in the early 2000's when 1/4 range was the bees knees they were completely destroying several of my friends ham radio club repeaters. Yes they did fall within the legal power requirements but given skip on certain days or if you were listening to the repeater you could notice it. The only thing that we concluded was that installers or DIY's were actually wiring the thing to their brake light or switch. That means anytime the brake was pressed the in car module would transmit until the brake was released. I should mention this was on the 440 side of things
 

Dodgediesel

Learning to Fly
Beginner User
Joined
May 16, 2019
Messages
63
Reaction score
47
This has nothing to do with my Compustar!! It never ever went off until the latest update and that's when the problems started. It will even randomly throw a police marked location near by my house where there is never a cop and I'm not even connected to the Escort Live App!!! This last update is full of bugs!
 

DrHow

Going “Plaid” ASAP (Tesla S) RDT refugee
Advanced User
Lifetime Premium Member
Joined
May 18, 2018
Messages
3,246
Reaction score
5,384
Too bad HellcatCharger is that person shown in banned areas as working for LEO as a radar trainer. Kinda liked some of his posts above.
 

timark251

PSL +5
Intermediate User
Joined
Aug 16, 2017
Messages
503
Reaction score
832
Location
Wayne, IL
hmmm, odd. I myself have ATT and have not run across this. And I know the bands in my area.
 

samq45

Advanced User
Lifetime Premium Member
Joined
Jul 5, 2011
Messages
1,506
Reaction score
2,158
Location
Saratoga, NY
hmmm, odd. I myself have ATT and have not run across this. And I know the bands in my area.
My GT 360 does this with an ATT phone, it does not do it all the time and if it does its right at startup time.
 

Discord Server

Latest threads

Latest posts

Forum statistics

Threads
83,676
Messages
1,271,348
Members
21,124
Latest member
Trevor2405
Top