Keep getting alerts from vitronic poliscan from self driving cars.

Jhernan488

Learning to Drive
General User
Joined
Mar 12, 2019
Messages
45
Reaction score
36
Hi, I am always getting alerts from poliscan when I get close to a self driving car. Should I just turn poliscan off?
 

thefrog1394

Cruise Control PSL+9
Intermediate User
Joined
Nov 8, 2018
Messages
488
Reaction score
588
Location
Ohio/PA
Hi, I am always getting alerts from poliscan when I get close to a self driving car. Should I just turn poliscan off?
What jammer are you using and where are you located?
 

thebravo

Advanced User
Lifetime Premium Member
Joined
Dec 31, 2016
Messages
6,177
Reaction score
12,746
Location
FL (formerly CT)
If you aren't in an area where poliscan is used you could disable it, make sure you poliscan false rejection turned on in your settings too.
 

Jhernan488

Learning to Drive
General User
Joined
Mar 12, 2019
Messages
45
Reaction score
36
What jammer are you using and where are you located?
I am using ALP and I love in Gilbert Arizona...
Post automatically merged:

If you aren't in an area where poliscan is used you could disable it, make sure you poliscan false rejection turned on in your settings too.
Okay, thanks! I live in Gilbert Arizona... I cant find the page that tells me if it’s used here or not. My bookmarked page says it no longer exist. I believe false rejection is turned on.
 
Last edited:

Jhernan488

Learning to Drive
General User
Joined
Mar 12, 2019
Messages
45
Reaction score
36
I am using ALP and I love in Gilbert Arizona...
Post automatically merged:


Okay, thanks! I live in Gilbert Arizona... I cant find the page that tells me if it’s used here or not. My bookmarked page says it no longer exist. I believe false rejection is turned on.
Should I just turn it off?
 

DocTJ

PSL +5
Intermediate User
Joined
Nov 12, 2017
Messages
841
Reaction score
1,432
Location
ATL
Im getting them too and I cant figure out who/whats triggering it for the life of me, at least 3-4 times a week lately
 

RedRocket

Lidar Shootist
Advanced User
Premium Member
Joined
Apr 10, 2012
Messages
4,477
Reaction score
5,292
Location
USA
Should I just turn it off?
You can turn it OFF if you're 100% positive there are none used in AZ.
This Thread was from a few years ago, but the only known State using them AFAIK is Maryland:

Try searching for them in AZ State gov't contracts. (I seem to vaguely remember a report that AZ does use some type of Speed Cameras or Red Light cameras.
Sorry, that's all I got !
 

thebravo

Advanced User
Lifetime Premium Member
Joined
Dec 31, 2016
Messages
6,177
Reaction score
12,746
Location
FL (formerly CT)
You can turn it OFF if you're 100% positive there are none used in AZ.
This Thread was from a few years ago, but the only known State using them AFAIK is Maryland:

Try searching for them in AZ State gov't contracts. (I seem to vaguely remember a report that AZ does use some type of Speed Cameras or Red Light cameras.
Sorry, that's all I got !
I don't recall poliscans in AZ either, they have redflex. Poliscans are now in MD,PA,GA and RI. In RI and GA they are only in school zones, and PA only in some construction zones with a warning sign. MD had them in a lot of places.
 

thebravo

Advanced User
Lifetime Premium Member
Joined
Dec 31, 2016
Messages
6,177
Reaction score
12,746
Location
FL (formerly CT)
Also as a side note, sometimes poliscan falsing can be a sign of a head starting to go bad. Are you getting any frequent errors like check sensor?
 

DocTJ

PSL +5
Intermediate User
Joined
Nov 12, 2017
Messages
841
Reaction score
1,432
Location
ATL
Also as a side note, sometimes poliscan falsing can be a sign of a head starting to go bad. Are you getting any frequent errors like check sensor?
nooooooooooo :(
Was getting f2 failure but haven’t had one of those messages in months.
Post automatically merged:

Was mostly on hot summer days and then updated all my firmware and issue never returned
 
Last edited:

TeamQuack

s\/\/er\/e
Advanced User
Premium Member
Joined
May 8, 2014
Messages
2,185
Reaction score
2,370
Location
NYC
nooooooooooo :(
Was getting f2 failure but haven’t had one of those messages in months.
Post automatically merged:

Was mostly on hot summer days and then updated all my firmware and issue never returned
Keep an eye on that head, as thebravo has said, i think that head might be on its way out.
 

TeamQuack

s\/\/er\/e
Advanced User
Premium Member
Joined
May 8, 2014
Messages
2,185
Reaction score
2,370
Location
NYC
@TeamQuack @thebravo
Thanks fellas.
if its not "failed" yet, will it still protect in the meantime, or should I replace proactively?
i would milk it for as long as i can :)

but i would also test that it is firing correctly as well
 

BestRadarDetectors

Manufacturer
Advanced User
Premium Member
Manufacturer
Joined
Oct 17, 2011
Messages
12,346
Reaction score
29,893
Pull a stats file and confirm its online and running. You could have done a factory reset after a failure and memorized the configuration without the sensor. Pull a stats file and if under connected sensors it displays all sensors then its still functioning. I get maybe 0-1 poliscan false a month. If you are getting several a week either something is wrong. Is it installed in a car with a laser scanner for safety?
 

RedRocket

Lidar Shootist
Advanced User
Premium Member
Joined
Apr 10, 2012
Messages
4,477
Reaction score
5,292
Location
USA
@TeamQuack @thebravo
Thanks fellas.
if its not "failed" yet, will it still protect in the meantime, or should I replace proactively?
I had a Transponder error (not a Poliscan alert) occasionally falsing & used a couple of Lidars to check output w/ an IR camera- which appeared to look normal like the others. Then used my hand placed in front of each to check Parking proximity (receive sensitivity) to see if all 3 were similar.
They were not, 1 had about 3-4x more alert distance warning than the other 2. For some reason it became far more sensitive for an unknown reason. I could live w/ the intermittent alerts, but was concerned it could fail w/o my being aware at some point, so decided to be pro-active & replaced it w/ a new one.
 

DocTJ

PSL +5
Intermediate User
Joined
Nov 12, 2017
Messages
841
Reaction score
1,432
Location
ATL
Pull a stats file and confirm its online and running. You could have done a factory reset after a failure and memorized the configuration without the sensor. Pull a stats file and if under connected sensors it displays all sensors then its still functioning. I get maybe 0-1 poliscan false a month. If you are getting several a week either something is wrong. Is it installed in a car with a laser scanner for safety?
Yes and ive selected that option under the config for "volvo, audi etc"
 

BestRadarDetectors

Manufacturer
Advanced User
Premium Member
Manufacturer
Joined
Oct 17, 2011
Messages
12,346
Reaction score
29,893
Yes and ive selected that option under the config for "volvo, audi etc"
Which car? The new Audi's have a very powerful laser system which causes alot of issues and can cause a Poliscan false especially when you get close to a vehicle in front or behind your vehicle causing lots of reflections off of the laser system.

Sent from my SM-G975U1 using Tapatalk
 

DocTJ

PSL +5
Intermediate User
Joined
Nov 12, 2017
Messages
841
Reaction score
1,432
Location
ATL
Which car? The new Audi's have a very powerful laser system which causes alot of issues and can cause a Poliscan false especially when you get close to a vehicle in front or behind your vehicle causing lots of reflections off of the laser system.

Sent from my SM-G975U1 using Tapatalk
'17 Audi S8 Plus

Ill upload a video in a bit of three instances the ALP alerted to poliscan. Just give me a few, internet connection where im at sucks and its taking forever to load.
Post automatically merged:

@BestRadarDetectors

 
Last edited:

deanoobaby

Learning to Fly
Beginner User
Joined
Feb 6, 2012
Messages
1,685
Reaction score
935
Location
australia wa
@TeamQuack @thebravo
Thanks fellas.
if its not "failed" yet, will it still protect in the meantime, or should I replace proactively?
you will have to moniter it another thing to check is an install issiue as my self use to get poliscan falses i have mine angled for the poliscan i found that allot of falses due to shiny bull bar hindering the veiw of some of my heads so i then needed to refine head placememnt and some slight adjustments
 
Last edited:

Discord Server

Latest threads

Forum statistics

Threads
83,723
Messages
1,272,271
Members
21,143
Latest member
ryzen777
Top