ALP Firmware is stating to roll out 5.5.8/8.7

BestRadarDetectors

Manufacturer
Advanced User
Premium Member
Manufacturer
Joined
Oct 17, 2011
Messages
12,327
Reaction score
29,843
For the most part this update is mostly focused on some

1. Stability improvements.
2. Bug fixes

Everyone should run the update. Please note you might need to run a factory reset and reload your settings once again.... Sorry
 
Last edited:

LuckyXII

Formerly known as JuniorIS350
Intermediate User
Joined
Sep 26, 2019
Messages
428
Reaction score
368
Location
Toronto, Ontario
What’s the process to run a factory reset? Thanks in advance!
 

Twi7ch

brap brap
Intermediate User
Premium Member
Joined
Aug 19, 2017
Messages
467
Reaction score
915
What’s the process to run a factory reset? Thanks in advance!
 

TurboDriver

PSL + 50, every now and then
Advanced User
Lifetime Premium Member
Joined
Sep 14, 2012
Messages
2,062
Reaction score
2,525
Location
Michigan
For the most part this update is mostly focused on some

1. Stability improvements.
2. Bug fixes

Everyone should run the update. Please note you might need to run a factory reset and reload your settings once again.... Sorry
We "might" or "need" to reset? I just got my ARF settings where I like them and am enjoying the silence so I don't want to if I don't need to.

I updated mine earlier today and everything seemed happy with no reset, will it tell me if I "need" to reset?
 

BestRadarDetectors

Manufacturer
Advanced User
Premium Member
Manufacturer
Joined
Oct 17, 2011
Messages
12,327
Reaction score
29,843
We "might" or "need" to reset? I just got my ARF settings where I like them and am enjoying the silence so I don't want to if I don't need to.

I updated mine earlier today and everything seemed happy with no reset, will it tell me if I "need" to reset?
Yes, it will tell you if you need to run a reset.

Sent from my SM-N960U using Tapatalk
 

TurboDriver

PSL + 50, every now and then
Advanced User
Lifetime Premium Member
Joined
Sep 14, 2012
Messages
2,062
Reaction score
2,525
Location
Michigan
I don't recommend running this update. A few of us on it are experiencing a few new bugs. @omgboost and I have seen issues with the ALP locking up after a hit
CPU version, Basic Controller or HiFi, Bluetooth App updated or not... or doesn't it matter? What do you mean by lockup, and if it's after a hit did it at least work until encounter was over?
 

Dragons

Breathing fire
Advanced User
Joined
Nov 21, 2013
Messages
955
Reaction score
664
I don't recommend running this update. A few of us on it are experiencing a few new bugs. @omgboost and I have seen issues with the ALP locking up after a hit
I just updated before I left work this afternoon, I had a save from a UL on the way home, no lock ups, it went right back to defense mode straight after the standard 60 seconds expired.
 

omgboost

Left Lane Hog
Advanced User
Lifetime Premium Member
Joined
Oct 27, 2014
Messages
3,131
Reaction score
4,135
Location
Forced Induction Land
I don't recommend running this update. A few of us on it are experiencing a few new bugs. @omgboost and I have seen issues with the ALP locking up after a hit
This just came it yesterday. I haven't updated to this yet. I will update to this this morning and see if it still locks up.
Post automatically merged:

Updated the fw. Ran a new config just in case. No need to restore defaults. Hoping to get hit with laser tonight to see if it solves the lock up issue from previous thread
 
Last edited:

TurboDriver

PSL + 50, every now and then
Advanced User
Lifetime Premium Member
Joined
Sep 14, 2012
Messages
2,062
Reaction score
2,525
Location
Michigan
I did about 10 UL shots this morning, everything worked as it should. I had radar hits too. I did both Bluetooth and controller... No issues or lockups.
 

angrypenguin

Advanced User
Lifetime Premium Member
Joined
Aug 19, 2017
Messages
3,208
Reaction score
3,374
Anyone test this against the DETC yet?

If not I'll get to it on Friday. Just tied up today/tomorrow.
Post automatically merged:

I don't recommend running this update. A few of us on it are experiencing a few new bugs. @omgboost and I have seen issues with the ALP locking up after a hit
Has this been passed along to Tom and are they working on a fix?
 

omgboost

Left Lane Hog
Advanced User
Lifetime Premium Member
Joined
Oct 27, 2014
Messages
3,131
Reaction score
4,135
Location
Forced Induction Land
Anyone test this against the DETC yet?

If not I'll get to it on Friday. Just tied up today/tomorrow.
Post automatically merged:



Has this been passed along to Tom and are they working on a fix?
I haven't tested this new FW since updating it this morning.
 

angrypenguin

Advanced User
Lifetime Premium Member
Joined
Aug 19, 2017
Messages
3,208
Reaction score
3,374
I haven't tested this new FW since updating it this morning.
Sorry, I'm lost. SM said that you and he have been running into issues with this new FW but you're saying you just updated it?

I'm confused and probably my fault for being exhausted right now. Can you pls clarify? Thanks
 

SquirrelMaster

Is secretly a chipmunk. 🐿️
SysOp
Advanced User
Lifetime Premium Member
Joined
Dec 3, 2015
Messages
3,148
Reaction score
6,727
Location
Liberal California
Sorry, I'm lost. SM said that you and he have been running into issues with this new FW but you're saying you just updated it?

I'm confused and probably my fault for being exhausted right now. Can you pls clarify? Thanks
No I was wrong. He was having the same issue before updating as I did after updating. My apologies for the confusion.
 

omgboost

Left Lane Hog
Advanced User
Lifetime Premium Member
Joined
Oct 27, 2014
Messages
3,131
Reaction score
4,135
Location
Forced Induction Land
Sorry, I'm lost. SM said that you and he have been running into issues with this new FW but you're saying you just updated it?

I'm confused and probably my fault for being exhausted right now. Can you pls clarify? Thanks
That is correct. This fw was posted late(ish) last night. Prior to upgrading to 5.5.7, I have the same issue as SM. The details of 5.5.7 says it fixes some issues so I upgraded to it this morning and hopefully it fixes the issues SM and I are having.
 

dudeinnz

NZCTG
Moderator
Advanced User
Lifetime Premium Member
Joined
Oct 14, 2015
Messages
3,855
Reaction score
5,062
Location
Christchurch
I have issues after this update + resetting.
Keeps saying R2 failed, lol, I don’t have a R2, also keep getting gps antenna disconnected.

All was fine prior to updating.
 

Attachments

LuckyXII

Formerly known as JuniorIS350
Intermediate User
Joined
Sep 26, 2019
Messages
428
Reaction score
368
Location
Toronto, Ontario
I have issues after this update + resetting.
Keeps saying R2 failed, lol, I don’t have a R2, also keep getting gps antenna disconnected.

All was fine prior to updating.
I’ve also noticed the ALP randomly losing GPS signal for a few seconds since updating. I’m in a urban area and my GPS module is mounted right on my front windshield so that’s not the issue. All was fine prior to the update as well.
 

Dragons

Breathing fire
Advanced User
Joined
Nov 21, 2013
Messages
955
Reaction score
664
I have issues after this update + resetting.
Keeps saying R2 failed, lol, I don’t have a R2, also keep getting gps antenna disconnected.

All was fine prior to updating.
Interesting, I've had the same but only noticed this morning.
 

Holla

Advanced User
Premium Member
Joined
Dec 17, 2011
Messages
4,060
Reaction score
2,952
Location
ALASKA
I have issues after this update + resetting.
Keeps saying R2 failed, lol, I don’t have a R2, also keep getting gps antenna disconnected.

All was fine prior to updating.
Did you run a factory reset and reload your settings??
 

Discord Server

Latest threads

Forum statistics

Threads
81,882
Messages
1,242,945
Members
20,728
Latest member
Sam94
Top