Camera database

LouG

PSL +5
Intermediate User
Joined
Jan 2, 2014
Messages
2,815
Reaction score
3,070
I went for a ride where there is a Redflex unit recently and did not get a visual or audible alert from the camera database. This is on my Samsung S4 on the bike the database is a local one, not POI factory.
The system in the car alerts fine, same database.
I've found some issues with text to speak and that appears to be working OK, where else should I look? Could the database be corrupted?
The camera is quite far from where I live so I'll probably enter a fake camera location nearby for testing
 

johnboy00

Geaux Tigers!
Advanced User
Lifetime Premium Member
Joined
Sep 6, 2016
Messages
4,092
Reaction score
7,952
Location
Raleigh, NC
In another thread, you said you recently re-installed JBV1 on this device. You would have lost any previously imported camera locations. Did you subsequently import them again?
 

LouG

PSL +5
Intermediate User
Joined
Jan 2, 2014
Messages
2,815
Reaction score
3,070
In another thread, you said you recently re-installed JBV1 on this device. You would have lost any previously imported camera locations. Did you subsequently import them again?
No. I did the reinstall on the car phone. When I did the upgrade on the bike phone I checked the database and it showed SC49.
I have to add some cameras to the database, probably tomorrow and I'll be sending that to both phones. If there's any corrupt files that should sort them out. Right?
 

johnboy00

Geaux Tigers!
Advanced User
Lifetime Premium Member
Joined
Sep 6, 2016
Messages
4,092
Reaction score
7,952
Location
Raleigh, NC
No. I did the reinstall on the car phone. When I did the upgrade on the bike phone I checked the database and it showed SC49.
I have to add some cameras to the database, probably tomorrow and I'll be sending that to both phones. If there's any corrupt files that should sort them out. Right?
The app database is a single file. If there's any corruption, the database must be recreated on the fly and you lose everything. If you didn't lose everything, then there was no corruption. I'd just import your camera locations again.
 

LouG

PSL +5
Intermediate User
Joined
Jan 2, 2014
Messages
2,815
Reaction score
3,070
I found a typo in the database and have downloaded it again. It's fine on the car system, I haven't tried the bike as yet.
So I entered coordinates for a fake camera near me. It's on an expressway below our subdivision (housing estate). When I drive out of my street, which is well above the other road and about 500 metres away, the phone points to the "camera" and alerts. But it's not on the same road in any way, although it points directly at the camera site. Coming from another direction, I'm on the same road pointing roughly 40 degrees right of the camera which is around a corner. but don't get an alert until I point more directly at the camera.
all this is within my 800 metre range setting.
This doesn't worry me, as it's an unusual situation for cameras here and I still get plenty of warning.
I'm just curious as to why this is, and have I missed some setting?
 

johnboy00

Geaux Tigers!
Advanced User
Lifetime Premium Member
Joined
Sep 6, 2016
Messages
4,092
Reaction score
7,952
Location
Raleigh, NC
If the camera location is within about 30 meters of the road you're on, it should alert, but I can only ask OSM to give me the road(s) near a location. I can't ensure OSM gets it right, or that the location itself is even near a road as far as OSM is concerned. You might be happier with Same Road Only turned off for marks, where it will use only a broader angle-of-approach algorithm.
 

LouG

PSL +5
Intermediate User
Joined
Jan 2, 2014
Messages
2,815
Reaction score
3,070
If the camera location is within about 30 meters of the road you're on, it should alert, but I can only ask OSM to give me the road(s) near a location. I can't ensure OSM gets it right, or that the location itself is even near a road as far as OSM is concerned. You might be happier with Same Road Only turned off for marks, where it will use only a broader angle-of-approach algorithm.
That makes sense, our mapping is not that sharp in many places, and this area is only two years old. I'll try SRO off and see what happens.
 

LouG

PSL +5
Intermediate User
Joined
Jan 2, 2014
Messages
2,815
Reaction score
3,070
Got out on the bike yesterday, all is working fine. 800 metres warning on two Redflex units.
 

johnboy00

Geaux Tigers!
Advanced User
Lifetime Premium Member
Joined
Sep 6, 2016
Messages
4,092
Reaction score
7,952
Location
Raleigh, NC
Got out on the bike yesterday, all is working fine. 800 metres warning on two Redflex units.
Awesome, and thanks for letting me know!
 

LouG

PSL +5
Intermediate User
Joined
Jan 2, 2014
Messages
2,815
Reaction score
3,070
One thing I did notice; almost no K band warning from the V1. I had the V1 mount off so I could adjust fork damping and must have refitted it at the wrong mounting hole. This put the V1 at about 10 degrees or more nose down. Seeing the Redflexes are mounted on poles about 4 - 5 metres high, I wonder of that caused the minimal warning? It'll be interesting to see on the next ride.
 

AJinNJ

PSL +5
Intermediate User
Joined
Oct 23, 2017
Messages
272
Reaction score
237
Location
NJ
One thing I did notice; almost no K band warning from the V1.
Not to further take it off-topic, but are those Redflex units similar to what they'll be mobile-mounting in PA to enforce the construction zones? They look suv-rooftop-mounted (mobile).

I'm trying to figure out what to expect the V1 to do, how much warning time I'll get, etc.

I'm going to be traveling along their "known location" next week, so I'll keep an eye out, but we all agree...information is king.

Thanks.
 

LouG

PSL +5
Intermediate User
Joined
Jan 2, 2014
Messages
2,815
Reaction score
3,070
Not to further take it off-topic, but are those Redflex units similar to what they'll be mobile-mounting in PA to enforce the construction zones? They look suv-rooftop-mounted (mobile).

I'm trying to figure out what to expect the V1 to do, how much warning time I'll get, etc.

I'm going to be traveling along their "known location" next week, so I'll keep an eye out, but we all agree...information is king.

Thanks.
The ones here are either mounted inside a van with the illuminator mounted on the towbar, or they are a dual antenna permanent pole mount. I don't think either can be on the exterior of a vehicle.
I've seen freqs between 24.010 and 24.090 on van units, I've set muting OTB from 23.900 - 24.110.
The pole mounts have a doppler unit running at 24.3xx, and the ranging radar is up to 24.110.
But Reflex do have other models.
I normally get between 80 and 150 metres warning from them. But the pole mounts give minimal warning if they are facing away, not even reflected off oncoming cars.
 

AJinNJ

PSL +5
Intermediate User
Joined
Oct 23, 2017
Messages
272
Reaction score
237
Location
NJ
Got it. Thanks for the insight.

Will report back if/when I see any of the Pennsylvania, USA mobile units to possibly close that loop.

(Wish I had a dashcam. I just can't listen to the wife complain about all my gear and add more at this time... ;) )
 

Discord Server

Latest threads

Forum statistics

Threads
79,372
Messages
1,208,288
Members
20,128
Latest member
kawkaw2435
Top