Complete Unable to add user bar(s)

BMW rider

Learning to Fly
Beginner User
Joined
Sep 4, 2019
Messages
82
Reaction score
91
Location
Midwest
I've been trying without success to add a Uniden R7 user bar to my signature. For some reason the signature editor drops the formatting after I save it and move to a different page. As you can see, it works fine within a post:
115537.png

However, when I try the same text within the signature editor it fails. Within the signature editor (and BB code toggled off), I enter the following:
{IMG}https://www.rdforum.org/index.php?attachments/115537/{/IMG} except I use square brackets in place of the squiggly ones. I then save the updated signature (BB code remains toggled off). The signature looks correct until I switch to a post with my signature and I just have the plain text of the image address. When I return to the signature editor, the brackets and "IMG" "/IMG" are gone.
 

BMW rider

Learning to Fly
Beginner User
Joined
Sep 4, 2019
Messages
82
Reaction score
91
Location
Midwest
After you saved, did you toggle the BB code back ON, and refresh the page? Still work for me every time.
When I save and then toggle BB code back on, the entire line disappears. When I then refresh the page, the plain text for the user bar returns without the brackets and the IMG and /IMG
 

beo111

Learning to Drive
General User
Joined
Nov 25, 2019
Messages
45
Reaction score
48
When I save and then toggle BB code back on, the entire line disappears. When I then refresh the page, the plain text for the user bar returns without the brackets and the IMG and /IMG
I'm new to the forum and I've been trying to learn how to do it. Is there a thread on this forum here to tell us how to do it? It's driving me nuts trying to figure it out!
 

TacoTuesday

Probably messing with R3 settings
General User
Joined
Sep 25, 2018
Messages
25
Reaction score
38
Location
NE Ohio
I too am still having trouble with this. Same issue that, when I toggle BB back on the signature seems to just disappear.
 

BMW rider

Learning to Fly
Beginner User
Joined
Sep 4, 2019
Messages
82
Reaction score
91
Location
Midwest
I'm new to the forum and I've been trying to learn how to do it. Is there a thread on this forum here to tell us how to do it? It's driving me nuts trying to figure it out!
I have no clue how/why it started working for me. Perhaps it was something @SquirrelMaster did from the system side?
 

beo111

Learning to Drive
General User
Joined
Nov 25, 2019
Messages
45
Reaction score
48
I was able to get 2 of them so I'm happy with that for now!
 

TacoTuesday

Probably messing with R3 settings
General User
Joined
Sep 25, 2018
Messages
25
Reaction score
38
Location
NE Ohio
I can get it to come up as an image when I paste it with the IMG brackets and I toggle BB on and off again. I have tried pasting it when BB is off, saving, then toggling BB back on. Whenever I do that though the IMG brackets disappear. I feel like an idiot🤦‍♂️
 

Blasirl

Learning to Fly
Beginner User
Lifetime Premium Member
Joined
Jul 2, 2019
Messages
52
Reaction score
39
Test

It seems that if you do not have a jpg or png file to reference, nothing works as it should. Where are some of the bars stored? Are they all on RDI or are some in individual (private) locations? Below are the same screen in "edit my Signature" but with BBCode toggled on or off. I went through this post for my examples: Post & Get Your User Bars Here!

Signature issues.png
 

Attachments

Last edited:

Discord Server

Latest threads

Forum statistics

Threads
81,739
Messages
1,241,157
Members
20,708
Latest member
Jkoul65
Top