Control pad no sound

C2C

Learning to Drive
General User
Joined
Jan 3, 2019
Messages
7
Reaction score
1
Just got my alp installed, and the control pad does not make any noise at all. In parking mode or when being shot with lidar. The led signals that stuff is happening but no sound. Any ideas? I put the alert at 3 on the sound notification.
-- Double Post Merged: --
I do not have the hifi.
 

Smason

PSL +5
Intermediate User
Joined
Sep 24, 2018
Messages
476
Reaction score
414
Location
Vancouver, BC
It sounds to me like you need to download the Non HiFi firmware HERE Onto USB and connect to control module. It will announce "Data Stored"
 

SquirrelMaster

Has a subscription with CHP
SysOp
Advanced User
Lifetime Premium Member
Joined
Dec 3, 2015
Messages
2,702
Reaction score
5,132
Location
Liberal California
It sounds to me like you need to download the Non HiFi firmware HERE Onto USB and connect to control module. It will announce "Data Stored"
It won't announce data stored since no hifi :p

But yes, do make sure everything is updated. The control set has its own firmware different from the ALP cpu's.

Also make sure it is in fact non hifi and not just the hifi unit missing the external speaker haha.
 

Andrew21

"All Blade, All The Time"
Administrator
Advanced User
Lifetime Premium Member
Joined
Oct 31, 2010
Messages
11,387
Reaction score
7,500
Location
Long Island
Like the other stated, you sure you have the hifi control pad? If so, make sure you install the voice pack
 

C2C

Learning to Drive
General User
Joined
Jan 3, 2019
Messages
7
Reaction score
1
Thanks guys. I did download the control set firmware, and made sure it was not the hifi. I will keep messing with it. Thanks again.
 

BestRadarDetectors

Premium RDF Member
Advanced User
Premium Member
Manufacturer/Vendor
Joined
Oct 17, 2011
Messages
12,309
Reaction score
28,079
Thanks guys. I did download the control set firmware, and made sure it was not the hifi. I will keep messing with it. Thanks again.
Are you also connected to BT? If you are connected to BT there is no sound from the wired controller.
Also post a picture of the controller... Its possible you have a HiFi Controller with no speaker attached.
 

Discord Server

Latest threads

Forum statistics

Threads
77,536
Messages
1,181,577
Members
19,832
Latest member
radardetectorguy
Top