Max 360c "sleeping/silent lock up" video

poolmon

Advanced User
Lifetime Premium Member
Joined
Oct 26, 2013
Messages
573
Reaction score
842
Just curious, this thread was on the silent/lock up issues, where there also laser false issues?
Yes, laser falses began to be reported subsequent to the release of firmware v1.9.
 

FunkyDoc

Learning to Fly
Beginner User
Joined
Sep 19, 2018
Messages
129
Reaction score
238
Location
NJ
Do the laser falses happen at random places on the road, or is it at the same location every time? My old zr4s and Belscorts would false at tollbooths all the time, but it was always at the same location due to some lidar components that were set up in the tollbooths. I have two Max IIs and they are awesome with no lock up or laser falses and with the IVT filer update completely silent to BSM while still offering great range to real threats, not sure why the Max 360 platform has so many laser falses considering the hardware for laser detection should be identical to the Max IIs.
Good questions. Also, are we certain it's not as simple as having FaceID set it off? Knew I could set the laser off on my GT360 by unlocking the phone in front of the RD.
 

RoadDogg

PSL +5
Intermediate User
Lifetime Premium Member
Joined
May 10, 2018
Messages
508
Reaction score
1,083
Location
Tennessee
I haven’t been on the RDF for about 10 days or so. Anyway, I am trying to get “caught up” on the RDF.

I haven’t had any issues or problems with silent lockups or sleeping since updating to firmware 1.10. I also haven’t had any issues with laser false alarms since getting my 360c back from service and since the update to firmware 1.10.

I have used my Max 360c a lot in the city and on the interstate since updating to firmware 1.10 last Friday, and it has been working great so far under this firmware for the first week. I hope this firmware update resolves some of the issues that a few of us have experienced.


Sent from my iPhone using Tapatalk
 

Bossdad71

Vendor
Advanced User
Premium Member
Vendor
Joined
Jul 11, 2016
Messages
7,254
Reaction score
10,141
Location
Kansas running with the pack
I just received my Max 360c back from Escort on Friday, August 30th. The main reason I sent it in was the "sleeping/silent lock up" issue that I have had 3 times under firmware 1.9 since updating. This issue has also occurred 2 times since I received it back from being serviced this weekend. I also mentioned the increase laser false alarms under firmware 1.9. I wasn't sure where to post this video (real world videos, this new thread, or @westwind77 thread regarding his same issue with his Max 360. I have been posting a lot of my detector's issues in @westwind77 thread. Admin, feel free to move it if needed. Note: I do not use GPS lockouts (Auto Learn is off), and my detector was on Highway with K, Ka Wide both on, and I have X-band disabled, with TSR on. Also, I was not running any other detector at the same time on my trip. I put my Whistler CR97 on the windshield when I got home for this video. My wife had my R3 with her out of town. I have put over 400 miles since getting my Escort back from being serviced.

So my Max 360c had been on for at least 1 hour and 30 minutes at the start of this video. Somewhere at about maybe an Hour or so into the trip, it stopped alerting to radar. I had received a good 1.6 mile C/O 34.7 warning from a MS state trooper earlier and it had responded to several Dollar General K-band openers earlier. I became suspicious at some as I got closer to home that it was "sleeping/had a silent lock up". I passed two different LEOs in neighboring city that normally run C/O 34.7, and I received no alert. I also passed by an area with a K-band false, and I received no alert. I then saw two LEOs in my city that normally run C/O K-band or 34.7/35.5, and I received no alert. Ok, maybe all 4 off those LEOs had their radar off. It could be, but I did not think so. I then drove by 3 k-band door openers that normally set off my Max 360c, no alert visually or audibly. I then drove by a K-band speed sign that normally sets my Max 360c off, again no alert of any kind.

I came home, left my vehicle running to keep the Max 360c on, and I grabbed my Bushnell K-band (Speedster III) gun that is right at 24.090 to 24.091. I turn on the gun, and you can see just above the MPH letters it is transmitting. No alert. I tried not to point it at the Max 360c as not to "overwhelm" it, but it wasn't picking up anything anyway. I wanted to have the Bushnell on camera transmitting. After no response on my Max360c, I turned on the CR97 (I did leave the Max 360c on, because I knew once I power cycled it, it would start working again). My C97 has no problem recognizing the K-band gun. My Max 360c is still silent. I also shot a video with my cell phone as well. At 2:16 in the video, I had power cycled the Max 360c (on my cell phone and not my dash cam), and the Max 360c has no problem picking up the Bushnell. Maybe I can figure out how to merge the dash cam and cell videos. I had to drop the video quality on this video to get it to upload. Sometimes I have problems getting my dash cam videos to post, so that is why I also shot a cell phone video too. Anyway, here is my dash cam video. When my Max 360c is working properly (which is most of the time) , I really like it a lot. It has solid sensitivity and solid BSM filtering. In these last five "sleeping/silent lock ups" that I have experienced since late May, I get no warning or visual cues from my detector that lets me know that it is "sleeping/taking a break" from alerting to radar. Any comments, feedback, or suggestions are appreciated and welcome. I am thinking this is a firmware issue, but I know it is not happening to everyone with this platform, so I really I am not sure if it could also be a hardware issue too. I have had two sleeping and silent lock ups since getting my detector back from Escort from being serviced for this issue and being "repaired". Normally, it would just be every 4 weeks or so, and I have never had them ("sleeping/silent lock ups") on back to back days. At least I haven't had any laser false alarms since getting my detector back. I shot the video in my garage, and I put garbage bags in my car just for privacy purposes....lol.

View attachment 129462
did you wait the 30 to 40 seconds before activating you gun?
 

westwind77

Advanced User
Lifetime Premium Member
Joined
Dec 7, 2016
Messages
2,299
Reaction score
3,942
Removed - wrong thread
 
Last edited:

RoadDogg

PSL +5
Intermediate User
Lifetime Premium Member
Joined
May 10, 2018
Messages
508
Reaction score
1,083
Location
Tennessee
did you wait the 30 to 40 seconds before activating you gun?
Yes, I did. On every occasion that my Max360c experienced a silent lock up it had been on at least 15 minutes or longer and would respond to radar signals in the beginning before going to sleep. Anytime I suspected it was sleeping, I would drive by some of the k-band door openers to see if it would respond before coming home. I would then leave the power on my car so my Max360c would still have power when testing against my Bushnell. After power cycling the Max 360c, it would respond normally to radar after going to sleep.


Sent from my iPhone using Tapatalk
 

Rick19744

Learning to Drive
General User
Joined
Apr 19, 2018
Messages
21
Reaction score
36
I am curious as to those experiencing the silent lock up issue do you have the scanning bar active? If so, does this continue to “scan” or does this lock up as well?
 

RoadDogg

PSL +5
Intermediate User
Lifetime Premium Member
Joined
May 10, 2018
Messages
508
Reaction score
1,083
Location
Tennessee
I am curious as to those experiencing the silent lock up issue do you have the scanning bar active? If so, does this continue to “scan” or does this lock up as well?
No, I normally do not have the scanning bar active. I just use the display without the scanning bar. My Max360c continues to display Highway indicating it is “ready for duty” when it is sleeping. I may try turning the scanning bar on. I am hoping the firmware 1.10 solves this sleeping/silent lock up issue that a few of us have experienced. I am definitely keeping my fingers crossed. So far, no sleeping/silent lock up issues for my Max360c on this new firmware 1.10. It appears the “traditional K-band lock ups” have gone away with firmware updates, so I hope these “silent lock ups/sleeping” issues will go away too for my Max360c with this firmware update.


Sent from my iPhone using Tapatalk
 
Last edited:

TRS

Learning to Fly
Beginner User
Joined
Jul 4, 2018
Messages
158
Reaction score
238
Location
Carolinas
No, I normally do not have the scanning bar active. I just use the display without the scanning bar. My Max360c continues to display Highway indicating it is “ready for duty” when it is sleeping. I may try turning the scanning bar on.


Sent from my iPhone using Tapatalk
I tried that a year ago when I first started noticing the sleeping - hoping it would freeze the scanning bar too. It doesn't - it keeps going. Not an indicator of silent lockups unfortunately.
 

jingxun

Learning to Drive
General User
Joined
Sep 21, 2019
Messages
6
Reaction score
5
我是360c的新用户。我不知道此更新是否解决了睡眠问题。现在,我可以无故退货。如果没有睡眠问题,我仍然喜欢360c。希望您可以测试一下睡眠问题。这是个大问题。

I am a new user of 360c. I don't know if this update solves the sleep problem. Now, I can return it for no reason. If there is no sleep problem, I still like 360c. I hope you can test your sleep problem. This is a big problem.
 
Last edited by a moderator:

mpfteam

Learning to Drive
General User
Joined
Sep 21, 2019
Messages
3
Reaction score
0
i am having this SAME problem too! while driving i noticed there were some cops and the radar was just silent, no sound at all! didn't even warn me. it's for two different k bands i can't remember. so i called tech suport for the escort max360, sent it back. when i got another unit back it was doing the same thing. so i called again and they sent me two more units because i told them i was going to post this problem on my youtube channel. i think that's why they sent me two units just to keep me quit i guess. but the problem has never been resolved. i just updated the firmware today (9/21/19) so i will have to see if they fixed this issue if not... i will sell it and buy something else. i paid too much money and they can't do anything yet??? come on! and this was several months ago, a long time ago! :(
 

tempnexus

Breaking The Social Norm One Post at a time
Advanced User
Premium Member
Joined
Jul 31, 2015
Messages
5,958
Reaction score
7,416
Age
108
Location
DMV
Derailing Discussions
我是360c的新用户。我不知道此更新是否解决了睡眠问题。现在,我可以无故退货。如果没有睡眠问题,我仍然喜欢360c。希望您可以测试一下睡眠问题。这是个大问题。
天安门广场是一次真正的大屠杀,中国希望通过投资escort c360保持沉默

Translates to:
Tiananmen Square is a real massacre, and China hopes to remain silent by investing in escort c360
 
Last edited by a moderator:

westwind77

Advanced User
Lifetime Premium Member
Joined
Dec 7, 2016
Messages
2,299
Reaction score
3,942
i am having this SAME problem too! while driving i noticed there were some cops and the radar was just silent, no sound at all! didn't even warn me. it's for two different k bands i can't remember. so i called tech suport for the escort max360, sent it back. when i got another unit back it was doing the same thing. so i called again and they sent me two more units because i told them i was going to post this problem on my youtube channel. i think that's why they sent me two units just to keep me quit i guess. but the problem has never been resolved. i just updated the firmware today (9/21/19) so i will have to see if they fixed this issue if not... i will sell it and buy something else. i paid too much money and they can't do anything yet??? come on! and this was several months ago, a long time ago! :(
You know that police don't always run Radar, correct? Most of my LEO's in town rarely have it active. I would say 1 our of 10 times I pass one their radar is active. Just because the RD does not alert does not mean there is a problem with it. As they say, it is a radar detector, not a police detector :)
 

FASTHAPPY

Learning to Drive
General User
Joined
May 27, 2012
Messages
6
Reaction score
25
Hey friends.

Escort MAX 360c owner here. Just got it in May. Version 1.9 Firmware and still running that. Just read the multiple "sleeping" post last night.

My first reaction? W T F???!!! Seriously?? How are we supposed to trust 700$ piece of equipment? Dammit. Must I reuse my old noisy AF V1? Anyway, ok enough with my drama.

Serious questions for you all (ESCORT PLZ CHIME IN)

AS far as I *know*, my particular unit has been working great. I have segmented my KA bands per forum(DeadHead) recommendations. Been happy. Until reading this!

1) If it is working now, should I upgrade to 1.10? You all know how upgrades can go..... nervous.

2) I run a TMG laser defender(shout out to Jarred!). Have a Laser Interceptor laser tester device from my old LI unit. IF my 360c alerts to that, does that, equal not sleeping?? It did alert to that today.

3) Have we/anyone, been able to narrow which units are sleeping? I.e., any use of us starting a post-it, with partial serial numbers, to track any possible consistency in production, which units are affected?

4) Should it beep and alert me while passing known, stored, K band sites? If so, mine has taken a big nap!!
I too, do not want to sell a known faulty detector to some unsuspecting, trusting, soul. ARRGGGH. I have a 700$ paperweight?

sigh. THANK YOU for - letting me vent, your time and ANY thoughts or suggestions you have.

If you cant trust your detector... might as well use cruise control and stay in the right lane. Fthat. "old trusty V1" callin my name.
 

poolmon

Advanced User
Lifetime Premium Member
Joined
Oct 26, 2013
Messages
573
Reaction score
842
1) If it is working now, should I upgrade to 1.10? You all know how upgrades can go..... nervous.
Since laser falses were reported commencing with 1.9, and sleeping reported both with and prior to 1.9, it would seem OK to update to 1.10 which Escort claims does the following:

"MAX 360c has been updated to v1.10 with the following changes:
- Improvements to product stability
- Resolved issue causing rear false alerts under certain conditions
- Reduced laser false alerts"

However, if I were on 1.9 and did not have any of these issues, personally I would have little motivation to update to 1.10 at this time. I'm currently holding at 1.8 with no laser falses.
 
Last edited:

Discord Server

Latest threads

Latest posts

Forum statistics

Threads
78,470
Messages
1,194,359
Members
20,001
Latest member
John456
Top