Lost All Sound

Matthewstorm

Premium RDF Member
Intermediate User
Premium Member
Joined
Sep 30, 2014
Messages
535
Reaction score
560
Location
Bear Creek
Hey @Jon at Radenso ,
I updated my SE PRO to the latest FW version and now I've lost all sound. It also reverted to Km not miles. Can you help a guy out?
Thanks.
 

Jon at Radenso

Premium RDF Member
Advanced User
Premium Member
Manufacturer/Vendor
Joined
Oct 9, 2012
Messages
1,201
Reaction score
7,551
That is a really odd one, I am guessing it has something to do with the voice pack for the database. Your best bet is to call our support department between 9am and 5pm est tomorrow; they will be able to help you better than me with that since they will have seen if it is happening to other users as well.
 

synistyr

I need more coffee
Advanced User
Lifetime Premium Member
Joined
Aug 4, 2014
Messages
1,821
Reaction score
1,948
Hey @Jon at Radenso ,
I updated my SE PRO to the latest FW version and now I've lost all sound. It also reverted to Km not miles. Can you help a guy out?
Thanks.
First I'd try a factory reset. Then redo the settings. If that doesn't help try reflashing.




Sent from my iPhone using Tapatalk
 

Matthewstorm

Premium RDF Member
Intermediate User
Premium Member
Joined
Sep 30, 2014
Messages
535
Reaction score
560
Location
Bear Creek
That is a really odd one, I am guessing it has something to do with the voice pack for the database. Your best bet is to call our support department between 9am and 5pm est tomorrow; they will be able to help you better than me with that since they will have seen if it is happening to other users as well.
Thanks. Will do.
-- Double Post Merged: --
First I'd try a factory reset. Then redo the settings. If that doesn't help try reflashing.




Sent from my iPhone using Tapatalk
How does one perform a factory reset?
You mean redo the update?
 

doubledge

PSL?
Beginner User
Joined
May 14, 2019
Messages
465
Reaction score
425
There’s typically an option in the settings to do a factory reset.
-- Double Post Merged: --
Generally you want to do that after you install an update
 

BlueV1

"(Don't) Give Hate a Chance" -Jamiroquai
Advanced User
Lifetime Premium Member
Joined
Feb 8, 2016
Messages
3,432
Reaction score
6,440
Location
Western NC
Description of problem: Lost all sound
Proposed solution: Look on the floor. It certain situations sounds can fall off.
 

synistyr

I need more coffee
Advanced User
Lifetime Premium Member
Joined
Aug 4, 2014
Messages
1,821
Reaction score
1,948
There’s typically an option in the settings to do a factory reset.
-- Double Post Merged: --
Generally you want to do that after you install an update
If it's the same as the RPM, hit the left button on top to enter the settings. Cycle through until near the end of of the settings until you see the option. Should be near the end.




Sent from my iPhone using Tapatalk
 

BlueV1

"(Don't) Give Hate a Chance" -Jamiroquai
Advanced User
Lifetime Premium Member
Joined
Feb 8, 2016
Messages
3,432
Reaction score
6,440
Location
Western NC

Heywood

Learning Something New, Still Dying Stupid
Advanced User
Lifetime Premium Member
Joined
May 12, 2016
Messages
3,575
Reaction score
6,378
Location
Alberta Canada
Are you sure you didn’t put it in master mute?

If you hold the middle button down for 5 seconds, it’ll mute everything.
It’ll also say mute where it should say A/C or GPS.
 

Matthewstorm

Premium RDF Member
Intermediate User
Premium Member
Joined
Sep 30, 2014
Messages
535
Reaction score
560
Location
Bear Creek
Are you sure you didn’t put it in master mute?

If you hold the middle button down for 5 seconds, it’ll mute everything.
It’ll also say mute where it should say A/C or GPS.
Hmmm.... I'll have to look at that.
Mute not on, reset did nothing.
Checked the floor. Just some lint.
 
Last edited:

Brainstorm69

TXCTG 2016 MOTY
Advanced User
Premium Member
Joined
May 23, 2015
Messages
9,191
Reaction score
19,491
Location
Lone Star State
I'd try the reflash of the fw. I had the K-band alerts go silent after flashing mine once. Reflashed, and all was well again.
 

Matthewstorm

Premium RDF Member
Intermediate User
Premium Member
Joined
Sep 30, 2014
Messages
535
Reaction score
560
Location
Bear Creek
@Jon at Radenso what's a Special Edition?
I sent you a 4 year old something or other and you sent me back a In The Box Special Edition? Wow, now that's Customer Support!!
 

Brainstorm69

TXCTG 2016 MOTY
Advanced User
Premium Member
Joined
May 23, 2015
Messages
9,191
Reaction score
19,491
Location
Lone Star State
@Jon at Radenso what's a Special Edition?
I sent you a 4 year old something or other and you sent me back a In The Box Special Edition? Wow, now that's Customer Support!!
Radenso ProSE = Radenso Pro S(pecial) E(dition).
 

Discord Server

Latest threads

Latest posts

Forum statistics

Threads
77,628
Messages
1,182,964
Members
19,854
Latest member
noworries
Top