Viofo 119 V3 Setup and operation of parking modes.

DC Fluid

Dreaming of a warm dry summer!
Beginner User
Joined
Jun 7, 2019
Messages
568
Reaction score
697
Location
Prince George BC
So I have the new V3 and it is now installed with a Viofo. Hardwire kit.
Instructions as to how this all is supposed to work and what I see recorded is pretty slim.
So this thread should be about how the different settings and features for parking mode should be set for certain results and what is actually happening.
So to start, I ran the first week using my old camera power cord out of the always hot power plug in the Ford center console.
This requires me to pull the plug when I do not wish to have battery drain.
To get around this I installed the Viofo hardwire kit.
This kit has 3 wires, ground, 12v battery power, accessory power. It has a voltage cut off device built in, adjustable 12.4, 12.2, 12.0, 11.8 volts. I now have it set to 12.4 volts as dropping to12.2 volts makes the Ford system go into battery saving mode. (doesn't affect camera power source)
So what I would like to happen:
1) I do not have to unplug camera power to save battery. Hardwire kit should work but I will long term test it.
2) When camera has sufficient battery power while parked, I want it to record any impact or motion detection (front windshield view)
3) When nothing is happening, no recording is taking place
4) When I get in and start truck, camera starts full time recording at set quality levels.
5) When I stop and turn off truck, parking mode resumes.

So I have had inconsistent results so far and settings I choose don't seem to be what is recorded. Like 2 frames per second parking recording on event, nothing records.
So any input given on how to achieve my 5 points would be appreciated.
Right now I don't get useful recordings while parked despite different settings.
Thanks.
 

DC Fluid

Dreaming of a warm dry summer!
Beginner User
Joined
Jun 7, 2019
Messages
568
Reaction score
697
Location
Prince George BC
I think I'm doomed to only have camera powered while vehicle on.
I reduced my parking sensor sensitivities, and pointed it at a concrete wall.
24 video segments of the full 3 minutes recorded continuously until it decided to stop.
It may have been the 12.4 V cutoff because it once again reduced my battery below that in a few hours.
The wall did not move or move the truck at all. No other reason to record.
It seems that the camera is not sensing that the truck is off and parked.
Why? I have the hardwire kit just for this purpose, and it is done correctly.
Why would the camera work proper just plugged into 12v constant outlet, with no way to know if truck running other than motion.
I'm perplexed....
 

Bocephus

Formerly gmcv893
Advanced User
Lifetime Premium Member
Joined
Apr 19, 2018
Messages
1,765
Reaction score
3,112
Location
FL
Same scenario here as I've been having to "power" down both A129s in my DD and the wife's DD. I bought the parking kit as well, but didn't install it yet. I'm also having the Ford battery management system shut both units off. Would like to know more myself!
 

Heywood

Learning Something New, Still Dying Stupid
Advanced User
Lifetime Premium Member
Joined
May 12, 2016
Messages
3,568
Reaction score
6,361
Location
Alberta Canada
My A129 knows when I’m moving by the GPS sensor. I can see it stop recording, with power on to it, by the rapid flashing red light by the record button. Once I start moving, it goes solid and records as normal.

I just got my Magic box today. You have to find a constant power source. You might have to go to the battery itself to bypass the system.
 

kadafrogg

PSL +15
Advanced User
Joined
Jul 28, 2011
Messages
919
Reaction score
159
Location
west columbia sc
My A129 knows when I’m moving by the GPS sensor. I can see it stop recording, with power on to it, by the rapid flashing red light by the record button. Once I start moving, it goes solid and records as normal.

I just got my Magic box today. You have to find a constant power source. You might have to go to the battery itself to bypass the system.
I used lower my cigarette lighter for constant power with fuse link, and upper cigarette lighter that turns off with ignition for my accessories connection with fuse link, so far so good, It's a Dodge ram crew cab has 3- cigarette lighter inputs in front, 2 on dash and 1 in center console.

Sent from my Pixel XL using Tapatalk
 

Heywood

Learning Something New, Still Dying Stupid
Advanced User
Lifetime Premium Member
Joined
May 12, 2016
Messages
3,568
Reaction score
6,361
Location
Alberta Canada
Same thing as me. . 2010 ram crew cab.

I popped the centre console and tapped into the power source there.

I then ran the power supply to the lower glovebox. That’s where the Magic box is. Easily accessible.
 

DC Fluid

Dreaming of a warm dry summer!
Beginner User
Joined
Jun 7, 2019
Messages
568
Reaction score
697
Location
Prince George BC
My A129 knows when I’m moving by the GPS sensor. I can see it stop recording, with power on to it, by the rapid flashing red light by the record button. Once I start moving, it goes solid and records as normal.

I just got my Magic box today. You have to find a constant power source. You might have to go to the battery itself to bypass the system.
I'm going to turn the LED back on.
I can then watch what mode it is in while parked.
So maybe my random recordings throughout the night and day are when I get GPS drift or signal loss.
Would explain why so many recordings staring at a concrete wall in a parkade....
But with the hardwire kit having an accessory wire connection, doesn't it realize the vehicle is off?
Shenanigans....
 

DC Fluid

Dreaming of a warm dry summer!
Beginner User
Joined
Jun 7, 2019
Messages
568
Reaction score
697
Location
Prince George BC
Fail.
I have enabled the LED and it just stays on constant no matter the settings. But it's not always recording.
So it is a not working as an indication of a recording being made, just that it is active and ready.
If I hit the record button to stop recording, then it blinks and beeps to indicate it is not in a recording mode and will not record until activated.
On the plus side the last few times the 12.4 V setting protected the battery enough the Ford battery saver system didn't need to kick in.
But tomorrow is another day.
 

HackerPLEMC

Fat dumb & stupid is no way to go through life son
Advanced User
Lifetime Premium Member
Joined
Jun 29, 2014
Messages
1,305
Reaction score
1,730
Location
In the Interwebs
The hardwire kit is the bomb diggity as far as parking mode is concerned. I'm still playing with with the parking mode settings. Currently I have it on a fast frame setting. Not sure I like it.

If anyone needs assistance with wiring the DC up with the hardwire kit, let me know.
 

Discord Server

Latest threads

Forum statistics

Threads
77,507
Messages
1,180,983
Members
19,827
Latest member
BeverlyCollier
Top