WAZE GPS SPEED SUDDENLY 10-15 MPH OFF?? (1 Viewer)

rbraughn

Learning to Drive
General User
Joined
Mar 11, 2012
Messages
44
Reaction score
58
Awards
0
Location
Texas Gulf Coast
Rating - 0%
0   0   0
So the other day I started noticing that the vehicle speed being displayed on my WAZE app is way off. Sometimes by more than 10 or 15 mph too fast. I am a fairly new user to WAZE, but I have never noticed the speed being that far off before. I run it though CARPLAY so it shows up on my SYNC 3 display in my F150. Strange thing is that the GPS speed displayed on my R7 matches my digital speedometer on the dashboard almost exactly.

Normally I wouldn't really care, but one negative side effect is since the App thinks I am going much faster, it will zoom farther out on the map, and I start to lose details that I would like to see at slower speeds.

Anyone else having this problem? Is there some sort of setting that may have gotten changed during an update or something that I can correct?
 

user

Premium Member
Beginner User
Premium Member
Joined
Apr 3, 2019
Messages
209
Reaction score
296
Awards
0
Rating - 0%
0   0   0
You don’t have the units turned to kph, do you?
 

mattguy10

Premium Member
Advanced User
Premium Member
Joined
Oct 5, 2017
Messages
877
Reaction score
1,199
Awards
0
Rating - 0%
0   0   0
Did you try rebooting the phone, or uninstalling/reinstalling Waze? If you unplug the phone from CarPlay, is the speedometer inaccurate just having Waze open on the phone and not using CarPlay?
 

rbraughn

Learning to Drive
General User
Joined
Mar 11, 2012
Messages
44
Reaction score
58
Awards
0
Location
Texas Gulf Coast
Rating - 0%
0   0   0
You don’t have the units turned to kph, do you?
I just checked, and it is on Miles/MPH
-- Double Post Merged: --
Did you try rebooting the phone, or uninstalling/reinstalling Waze? If you unplug the phone from CarPlay, is the speedometer inaccurate just having Waze open on the phone and not using CarPlay?
I have not tried any of the above. I will re-boot the phone now, and when I drive home from work today, I will try running it just on the phone/not through carplay.
 

user

Premium Member
Beginner User
Premium Member
Joined
Apr 3, 2019
Messages
209
Reaction score
296
Awards
0
Rating - 0%
0   0   0
Just googled it and found several complaints that mirror yours. No fix yet, but all the complaints are from Ford users, so they suspect it is in Carplay and the Ford system.

Looks like it has been reported to Waze, but Waze thinks it is in the Ford integration of Carplay.
 

surprisinguy

Government can only give what it takes...
Advanced User
Premium Member
Joined
Mar 10, 2015
Messages
1,194
Reaction score
1,107
Awards
0
Location
North Carolina
Rating - 0%
0   0   0
I've had problems off and on with that and with JBV1 doing the same. Usually it's very cloudy outside and the speedo on the JBV1 app has really big swings in numbers. Up and down and up etc
 

dchemist

Premium Member
Advanced User
Premium Member
Joined
Jul 26, 2017
Messages
2,682
Reaction score
4,688
Awards
0
Location
Benton, AR
Rating - 0%
0   0   0
There have been wide spread GPS problems over the last week or so. I don't know that this is the cause but I wouldn't be surprised.

 

rbraughn

Learning to Drive
General User
Joined
Mar 11, 2012
Messages
44
Reaction score
58
Awards
0
Location
Texas Gulf Coast
Rating - 0%
0   0   0
Just googled it and found several complaints that mirror yours. No fix yet, but all the complaints are from Ford users, so they suspect it is in Carplay and the Ford system.

Looks like it has been reported to Waze, but Waze thinks it is in the Ford integration of Carplay.
Well, I guess in a weird way, its good to know it is not just me
 

CobawLT2010

The Third RDF
Advanced User
Premium Member
Joined
Oct 26, 2011
Messages
7,187
Reaction score
3,455
Awards
0
Rating - 0%
0   0   0
The problem is musks new constellation... just saying...

XM has been screwed up since the launch too...

/tin foil hats off
 

DieselDude78

Learning to Drive
General User
Joined
Oct 31, 2018
Messages
28
Reaction score
47
Awards
0
Rating - 0%
0   0   0
I reported the same issue to Waze over the weekend. I am seeing the issue in a 2018 Explorer using car play and sync 3. They had me run in debug mode and send them the files. Report your issue also so they can collect more data so hopefully they can resolve it
 

JFR

Ka Band is in my visible spectrum.
General User
Premium Member
Joined
Mar 23, 2019
Messages
49
Reaction score
96
Awards
0
Location
MA
Rating - 0%
0   0   0
Same issue here last week! I used it as a good opportunity to take a picture driving behind a state trooper at an “indicated” 85 mph. ;-)
 

jfr0317

Premium Member
Intermediate User
Premium Member
Joined
May 10, 2011
Messages
110
Reaction score
38
Awards
0
Location
Houston
Rating - 0%
0   0   0
I am having the same issue in my F150 with Sync 3 and CarPlay with Wza showing a much higher than actual spped reading. In my BMW M5 with CarPlay, the Waze speed reading is accurate (which is to say 1 to 2 MPH less than the optimistic BMW speedometer indicates). This looks like a Ford/CarPlay/Waze issue.
 

rbraughn

Learning to Drive
General User
Joined
Mar 11, 2012
Messages
44
Reaction score
58
Awards
0
Location
Texas Gulf Coast
Rating - 0%
0   0   0
Yes, definitely seems to be Ford/Carplay related. When I drove home yesterday, first I plugged into carplay and it was way too fast. As soon as I unplugged the cord and the screen transitioned back to my phone, it was within 1 MPH and stayed that way. The problem is that it was not always like that, until recently and only the WAZE app has been updated, not my Sync 3 (unless it was done through wi-fi at my house without me noticing), so I am thinking the WAZE update was the actual culprit?
 
Last edited:

Users Who Are Viewing This Thread (Users: 0, Guests: 0)

Unregistered User Ad


ATTENTION: Want ads to disappear? Register for an account here - it's free and NO ADS ARE DISPLAYED TO REGISTERED MEMBERS! Thanks!

Donation drives

RDF Server & License Fees (JUNE 2019) (ACTIVE)

This donation drive covers the server and licensing fees for RDF for the month of June 2019...
Goal
$241.00
Earned
$325.00
This donation drive ends in

Latest threads

Social Group Activity

Forum statistics

Threads
82,858
Messages
1,239,707
Members
19,215
Latest member
Noob
Top