CR 97 Auto Filter Speed questions (1 Viewer)

RoadDogg

Premium Member
Intermediate User
Premium Member
Joined
May 10, 2018
Messages
368
Reaction score
715
Awards
0
Location
Tennessee
Rating - 0%
0   0   0
I don't know why I didn't try K band off with the 97 before now! There is no reason at all for it to still show K band with it off just because FDSR is on, but it does! It's a glitch that should not happen. X band doesn't do a damn thing whether it's off or not. I never run it, It's crazy enough without adding X band into the mix!
I took my CR97 on a quick trip today. I started off on the Interstate with TFSR off, FDSr off, X/K filter-2, Ka-filter-2, X-band off, Ka Max Id. With TFSR off, I was getting quite a few K band false alarms, so I gradually increased the K-band filter up to 5. I normally don’t see much K-band on the interstate so I took a chance. Cranking the X/K filter up to 5 eliminated most of the false alarms. I left the Ka filter at 2 because most of my BSM falsing is reported as Ka. I didn’t get too many encounters today, but I did get a pretty good .8 of a mile 34.7 C/O from a TN Trooper who was hidden behind a dirt embankment past a bridge. Given the terrain, I was pleased with the warning, and I had plenty of advanced warning. I did get it on my dash cam, and I will upload it likely by this weekend. I have started turning the TFSR off on the interstate/highway, but I still tend to turn TFSR on in the city. I have gone back to experimenting with the settings on my CR97 again....lol. I normally leave FDSr/FDSR off all of the time. I don’t really mess with the settings too much with my Max360c or R3. I am still trying to figure out the “optimal” settings for me to use on the CR97.


Sent from my iPhone using Tapatalk
 
Last edited:

Kennyc56

Ford Lover, I/O Hater!
Advanced User
Premium Member
Joined
Feb 22, 2018
Messages
2,058
Reaction score
4,661
Awards
0
Location
Eastern North Carolina
Rating - 0%
0   0   0
I took my CR97 on a quick trip today. I started off on the Interstate with TFSR off, FDSr off, X/K filter-2, Ka-filter-2, X-band off, Ka Max Id. With TFSR off, I was getting quite a few K band false alarms, so I gradually increased the K-band filter up to 5. I normally don’t see much K-band on the interstate so I took a chance. Cranking the X/K filter up to 5 eliminated most of the false alarms. I left the Ka filter at 2 because most of my BSM falsing is reported as Ka. I didn’t get too many encounters today, but I did get a pretty good .8 of a mile 34.7 C/O from a TN Trooper who was hidden behind a dirt embankment past a bridge. Given the terrain, I was pleased with the warning, and I had plenty of advanced warning. I did get it on my dash cam, and I will upload it likely by this weekend. I have started turning the TFSR off on the interstate/highway, but I still tend to turn TFSR on in the city. I have gone back to experimenting with the settings on my CR97 again....lol. I don’t really mess with the settings too much with my Max360c or R3.


Sent from my iPhone using Tapatalk
I didn't mess with my settings on my R1's either till the beginning of spring when all the farm eq. started busting out with all of the 24.150! It made my R1 go insane with falses! At least they were all K falses though just like they should have been. I finally came off of highway mode with no K filter back to advanced at 70% with K filter on. That still didn't cut it so now I'm running city mode with K filter after going all the way down to 30%! It's still getting plenty good enough range set up like this as it will still pick up a damn tractor with 24.150 from a LONG ways off!
 

RoadDogg

Premium Member
Intermediate User
Premium Member
Joined
May 10, 2018
Messages
368
Reaction score
715
Awards
0
Location
Tennessee
Rating - 0%
0   0   0
I didn't mess with my settings on my R1's either till the beginning of spring when all the farm eq. started busting out with all of the 24.150! It made my R1 go insane with falses! At least they were all K falses though just like they should have been. I finally came off of highway mode with no K filter back to advanced at 70% with K filter on. That still didn't cut it so now I'm running city mode with K filter after going all the way down to 30%! It's still getting plenty good enough range set up like this as it will still pick up a damn tractor with 24.150 from a LONG ways off!
I haven’t encountered any farm equipment that emits K-band yet (I don’t think). I do travel a good amount on rural highways around farms. What does the farm equipment have that is spewing out K-band? The R series is so sensitive on K-band, that even going down to 30% in Advanced, it is still pretty sensitive. I haven’t run my R3 very much in city mode.


Sent from my iPhone using Tapatalk
 

Kennyc56

Ford Lover, I/O Hater!
Advanced User
Premium Member
Joined
Feb 22, 2018
Messages
2,058
Reaction score
4,661
Awards
0
Location
Eastern North Carolina
Rating - 0%
0   0   0
I haven’t encountered any farm equipment that emits K-band yet (I don’t think). I do travel a good amount on rural highways around farms. What does the farm equipment have that is spewing out K-band? The R series is so sensitive on K-band, that even going down to 30% in Advanced, it is still pretty sensitive. I haven’t run my R3 very much in city mode.


Sent from my iPhone using Tapatalk
Some kind of radar almost like the semis have. Only the tractors and giant 3 wheelers that can go over 30 mph seem to have it. For some reason there seems to be more of them than usual! They suck I'll tell you that!
 

yellowtibby

Shifter ZR4's number one fan.
Intermediate User
Joined
Dec 14, 2011
Messages
338
Reaction score
129
Awards
0
Location
Idaho and Connecticut
Rating - 0%
0   0   0
Here in Idaho the farm equipment emits K Band. When I first moved here I was running a Beltronics Vector 995 M4 and even with the TFSR on it would instant-on style full ramp up K Band and I would slam on my brakes until I realize that it was always around a giant farm tractor. Now, I know to just ignore these K Band false is. But I do agree it is very annoying.
 

Kennyc56

Ford Lover, I/O Hater!
Advanced User
Premium Member
Joined
Feb 22, 2018
Messages
2,058
Reaction score
4,661
Awards
0
Location
Eastern North Carolina
Rating - 0%
0   0   0
Here in Idaho the farm equipment emits K Band. When I first moved here I was running a Beltronics Vector 995 M4 and even with the TFSR on it would instant-on style full ramp up K Band and I would slam on my brakes until I realize that it was always around a giant farm tractor. Now, I know to just ignore these K Band false is. But I do agree it is very annoying.
The problem is these Whistlers will false them as Ka band!
 

Users Who Are Viewing This Thread (Users: 0, Guests: 0)

Unregistered User Ad


ATTENTION: Want ads to disappear? Register for an account here - it's free and NO ADS ARE DISPLAYED TO REGISTERED MEMBERS! Thanks!

Donation drives

RDF Server & License Fees (JUNE 2019) (ACTIVE)

This donation drive covers the server and licensing fees for RDF for the month of June 2019...
Goal
$241.00
Earned
$325.00
This donation drive ends in

Latest threads

Latest posts

Social Group Activity

Forum statistics

Threads
82,859
Messages
1,239,725
Members
19,215
Latest member
Noob
Top