1.5.9 released (1 Viewer)

johnboy00

Geaux Tigers!
Advanced User
Premium Member
Joined
Sep 6, 2016
Messages
3,473
Reaction score
6,057
Awards
0
Location
Raleigh, NC
What's new in this release?

* Fixed lockouts unlearning too quickly, introduced in 1.5.7
* Alert log alert detail uses green text to indicate V1 muted when hit was logged (note: sometimes the first hit of a muted alert is not shown in green text because the alert data was received and processed before the mute state change)

JB
 

novarider

PSL +5
Intermediate User
Joined
May 1, 2017
Messages
541
Reaction score
249
Awards
0
Weren't you going to take a break? We don't want you burnt out!
 
Last edited:

ZaBa

Learning to Drive
General User
Joined
Dec 3, 2017
Messages
6
Reaction score
5
Awards
0
Location
Kazakhstan, Almaty
@johnboy00, thank you for a great job! In Asia there are a lot of Korean cars(Hyundai, Kia, etc.) with BSM working simultaneously on 24.157-24.163GHz and on 24.247-24.253GHz, could you please add this filter to auto mute control options?
118339
118335
118336
118338

Also I noticed that silent ride mute for Laser hasn't worked since 1.5.0 version, or maybe earlier. But before everything worked great and I didn't change settings.
Upd. sorry for big screenshots. It looked acceptable in PC version
 
Last edited:

InsipidMonkey

Premium Monkey
Advanced User
Premium Member
Acceptus
Joined
Mar 22, 2017
Messages
5,461
Reaction score
10,551
Awards
0
Location
New England
In Asia there are a lot of Korean cars(Hyundai, Kia, etc.) with BSM working simultaneously on 24.157-24.163GHz and on 24.247-24.253GHz, could you please add this filter to auto mute control options?
Why not just set a box mute for these ranges?
 

johnboy00

Geaux Tigers!
Advanced User
Premium Member
Joined
Sep 6, 2016
Messages
3,473
Reaction score
6,057
Awards
0
Location
Raleigh, NC
Why not just set a box mute for these ranges?
That wouldn't work the same way as the GM BSM muting, which only mutes when a pair of signals is present.
-- Double Post Merged: --
@johnboy00, thank you for a great job! In Asia there are a lot of Korean cars(Hyundai, Kia, etc.) with BSM working simultaneously on 24.157-24.163GHz and on 24.247-24.253GHz, could you please add this filter to auto mute control options?

Also I noticed that silent ride mute for Laser hasn't worked since 1.5.0 version, or maybe earlier. But before everything worked great and I didn't change settings.
Upd. sorry for big screenshots. It looked acceptable in PC version
It's only Korean cars with BSM pairs in these ranges?

I'll look into laser alerts not silenced by Silent Ride. Did you check to be sure you have it enabled?
 
Last edited:

bikepoet

Learning to Fly
Beginner User
Joined
Jan 5, 2018
Messages
68
Reaction score
63
Awards
0
@johnboy00, thank you for a great job! In Asia there are a lot of Korean cars(Hyundai, Kia, etc.) with BSM working simultaneously on 24.157-24.163GHz and on 24.247-24.253GHz, could you please add this filter to auto mute control options?
I have my in the box range set for 24.070-24.195, and I could probably tighten it up based on what I've encountered, but I think blocking anything in the 24.157 range is risky. Maybe create your own box mute for a level?

Oh, and I remembered, my Kia Sorento would make my old version V1 go ape crazy. But turning on the native V1 TMF fixes that. Did you make sure your native V1 TMF is on? My only problems with the latest V1 are the Mazda 24.12x-24.13x and Volvo/Mazda lasers. I sometimes get a single GM band without the second GM band, but I know how those and the Honda/Acura ones react, so it's not a threat.
 

ZaBa

Learning to Drive
General User
Joined
Dec 3, 2017
Messages
6
Reaction score
5
Awards
0
Location
Kazakhstan, Almaty
It's only Korean cars with BSM pairs in these ranges?
I'm not sure about all Korean cars, but I met a lot of KIAs and Hyundais with BSM working in this range.
I'll look into laser alerts not silenced by Silent Ride. Did you check to be sure you have it enabled?
Yes, sure, it's enabled.
I have my in the box range set for 24.070-24.195, and I could probably tighten it up based on what I've encountered, but I think blocking anything in the 24.157 range is risky. Maybe create your own box mute for a level?

Oh, and I remembered, my Kia Sorento would make my old version V1 go ape crazy. But turning on the native V1 TMF fixes that. Did you make sure your native V1 TMF is on? My only problems with the latest V1 are the Mazda 24.12x-24.13x and Volvo/Mazda lasers. I sometimes get a single GM band without the second GM band, but I know how those and the Honda/Acura ones react, so it's not a threat.
Unfortunately, in my region there are a lot of types of radars, some of them are old with working frequency close to 24.250 so I forced to use full K band(its problem of Russia, Kazakhstan, Belarus etс. :)). Also, I can't enable TMF filter because this way V1 will filter the biggest part of local radars(I have 3.893, but it is checked that 3.8952 shows the same behavior ).
 
Last edited:

BlueV1

You won't be saved by alerts you don't get.
Advanced User
Premium Member
Joined
Feb 8, 2016
Messages
2,636
Reaction score
4,691
Awards
0
Location
Western NC
Wait, would you explain how TMF affects your detection there. I'd appreciate hearing about that. :)
 

rut

PSL +5
Intermediate User
Joined
Mar 13, 2014
Messages
1,147
Reaction score
515
Awards
0
Location
texas
How do I keep jbv1 from alerting and only using the v1 for alerts ...without turning my volume off on the phone? And also I've noticed my speed jumps around quite a bit on the display+or-4 mph...is it my phone causing this?
 

johnboy00

Geaux Tigers!
Advanced User
Premium Member
Joined
Sep 6, 2016
Messages
3,473
Reaction score
6,057
Awards
0
Location
Raleigh, NC
How do I keep jbv1 from alerting and only using the v1 for alerts ...without turning my volume off on the phone? And also I've noticed my speed jumps around quite a bit on the display+or-4 mph...is it my phone causing this?
Audio settings. Turn off what you don't want to hear.

Speed comes from your phone's location service, so yes, it's your phone. You might try mounting it in a different location.
 
  • Like
Reactions: rut

Allen Dockery

PSA: Don't let the Magic Smoke out of electronics!
Advanced User
Premium Member
Joined
Aug 13, 2018
Messages
936
Reaction score
3,785
Awards
0
Location
Indian Harbour Beach, FL
JB, is there a way to identify what JBV1 muted for BSM? I know it's a very quiet now thanks to you, just trying to identify. Maybe a "B" for those muted using the BSM logic? Would like to also mute and identify as BSM (like IO/CO).

THANK YOU FOR EVERYTHING YOU HAVE DONE FOR US!
 

johnboy00

Geaux Tigers!
Advanced User
Premium Member
Joined
Sep 6, 2016
Messages
3,473
Reaction score
6,057
Awards
0
Location
Raleigh, NC
JB, is there a way to identify what JBV1 muted for BSM? I know it's a very quiet now thanks to you, just trying to identify. Maybe a "B" for those muted using the BSM logic? Would like to also mute and identify as BSM (like IO/CO).

THANK YOU FOR EVERYTHING YOU HAVE DONE FOR US!
Mute code M is for BSM. The hd alert table will show it by name, GM or Honda.
 

ZaBa

Learning to Drive
General User
Joined
Dec 3, 2017
Messages
6
Reaction score
5
Awards
0
Location
Kazakhstan, Almaty
Wait, would you explain how TMF affects your detection there. I'd appreciate hearing about that. :)
The type of almost all our radars is short impulse(Kris-P, Arena, Cordon, Binar, Visir), and when TMF is on V1 lose ability to detect K Pop signal(as said in the manual), so with this filter I would pass this radars in silence.
 

LouG

PSL +5
Intermediate User
Joined
Jan 2, 2014
Messages
2,303
Reaction score
2,221
Awards
0
I've just done a road trip and noticed that the speed display momentarily reads zero then back to correct speed. It was only in two specific, but quite large areas. I was in a different vehicle to mine, but of the same brand.
I'm thinking it's a reception issue not the app. Anyone else had this?
 

LouG

PSL +5
Intermediate User
Joined
Jan 2, 2014
Messages
2,303
Reaction score
2,221
Awards
0
It's not reception or location, it happened this morning back on my usual route.
I've only noticed it post 1.59 update. Any ideas?
 

johnboy00

Geaux Tigers!
Advanced User
Premium Member
Joined
Sep 6, 2016
Messages
3,473
Reaction score
6,057
Awards
0
Location
Raleigh, NC
It's not reception or location, it happened this morning back on my usual route.
I've only noticed it post 1.59 update. Any ideas?
Speed comes from your device's location service.
 

rbdavis3591

Learning to Drive
General User
Joined
Aug 10, 2018
Messages
16
Reaction score
4
Awards
0
I did a 4,000+ round trip from Texas to New Hampshire from April 23 - May 2 and noticed the same thing happening periodically on my Verizon Samsung Galaxy S5. Could not tell you where it happened but was in different states on different days. Is there any way to capture my phone's location service log?
 

Users Who Are Viewing This Thread (Users: 0, Guests: 0)

Unregistered User Ad


ATTENTION: Want ads to disappear? Register for an account here - it's free and NO ADS ARE DISPLAYED TO REGISTERED MEMBERS! Thanks!

Donation drives

RDF Server & License Fees (JUNE 2019) (ACTIVE)

This donation drive covers the server and licensing fees for RDF for the month of June 2019...
Goal
$241.00
Earned
$375.00
This donation drive ends in

Latest threads

Latest posts

Social Group Activity

Forum statistics

Threads
83,126
Messages
1,244,015
Members
19,313
Latest member
myet01
Top