LI fail (1 Viewer)

corkguykev

Stealthy Irishman
Advanced User
Premium Member
Joined
May 16, 2011
Messages
1,094
Reaction score
768
Awards
0
Location
Cork, Ireland.
Rating - 0%
0   0   0
Hi guys, it's been waay too long since I was on here last. Been through a lot of crap etc but I'm still going lol.

That was until this morning here. I got nailed by a front hit and while the Beltronics sti r plus alerted to the hit, the LI did not.

I was hit quite a distance from the shooter. Possibly up to a quarter of a mile or 400 metres away.

The gun was a LTI Ultralyte which was on a tripod and they used to be 100pps versions over here back when I was running the LPP which alerted differently to that variant. Can't say for sure if they're still running those now but still definitely a UL though.

The sun was in the direction I was heading and it was around midday when I was tagged.

I have been running this particular LI since February 2013 and I got it from Cliff back then IIRC.

The weird thing is that I only did a static test (shot the car with jammer running in a car park) at around 50 metres away a week ago and it was successfully jamming the gun from getting a 0 kmh reading that was being obtained by the gun when the LI was off.

Does anyone have any idea what happened to me today? I'm pretty disappointed with the experience but I suppose I did get over 6 years out of the LI, although, I was rarely hit during this time though.

I would love to hear back from you guys cos I'm a bit out of the loop here now and it could have been any one of a number of reasons that I have either forgotten about or just don'tknow about now that caused this.

Looking forward to hearing from you and thanks in advance.

CGK
 

Transporter

ModWight Transporter
Advanced User
Premium Member
Joined
Jul 3, 2018
Messages
2,178
Reaction score
2,868
Awards
0
Location
In front of you but behind a Rabbit
Rating - 100%
1   0   0
Way to many variables to know. Testing would really be the only way to find out. Examples why:

1) Sun was blinding your setup
2) Its wasn't active for whatever reason (operator error)
3) There are holes in your coverage over 300 meters
4) There is a location not covered on you vehicle you didn't know about and he just happened to hit that.
5) Your set up needs proper testing to verify actual coverage
6) Etc etc etc
 

Th3 Factory Freak

Ka..|||||||||||||| eater
Advanced User
Premium Member
Joined
Nov 13, 2010
Messages
3,693
Reaction score
1,435
Awards
0
Location
RTP, NC
Rating - 100%
2   0   0
Pretty much what Transporter said, without someone checking your placement and proper testing.....it's anybody's guess.

I've been employing the HP dual 9.0 here in the US since 2013 and was able to deal with LTI, Kustom pro Laser 3 and 4 without issues.
 

TeamQuack

s\/\/er\/e
Advanced User
Premium Member
Joined
May 8, 2014
Messages
1,661
Reaction score
1,543
Awards
0
Location
NYC
Rating - 0%
0   0   0
Hi guys, it's been waay too long since I was on here last. Been through a lot of crap etc but I'm still going lol.

That was until this morning here. I got nailed by a front hit and while the Beltronics sti r plus alerted to the hit, the LI did not.

I was hit quite a distance from the shooter. Possibly up to a quarter of a mile or 400 metres away.

The gun was a LTI Ultralyte which was on a tripod and they used to be 100pps versions over here back when I was running the LPP which alerted differently to that variant. Can't say for sure if they're still running those now but still definitely a UL though.

The sun was in the direction I was heading and it was around midday when I was tagged.

I have been running this particular LI since February 2013 and I got it from Cliff back then IIRC.

The weird thing is that I only did a static test (shot the car with jammer running in a car park) at around 50 metres away a week ago and it was successfully jamming the gun from getting a 0 kmh reading that was being obtained by the gun when the LI was off.

Does anyone have any idea what happened to me today? I'm pretty disappointed with the experience but I suppose I did get over 6 years out of the LI, although, I was rarely hit during this time though.

I would love to hear back from you guys cos I'm a bit out of the loop here now and it could have been any one of a number of reasons that I have either forgotten about or just don'tknow about now that caused this.

Looking forward to hearing from you and thanks in advance.

CGK
More possible reasons:

-lidar guns have newer firmware, ur system hasnt been updated in years

-ur heads could be getting weak and on dying (could be filled with goup in there as well)

You need to find a member here in your area with the newer lidars and test your setup.
 

venom690

PSL +5
Intermediate User
Joined
Jul 22, 2018
Messages
262
Reaction score
350
Awards
0
Location
Miami, Florida
Rating - 0%
0   0   0
did you get a ticket?

Also Lidars mounted on tripods are deadly, could it be possible that you got so far away that the LI didn't even see the pulse ?
 

corkguykev

Stealthy Irishman
Advanced User
Premium Member
Joined
May 16, 2011
Messages
1,094
Reaction score
768
Awards
0
Location
Cork, Ireland.
Rating - 0%
0   0   0
Pretty much what Transporter said, without someone checking your placement and proper testing.....it's anybody's guess.

I've been employing the HP dual 9.0 here in the US since 2013 and was able to deal with LTI, Kustom pro Laser 3 and 4 without issues.
I have come to the conclusion that he was right on his first possible reason. It does appear that the LI is blind to laser when the sun is out but it jammed my own Ultralyte 100pps perfectly JTG on a dull evening when I tested it from over 6-7 hundred metres away, at least and I found a cop running a laser trap with another UL later on that evening (after a bit of searching) and it detected and presumably jammed him too. Looks like my LI is just not up to the task any more but I have an ALP dual on the way from KMPH.ca and it's due to arrive in a few days here so I cant wait cos I feel like my car has been castrated without it lol.
More possible reasons:

-lidar guns have newer firmware, ur system hasnt been updated in years

-ur heads could be getting weak and on dying (could be filled with goup in there as well)

You need to find a member here in your area with the newer lidars and test your setup.
As I stated above, I did actually test it and it jammed my UL from at least 600 to 700 metres away JTG perfectly. I usually dont have anyone to test with but I got my bro to drive. I hate asking him cos he's usually busy and I'm sure he thinks I'm nuts with this stuff so it's a bit embarrassing to have to do so lol.
did you get a ticket?

Also Lidars mounted on tripods are deadly, could it be possible that you got so far away that the LI didn't even see the pulse ?
Yup, I got a ticket. Video is on this thread and another video where the same LI detected and jammed a different UL a few days later...


He did from what I recall in his other thread
Cheers for replying in my absence :cool: lol. Yup, I did get nailed. First time since 2007 so nearly 12 years of a free run wasn't too bad I suppose.

I did have an eye save back in January where the LI alerted but it was another dull day after rain. Rear laser trap on this thread...


..so I guess I can't be too hard on myself for not realizing my LI was not working cos that was pretty recent and it did pick it up when I was shot from behind.

ALP dual on the way now and will hopefully be installed by this coming weekend :cool:
 

Autotech198

Learning to Fly
Beginner User
Joined
Jul 31, 2018
Messages
477
Reaction score
395
Awards
0
Rating - 0%
0   0   0
I have come to the conclusion that he was right on his first possible reason. It does appear that the LI is blind to laser when the sun is out but it jammed my own Ultralyte 100pps perfectly JTG on a dull evening when I tested it from over 6-7 hundred metres away, at least and I found a cop running a laser trap with another UL later on that evening (after a bit of searching) and it detected and presumably jammed him too. Looks like my LI is just not up to the task any more but I have an ALP dual on the way from KMPH.ca and it's due to arrive in a few days here so I cant wait cos I feel like my car has been castrated without it lol.


As I stated above, I did actually test it and it jammed my UL from at least 600 to 700 metres away JTG perfectly. I usually dont have anyone to test with but I got my bro to drive. I hate asking him cos he's usually busy and I'm sure he thinks I'm nuts with this stuff so it's a bit embarrassing to have to do so lol.


Yup, I got a ticket. Video is on this thread and another video where the same LI detected and jammed a different UL a few days later...




Cheers for replying in my absence :cool: lol. Yup, I did get nailed. First time since 2007 so nearly 12 years of a free run wasn't too bad I suppose.

I did have an eye save back in January where the LI alerted but it was another dull day after rain. Rear laser trap on this thread...


..so I guess I can't be too hard on myself for not realizing my LI was not working cos that was pretty recent and it did pick it up when I was shot from behind.

ALP dual on the way now and will hopefully be installed by this coming weekend :cool:
This system hates the sun.
 

corkguykev

Stealthy Irishman
Advanced User
Premium Member
Joined
May 16, 2011
Messages
1,094
Reaction score
768
Awards
0
Location
Cork, Ireland.
Rating - 0%
0   0   0
This system hates the sun.
I wish I knew this sooner :(.

I reckon mine was completely blind in the end, on sunny days that is. I have removed it as of a week ago and I have an ALP dual up front. The rear LI heads are still in place until I receive my rear ALP heads from KMPH so I can retrace where I ran the wires through the car. I did a lot of driving last weekend and passing by on-ramps with no rear protection is dodgy over here. Especially after this happened back in January...


...so I was pestered by having to slow down at every on-ramp I met along the way lol.

That video ^ was on a very dull day so that's probably why it alerted to the rear hit.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 0)

Unregistered User Ad


ATTENTION: Want ads to disappear? Register for an account here - it's free and NO ADS ARE DISPLAYED TO REGISTERED MEMBERS! Thanks!

Donation drives

RDF Server & License Fees (MAY 2019) (ACTIVE)

This donation drive covers the server and licensing fees for RDF for the month of May 2019...
Goal
$147.00
Earned
$165.00
This donation drive ends in

Latest threads

Latest posts

Social Group Activity

Forum statistics

Threads
81,723
Messages
1,222,658
Members
18,886
Latest member
HairyHarry
Top