LI fail

corkguykev

Stealthy Irishman
Advanced User
Premium Member
Joined
May 16, 2011
Messages
1,135
Reaction score
875
Location
Cork, Ireland.
Hi guys, it's been waay too long since I was on here last. Been through a lot of crap etc but I'm still going lol.

That was until this morning here. I got nailed by a front hit and while the Beltronics sti r plus alerted to the hit, the LI did not.

I was hit quite a distance from the shooter. Possibly up to a quarter of a mile or 400 metres away.

The gun was a LTI Ultralyte which was on a tripod and they used to be 100pps versions over here back when I was running the LPP which alerted differently to that variant. Can't say for sure if they're still running those now but still definitely a UL though.

The sun was in the direction I was heading and it was around midday when I was tagged.

I have been running this particular LI since February 2013 and I got it from Cliff back then IIRC.

The weird thing is that I only did a static test (shot the car with jammer running in a car park) at around 50 metres away a week ago and it was successfully jamming the gun from getting a 0 kmh reading that was being obtained by the gun when the LI was off.

Does anyone have any idea what happened to me today? I'm pretty disappointed with the experience but I suppose I did get over 6 years out of the LI, although, I was rarely hit during this time though.

I would love to hear back from you guys cos I'm a bit out of the loop here now and it could have been any one of a number of reasons that I have either forgotten about or just don'tknow about now that caused this.

Looking forward to hearing from you and thanks in advance.

CGK
 

Transporter

ModWight Transporter
Advanced User
Lifetime Premium Member
Joined
Jul 3, 2018
Messages
3,229
Reaction score
4,958
Location
In front of you but behind a Rabbit
Way to many variables to know. Testing would really be the only way to find out. Examples why:

1) Sun was blinding your setup
2) Its wasn't active for whatever reason (operator error)
3) There are holes in your coverage over 300 meters
4) There is a location not covered on you vehicle you didn't know about and he just happened to hit that.
5) Your set up needs proper testing to verify actual coverage
6) Etc etc etc
 

Th3 Factory Freak

Ka..|||||||||||||| eater
Advanced User
Premium Member
Joined
Nov 13, 2010
Messages
3,959
Reaction score
1,926
Location
NC
Pretty much what Transporter said, without someone checking your placement and proper testing.....it's anybody's guess.

I've been employing the HP dual 9.0 here in the US since 2013 and was able to deal with LTI, Kustom pro Laser 3 and 4 without issues.
 

TeamQuack

s\/\/er\/e
Advanced User
Premium Member
Joined
May 8, 2014
Messages
1,986
Reaction score
2,036
Location
NYC
Hi guys, it's been waay too long since I was on here last. Been through a lot of crap etc but I'm still going lol.

That was until this morning here. I got nailed by a front hit and while the Beltronics sti r plus alerted to the hit, the LI did not.

I was hit quite a distance from the shooter. Possibly up to a quarter of a mile or 400 metres away.

The gun was a LTI Ultralyte which was on a tripod and they used to be 100pps versions over here back when I was running the LPP which alerted differently to that variant. Can't say for sure if they're still running those now but still definitely a UL though.

The sun was in the direction I was heading and it was around midday when I was tagged.

I have been running this particular LI since February 2013 and I got it from Cliff back then IIRC.

The weird thing is that I only did a static test (shot the car with jammer running in a car park) at around 50 metres away a week ago and it was successfully jamming the gun from getting a 0 kmh reading that was being obtained by the gun when the LI was off.

Does anyone have any idea what happened to me today? I'm pretty disappointed with the experience but I suppose I did get over 6 years out of the LI, although, I was rarely hit during this time though.

I would love to hear back from you guys cos I'm a bit out of the loop here now and it could have been any one of a number of reasons that I have either forgotten about or just don'tknow about now that caused this.

Looking forward to hearing from you and thanks in advance.

CGK
More possible reasons:

-lidar guns have newer firmware, ur system hasnt been updated in years

-ur heads could be getting weak and on dying (could be filled with goup in there as well)

You need to find a member here in your area with the newer lidars and test your setup.
 

venom690

PSL +5
Intermediate User
Joined
Jul 22, 2018
Messages
899
Reaction score
1,399
Location
Miami, Florida
did you get a ticket?

Also Lidars mounted on tripods are deadly, could it be possible that you got so far away that the LI didn't even see the pulse ?
 

V1Jake

Advanced User
Premium Member
Joined
Oct 31, 2010
Messages
5,110
Reaction score
5,097
Location
On the highway

corkguykev

Stealthy Irishman
Advanced User
Premium Member
Joined
May 16, 2011
Messages
1,135
Reaction score
875
Location
Cork, Ireland.
Pretty much what Transporter said, without someone checking your placement and proper testing.....it's anybody's guess.

I've been employing the HP dual 9.0 here in the US since 2013 and was able to deal with LTI, Kustom pro Laser 3 and 4 without issues.
I have come to the conclusion that he was right on his first possible reason. It does appear that the LI is blind to laser when the sun is out but it jammed my own Ultralyte 100pps perfectly JTG on a dull evening when I tested it from over 6-7 hundred metres away, at least and I found a cop running a laser trap with another UL later on that evening (after a bit of searching) and it detected and presumably jammed him too. Looks like my LI is just not up to the task any more but I have an ALP dual on the way from KMPH.ca and it's due to arrive in a few days here so I cant wait cos I feel like my car has been castrated without it lol.
More possible reasons:

-lidar guns have newer firmware, ur system hasnt been updated in years

-ur heads could be getting weak and on dying (could be filled with goup in there as well)

You need to find a member here in your area with the newer lidars and test your setup.
As I stated above, I did actually test it and it jammed my UL from at least 600 to 700 metres away JTG perfectly. I usually dont have anyone to test with but I got my bro to drive. I hate asking him cos he's usually busy and I'm sure he thinks I'm nuts with this stuff so it's a bit embarrassing to have to do so lol.
did you get a ticket?

Also Lidars mounted on tripods are deadly, could it be possible that you got so far away that the LI didn't even see the pulse ?
Yup, I got a ticket. Video is on this thread and another video where the same LI detected and jammed a different UL a few days later...


He did from what I recall in his other thread
Cheers for replying in my absence :cool: lol. Yup, I did get nailed. First time since 2007 so nearly 12 years of a free run wasn't too bad I suppose.

I did have an eye save back in January where the LI alerted but it was another dull day after rain. Rear laser trap on this thread...


..so I guess I can't be too hard on myself for not realizing my LI was not working cos that was pretty recent and it did pick it up when I was shot from behind.

ALP dual on the way now and will hopefully be installed by this coming weekend :cool:
 

Autotech198

Learning to Fly
Beginner User
Joined
Jul 31, 2018
Messages
618
Reaction score
548
I have come to the conclusion that he was right on his first possible reason. It does appear that the LI is blind to laser when the sun is out but it jammed my own Ultralyte 100pps perfectly JTG on a dull evening when I tested it from over 6-7 hundred metres away, at least and I found a cop running a laser trap with another UL later on that evening (after a bit of searching) and it detected and presumably jammed him too. Looks like my LI is just not up to the task any more but I have an ALP dual on the way from KMPH.ca and it's due to arrive in a few days here so I cant wait cos I feel like my car has been castrated without it lol.


As I stated above, I did actually test it and it jammed my UL from at least 600 to 700 metres away JTG perfectly. I usually dont have anyone to test with but I got my bro to drive. I hate asking him cos he's usually busy and I'm sure he thinks I'm nuts with this stuff so it's a bit embarrassing to have to do so lol.


Yup, I got a ticket. Video is on this thread and another video where the same LI detected and jammed a different UL a few days later...




Cheers for replying in my absence :cool: lol. Yup, I did get nailed. First time since 2007 so nearly 12 years of a free run wasn't too bad I suppose.

I did have an eye save back in January where the LI alerted but it was another dull day after rain. Rear laser trap on this thread...


..so I guess I can't be too hard on myself for not realizing my LI was not working cos that was pretty recent and it did pick it up when I was shot from behind.

ALP dual on the way now and will hopefully be installed by this coming weekend :cool:
This system hates the sun.
 

corkguykev

Stealthy Irishman
Advanced User
Premium Member
Joined
May 16, 2011
Messages
1,135
Reaction score
875
Location
Cork, Ireland.
This system hates the sun.
I wish I knew this sooner :(.

I reckon mine was completely blind in the end, on sunny days that is. I have removed it as of a week ago and I have an ALP dual up front. The rear LI heads are still in place until I receive my rear ALP heads from KMPH so I can retrace where I ran the wires through the car. I did a lot of driving last weekend and passing by on-ramps with no rear protection is dodgy over here. Especially after this happened back in January...


...so I was pestered by having to slow down at every on-ramp I met along the way lol.

That video ^ was on a very dull day so that's probably why it alerted to the rear hit.
 

mraissam

Learning to Drive
General User
Joined
May 17, 2017
Messages
15
Reaction score
8
LI is dead :(
 

Autotech198

Learning to Fly
Beginner User
Joined
Jul 31, 2018
Messages
618
Reaction score
548
Hi guys, it's been waay too long since I was on here last. Been through a lot of crap etc but I'm still going lol.

That was until this morning here. I got nailed by a front hit and while the Beltronics sti r plus alerted to the hit, the LI did not.

I was hit quite a distance from the shooter. Possibly up to a quarter of a mile or 400 metres away.

The gun was a LTI Ultralyte which was on a tripod and they used to be 100pps versions over here back when I was running the LPP which alerted differently to that variant. Can't say for sure if they're still running those now but still definitely a UL though.

The sun was in the direction I was heading and it was around midday when I was tagged.

I have been running this particular LI since February 2013 and I got it from Cliff back then IIRC.

The weird thing is that I only did a static test (shot the car with jammer running in a car park) at around 50 metres away a week ago and it was successfully jamming the gun from getting a 0 kmh reading that was being obtained by the gun when the LI was off.

Does anyone have any idea what happened to me today? I'm pretty disappointed with the experience but I suppose I did get over 6 years out of the LI, although, I was rarely hit during this time though.

I would love to hear back from you guys cos I'm a bit out of the loop here now and it could have been any one of a number of reasons that I have either forgotten about or just don'tknow about now that caused this.

Looking forward to hearing from you and thanks in advance.

CGK
What software version are you running on laser interceptor? You've had it a very long time.
 

corkguykev

Stealthy Irishman
Advanced User
Premium Member
Joined
May 16, 2011
Messages
1,135
Reaction score
875
Location
Cork, Ireland.
What software version are you running on laser interceptor? You've had it a very long time.
Hi there. Sorry but I wasn't on here in a few days.

I actually cant remember the software rev but I had that LI since Feb 2013 so it was pretty old alright. The LEOs over here don't change their guns that often though. They still have old LTI 2020s in service as well as Marksman and Ultralytes (100pps ones) and it was only in recent weeks that I found a Twitter photo of a Truspeed in use. LI can still do the job quite effectively over here if need be but my one seemed to be blind to lidar guns if the sun was out.

I tested my LI with my 100pps UL on an overcast day and it JTGed it just fine and it also detected (and presumably jammed) another one either that same evening or the next one when the sun was behind cloud again.

Either way, I now have an ALP quad now so it doesn't matter lol.
 

Autotech198

Learning to Fly
Beginner User
Joined
Jul 31, 2018
Messages
618
Reaction score
548
Hi there. Sorry but I wasn't on here in a few days.

I actually cant remember the software rev but I had that LI since Feb 2013 so it was pretty old alright. The LEOs over here don't change their guns that often though. They still have old LTI 2020s in service as well as Marksman and Ultralytes (100pps ones) and it was only in recent weeks that I found a Twitter photo of a Truspeed in use. LI can still do the job quite effectively over here if need be but my one seemed to be blind to lidar guns if the sun was out.

I tested my LI with my 100pps UL on an overcast day and it JTGed it just fine and it also detected (and presumably jammed) another one either that same evening or the next one when the sun was behind cloud again.

Either way, I now have an ALP quad now so it doesn't matter lol.
Ok. The latest software is 8.20. 2013 is the old stuff. Can we see your install on these and the alp ? You can call Clifford Crane at 352-688-0708. He can answer your questions as well. Supposedly he is working on a new laser interceptor LIX as well.
 
Last edited:

goodtimes40

PSL +5
Intermediate User
Premium Member
Joined
Jun 29, 2012
Messages
554
Reaction score
362
Location
Port St. Lucie, Fl
I wouldnt touch LI ever again. Between the sun issues, lack of customer care(after 2014)
buying and wasting money on Li bluetooth they sold but never worked....let I digress.... And the sun....it should be called "use at night only" Anyways Past is past, much better jammers in my opinion with excellent customer service. TMG awesome!!
 

corkguykev

Stealthy Irishman
Advanced User
Premium Member
Joined
May 16, 2011
Messages
1,135
Reaction score
875
Location
Cork, Ireland.
Ok. The latest software is 8.20. 2013 is the old stuff. Can we see your install on these and the alp ? You can call Clifford Crane at 352-688-0708. He can answer your questions as well. Supposedly he is working on a new laser interceptor LIX as well.
HI and sorry for the late reply. I wasn't on here for a few months. I don't have those photos handy but I will try and find them (or take them first) and put them up later on. Either way, I'm very happy with the ALP at the moment.

I wouldnt touch LI ever again. Between the sun issues, lack of customer care(after 2014)
buying and wasting money on Li bluetooth they sold but never worked....let I digress.... And the sun....it should be called "use at night only" Anyways Past is past, much better jammers in my opinion with excellent customer service. TMG awesome!!
Such a shame cos when I got my LI in 2013, it was the best at the time :(
 

Autotech198

Learning to Fly
Beginner User
Joined
Jul 31, 2018
Messages
618
Reaction score
548
HI and sorry for the late reply. I wasn't on here for a few months. I don't have those photos handy but I will try and find them (or take them first) and put them up later on. Either way, I'm very happy with the ALP at the moment.



Such a shame cos when I got my LI in 2013, it was the best at the time :(

Blame that on jam to gun users.
 

goodtimes40

PSL +5
Intermediate User
Premium Member
Joined
Jun 29, 2012
Messages
554
Reaction score
362
Location
Port St. Lucie, Fl
That's what I meant I had switch from Blinder two laser Interceptor late 2012 early 2013 and it was awesome. Cliff would shoot you are set up on the west coast of Florida no issues with customer service always on point if you never had a problem you could call but all that changed in 2014 that's all I meant to say there was no more customer service no more parts no more updates that were useful
Even with all that it saved me many tickets which I'm thankful for but happy much better systems are out today that work during the daytime as well
 

Autotech198

Learning to Fly
Beginner User
Joined
Jul 31, 2018
Messages
618
Reaction score
548
That's what I meant I had switch from Blinder two laser Interceptor late 2012 early 2013 and it was awesome. Cliff would shoot you are set up on the west coast of Florida no issues with customer service always on point if you never had a problem you could call but all that changed in 2014 that's all I meant to say there was no more customer service no more parts no more updates that were useful
Even with all that it saved me many tickets which I'm thankful for but happy much better systems are out today that work during the daytime as well
I agree, VPR changed the whole industry. New technology, new engineering.
 

thetrader

Advanced User
Premium Member
Joined
Sep 8, 2011
Messages
818
Reaction score
316
That's what I meant I had switch from Blinder two laser Interceptor late 2012 early 2013 and it was awesome. Cliff would shoot you are set up on the west coast of Florida no issues with customer service always on point if you never had a problem you could call but all that changed in 2014 that's all I meant to say there was no more customer service no more parts no more updates that were useful
Even with all that it saved me many tickets which I'm thankful for but happy much better systems are out today that work during the daytime as well
Cliff was a great guy to work with.
 

Riptide

Recovering M3 Addict
Advanced User
Premium Member
Joined
Oct 29, 2010
Messages
4,275
Reaction score
2,314
This system hates the sun.
I wouldnt touch LI ever again. Between the sun issues
I know LI is dead at this point, but in the interest of keeping accurate information on the forum I'm calling bullshit on the broad "LI sucks in the sun" claims. We tested LIs for years in many different scenarios including attempts to blind it with the sun and we saw no issues. Unless there was a late firmware update to address VPS guns that made the LI more susceptible to sun problems, my money would be on a defective system or the gun operator getting a speed on a different car and confusing it with @corkguykev
 

Discord Server

Latest threads

Forum statistics

Threads
80,063
Messages
1,218,220
Members
20,264
Latest member
ChrisC84
Top