IOS alp connect issues

BestRadarDetectors

Premium RDF Member
Advanced User
Premium Member
Manufacturer/Vendor
Joined
Oct 17, 2011
Messages
12,317
Reaction score
28,106
Thanks Tom, I'll try and get a video for you guys. But yeah, it doesn't seem to be related to lockout areas.

like @hellcatguy mentioned, hitting the mute button after the alert has gone silent will sometimes bring the sound back. it just seems random (some alerts are fine) and it started after the latest IOS update. along with the lockout button issue.
I use Android so I would not have noticed anything after an IOS update. Is the phone plugged in? Sometimes when a phone is plugged in the phone might try to push sound through BT instead of the phone's speaker.
 

benzr

Been there done that !! Original V1 user !!
Advanced User
Joined
Apr 23, 2012
Messages
4,855
Reaction score
5,521
Location
FLA
Thats what i thought at first but what happens is I get an alert audibly for a couple of seconds but then the sounds goes away while the graphic continues to show an alert. Then the next alert will come thru with sound. Sometimes the sound stays for the duration but sometimes it stays only briefly.
Me too but obviously just press the mute again and all is well in the kingdom.


Posted from my iPhone using the RDF Mobile App!
 

cognetic

Lifetime RDF Contributor
Intermediate User
Lifetime Premium Member
Joined
Oct 25, 2018
Messages
119
Reaction score
178
Location
Indy
Revisit on this topic...
On my return commute yesterday, I was alerted to solid Ka which was also announced appropriately for the rear horn. The tone alert muted immediately after announcement and never returned during the 7 miles that the state trooper trailed behind with c/o. The signal indicator remained solid the entire time, it was not muted, and after this encounter there was a subsequent Ka alert that worked appropriately.
Latest iOS on iPhone XS.

Interestingly, during that sustained encounter I never received a well-known K band alert on specific section of the interstate. I suspect there was desensing from the nearby c/o.


-cognetic
 

Blizzard

Premium RDF Member
Advanced User
Premium Member
Joined
Nov 21, 2015
Messages
1,274
Reaction score
1,646
Location
Northeast
Revisit on this topic...
On my return commute yesterday, I was alerted to solid Ka which was also announced appropriately for the rear horn. The tone alert muted immediately after announcement and never returned during the 7 miles that the state trooper trailed behind with c/o. The signal indicator remained solid the entire time, it was not muted, and after this encounter there was a subsequent Ka alert that worked appropriately.
Latest iOS on iPhone XS.

Interestingly, during that sustained encounter I never received a well-known K band alert on specific section of the interstate. I suspect there was desensing from the nearby c/o.


-cognetic
this is what i am seeing too. i sent a video of this to tom so hopefully it helps them narrow things down a bit.
 

hellcatguy

Living the dream
Intermediate User
Lifetime Premium Member
Joined
Aug 2, 2017
Messages
359
Reaction score
369
Location
USA
I gave up. I'm using an android tablet.
 

benzr

Been there done that !! Original V1 user !!
Advanced User
Joined
Apr 23, 2012
Messages
4,855
Reaction score
5,521
Location
FLA
@benzr @cognetic @hellcatguy . are you guys still having this problem? or is it just me?
Me three. I REALLY HATE HAVING 2 Mute features on the same virtual button.

Many times my system is muted during Legit Alerts
And yes "somehow" i managed to get "hard mute"
Thru the many presses i did.

Yeah im using android dedicated as well now.
... sigh.

Methinks ... most users don't have to lockout/suppress alerts that often, therefore NOT an issue for them ... just us suppressor's.

Benzr


Posted from my iPhone using the RDF Mobile App!
 

cognetic

Lifetime RDF Contributor
Intermediate User
Lifetime Premium Member
Joined
Oct 25, 2018
Messages
119
Reaction score
178
Location
Indy
I am still experiencing the problem. Noticed it several times yesterday on my return commute.
Occasionally, the verbal alert is slightly truncated followed by absence of any tone alert.
Another issue I noticed is the announcement of Ka band voice-alert though only a K band indication per the signal strength indicator and recent alert history. This happened in a known K band artifact area and has occurred intermittently over the past few months.

-cognetic
 

Frankrizzo

Learning to Fly
Beginner User
Joined
Jun 16, 2017
Messages
159
Reaction score
94
I went from an iPhone to a pixel and that alone eliminated about 95% of he app issues I was having. Same sort of problems, audio not being routed properly through the car, lock ups on strong signals and having to constantly reset the phone. I still occasionally have the mute issue where I am running k city red get an alert that is strong enough to alert before I can even reach down to mute it’s in the flashing icon where it is visually showing a city red suppressed threat but you cannot mute those. It’ll flip flop above and below the threshold of city red and constantly getting the aural k announcement but never stay on long enough to hard mute it.

Where is our hard standalone screen we are halfway though 2019?
 

Flonase

Course X
Intermediate User
Lifetime Premium Member
Joined
Sep 10, 2017
Messages
340
Reaction score
441
I suspect I’m in the minority on this, but if a signal falls below the threshold I’ve chosen, I’d rather not see or hear *anything*... Same with my suppressed / locked out stationary sources. Let a filter truly be a filter!
 

Blizzard

Premium RDF Member
Advanced User
Premium Member
Joined
Nov 21, 2015
Messages
1,274
Reaction score
1,646
Location
Northeast
@hellcatguy @cognetic @benzr The new iOS update for alpconnect has fixed the shortened audio alerts AND the Duck feature seems to working correctly now!

@BestRadarDetectors pls pass along a big thank you to the team! They turned this around inside of a week of my support ticket. Great customer service!
 

Rossm812

Constantly Learning...
Intermediate User
Lifetime Premium Member
Joined
Dec 14, 2017
Messages
463
Reaction score
580
Now if only I could find a fix to my android issue :( it didn't get nearly the response as this thread...

Video on last post if anyone can chime in.

 

cognetic

Lifetime RDF Contributor
Intermediate User
Lifetime Premium Member
Joined
Oct 25, 2018
Messages
119
Reaction score
178
Location
Indy
@hellcatguy @cognetic @benzr The new iOS update for alpconnect has fixed the shortened audio alerts AND the Duck feature seems to working correctly now!

@BestRadarDetectors pls pass along a big thank you to the team! They turned this around inside of a week of my support ticket. Great customer service!
Thank you for the heads up on this Blizzard!

I became aware of an update after my system seemed to update itself at the end of last week... Lost all memory of front/back NRDSP, BT module, and front/back ALP TX/RX... I was perplexed by the sudden "failure" until I realized there was a firmware update. Had to factory reset, relearn the sensors, and set-up as new. With all that, I never noticed if the truncated signals, etc. had improved. I'll pay more attention on my return commute today!!

-cognetic
 

Blizzard

Premium RDF Member
Advanced User
Premium Member
Joined
Nov 21, 2015
Messages
1,274
Reaction score
1,646
Location
Northeast
Thank you for the heads up on this Blizzard!

I became aware of an update after my system seemed to update itself at the end of last week... Lost all memory of front/back NRDSP, BT module, and front/back ALP TX/RX... I was perplexed by the sudden "failure" until I realized there was a firmware update. Had to factory reset, relearn the sensors, and set-up as new. With all that, I never noticed if the truncated signals, etc. had improved. I'll pay more attention on my return commute today!!

-cognetic
don't forget to update the app itself
 

Discord Server

Latest threads

Forum statistics

Threads
77,639
Messages
1,183,074
Members
19,859
Latest member
buhati675
Top