New VIOFO Dash Cams: A129 Pro 4K / A119 V3

Vortex

Making Videos
Observer
Advanced User
Lifetime Premium Member
Joined
Jul 19, 2012
Messages
19,000
Reaction score
43,428
Location
Washington State
I couldn't find any reviews from you on the 129 Pro Duo. For $229, where do you put it vs. the competition?
Yeah I just got it recently and have been busy with A119, SEMA, etc. :)

Looking at the A129 Pro, I’m thinking it’ll be the best affordable 4K option. There’s several around the $200 pricepoint like the Vantrue ($199), but I’m digging the A129’s compact wedge-shaped form factor and ability to do buffered parked recording.
 

TheSchwa

Learning to Drive
General User
Joined
Oct 16, 2019
Messages
13
Reaction score
6
Location
Seattle Metro
Yeah I just got it recently and have been busy with A119, SEMA, etc. :)

Looking at the A129 Pro, I’m thinking it’ll be the best affordable 4K option. There’s several around the $200 pricepoint like the Vantrue ($199), but I’m digging the A129’s compact wedge-shaped form factor and ability to do buffered parked recording.
The 119 V3 looked great, but I was wanting a dual camera option. Was hoping the 129 Pro Duo was in the same quality ballpark.
 

InsipidMonkey

Premium Monkey
Advanced User
Premium Member
Joined
Mar 22, 2017
Messages
6,129
Reaction score
12,903
Location
New England
Thanks for the reviews Vortex! I am a huge fan of the Viofo A119 form factor, and it's great to see they have 4k, dual camera, and buffered parking mode available now. My A119v2 and A119S have been super solid, and a great value compared to most options.
 

auskip07

Advanced User
Lifetime Premium Member
Joined
Feb 5, 2019
Messages
879
Reaction score
1,235
Age
36
Location
Atlanta Georgia
got mine in today. if the weather gets above 50 this weekend ill have a chance to install the wifes and possibly mine.
 

Vortex

Making Videos
Observer
Advanced User
Lifetime Premium Member
Joined
Jul 19, 2012
Messages
19,000
Reaction score
43,428
Location
Washington State
Has anyone tried throwing A129 Pro footage in a video editor? The video quality looks great in VLC, but when I drop it into FinalCut, it won’t load or play properly.
 

meismyname

Advanced User
Premium Member
Joined
Feb 17, 2016
Messages
1,574
Reaction score
1,527
Location
Washington State
Has anyone tried throwing A129 Pro footage in a video editor? The video quality looks great in VLC, but when I drop it into FinalCut, it won’t load or play properly.
What does VLC say in Tools -> Codec Information for the A129 footage?
 

Vortex

Making Videos
Observer
Advanced User
Lifetime Premium Member
Joined
Jul 19, 2012
Messages
19,000
Reaction score
43,428
Location
Washington State
What does VLC say in Tools -> Codec Information for the A129 footage?
It’s just standard a H.264 MPEG file which is weird. The A129 Pro doesn’t have an option like some other Viofo’s to change the output file format like setting it to a .TS file.
 

auskip07

Advanced User
Lifetime Premium Member
Joined
Feb 5, 2019
Messages
879
Reaction score
1,235
Age
36
Location
Atlanta Georgia
It’s just standard a H.264 MPEG file which is weird. The A129 Pro doesn’t have an option like some other Viofo’s to change the output file format like setting it to a .TS file.
in the video i saw it did have the ability to change the format .264 vs .265 from myblackbox video. Im not sure if that is just a more compressed type of file vs what your looking for.
 
Last edited:

gapi

Slippery Rabbit
Advanced User
Premium Member
Joined
Mar 21, 2016
Messages
1,242
Reaction score
1,439
Location
NW GA
Sometimes these makers use off standard containers. I remember some Blackvue videos not rendering sound in Sony Vegas.
Viofo is pretty responsive to support in my experience, let them know.
 

Vortex

Making Videos
Observer
Advanced User
Lifetime Premium Member
Joined
Jul 19, 2012
Messages
19,000
Reaction score
43,428
Location
Washington State
So this is really interesting... I've been driving all week with a bunch of dashcams on my WS including the DR900S, U1000, and A129 Pro. I went out this morning with all the dashcams set to 4K30, H.265, and the maximum bitrate options. Take a look...

4K comparison.jpg


The DR900S' video looks noticeably smearier than the other 4K dashcams. (Its lowlight sensitivity is also worse since the other two use a Sony Starvis sensor.)

Surprisingly, the A129 Pro has better ultimate resolving capabilities than even the U1000. That said, it also records at twice the bitrate of the other two dashcams, 50 Mbit instead of 25 Mbit, so that's probably the key reason why it's able to capture more detail. I figured the A129 Pro would be the value option, and that's true in a sense that it doesn't have the cloud functionality and all the parking mode capabilities, but from a video quality standpoint, it's extremely impressive...
 

OBeerWANKenobi

This is not the car you're looking for.....
Advanced User
Lifetime Premium Member
Joined
Mar 20, 2018
Messages
4,094
Reaction score
10,746
Location
Outer Rim - Hiding from 35.5 I/O
Is there an option for 1440p 60fps?
 

PHILBERT

left lane, behind your [email protected]$$ ugly SUV_ MOVE OVER!
Intermediate User
Joined
Nov 20, 2018
Messages
404
Reaction score
819
I think I want one of these.

What is better? This, or two A119V3's (front and back)?

Phil
 

auskip07

Advanced User
Lifetime Premium Member
Joined
Feb 5, 2019
Messages
879
Reaction score
1,235
Age
36
Location
Atlanta Georgia
not much to explain. i hooked my wifes up yesterday Still trying to figure out what settings are the best for my needs. ill have to watch a few more youtube videos.

MVIMG_20191116_073700.jpg
IMG_20191116_081920.jpg
IMG_20191116_082011.jpg



something strange the 129 pro vs the 129 Pro Duo look like they have different settings. The 129 pro (wifes) list the pixels 3840x2140 which equal 4k but the 129 pro duo list the option as 4k. Same app, different resolution settings
Post automatically merged:

@Vortex this is what im referencing on the 129 pro. wonder why it looks different than the 129 pro duo
Screenshot_20191117-215105.png
 
Last edited:

OBeerWANKenobi

This is not the car you're looking for.....
Advanced User
Lifetime Premium Member
Joined
Mar 20, 2018
Messages
4,094
Reaction score
10,746
Location
Outer Rim - Hiding from 35.5 I/O
Thanks @auskip07 I think you just inadvertently answered my question about the frame rate. :)

Could somebody set the camera to 1440p at 60fps mode and compare it to a moving license plate shot with the 4K resolution? I really want to see if it's better especially with oncoming traffic.
 

auskip07

Advanced User
Lifetime Premium Member
Joined
Feb 5, 2019
Messages
879
Reaction score
1,235
Age
36
Location
Atlanta Georgia
Thanks @auskip07 I think you just inadvertently answered my question about the frame rate. :)

Could somebody set the camera to 1440p at 60fps mode and compare it to a moving license plate shot with the 4K resolution? I really want to see if it's better especially with oncoming traffic.
let me see what i can do. the only driving i do now is at 6 AM and i usually get off of work at 6 pm (depending on my work load) so it might be only night videos that i can get until saturday
Post automatically merged:

oh i can steal some videos from my wife's. she comes home earlier.
Post automatically merged:

@OBeerWANKenobi one problem.... we dont have front license plates in Ga... i cant get on coming shots like that.
 
Last edited:

auskip07

Advanced User
Lifetime Premium Member
Joined
Feb 5, 2019
Messages
879
Reaction score
1,235
Age
36
Location
Atlanta Georgia
Interesting development, with the rear camera plugged in my keyless entry system only works within a 5' radius of the truck

with it unplugged 100'. Any thoughts on this?
 

auskip07

Advanced User
Lifetime Premium Member
Joined
Feb 5, 2019
Messages
879
Reaction score
1,235
Age
36
Location
Atlanta Georgia
so far i like the video quality but im 0-1 on events i wanted it to record. Had a car get in my lane and push me out of it and i wanted to lock the event when i pressed the lock button on the camera the camera froze and the screen stayed on. I pull the files (string of 7 near the event) and they wont render or play on the computer. assuming they were corrupted when the camera froze. Still learning and adjusting the settings. Wife has also experienced a freezing issue with her camera on monday but its been fine since. Both cameras have the latest firmware 1.1 i would imagine more bugs will appear and get handled with further firmware
Post automatically merged:

added pictures of my install. Not happy about having to install the rear so low but the cable was a bear to get any higher on the rear window

MVIMG_20191119_131704.jpg
IMG_20191119_131807.jpg
 
Last edited:

OBeerWANKenobi

This is not the car you're looking for.....
Advanced User
Lifetime Premium Member
Joined
Mar 20, 2018
Messages
4,094
Reaction score
10,746
Location
Outer Rim - Hiding from 35.5 I/O
so far i like the video quality but im 0-1 on events i wanted it to record. Had a car get in my lane and push me out of it and i wanted to lock the event when i pressed the lock button on the camera the camera froze and the screen stayed on. I pull the files (string of 7 near the event) and they wont render or play on the computer. assuming they were corrupted when the camera froze. Still learning and adjusting the settings. Wife has also experienced a freezing issue with her camera on monday but its been fine since. Both cameras have the latest firmware 1.1 i would imagine more bugs will appear and get handled with further firmware
Not sure if it has anything at all to do with the problem but what SD card are you using?
 

auskip07

Advanced User
Lifetime Premium Member
Joined
Feb 5, 2019
Messages
879
Reaction score
1,235
Age
36
Location
Atlanta Georgia
Not sure if it has anything at all to do with the problem but what SD card are you using?
stion 256 gig class 10 micro sd

I may have made a mistake not buying the extreme duty one. But the requirements i found were that it be a class 10 and i wanted 256 gig because of 4k
 

VIOFO

Learning to Drive
General User
Joined
Jul 15, 2018
Messages
16
Reaction score
60
so far i like the video quality but im 0-1 on events i wanted it to record. Had a car get in my lane and push me out of it and i wanted to lock the event when i pressed the lock button on the camera the camera froze and the screen stayed on. I pull the files (string of 7 near the event) and they wont render or play on the computer. assuming they were corrupted when the camera froze. Still learning and adjusting the settings. Wife has also experienced a freezing issue with her camera on monday but its been fine since. Both cameras have the latest firmware 1.1 i would imagine more bugs will appear and get handled with further firmware
Post automatically merged:

added pictures of my install. Not happy about having to install the rear so low but the cable was a bear to get any higher on the rear window

View attachment 135215View attachment 135216
Please check if you run the V1.0 firmware, please try to update with this beta new version.
https://drive.google.com/open?id=1-zXnQWessxUZxkdy95IoneORDy21hw4a
 

Discord Server

Latest threads

Forum statistics

Threads
79,975
Messages
1,216,846
Members
20,244
Latest member
cybertronicify
Top