The Benz n the UPdate (1 Viewer)

Ermo x

Learning to Fly
Beginner User
Joined
Oct 24, 2018
Messages
236
Reaction score
119
Awards
0
Rating - 0%
0   0   0
...so last nite ALP went off after past one of the new benz after the last update.

Now the interesting part is that i hit the gas and was already very far out of reach of the ACTUAL parking sensors on the Benz..and there was no way i had a legit call because the road was going up with walls all the way around it.

???

Pixel 2 XL using Tapatalk
 

Andrew21

"All Blade, All The Time"
Administrator
Advanced User
Premium Member
Joined
Oct 31, 2010
Messages
11,152
Reaction score
9,162
Awards
0
Location
Long Island
Rating - 100%
5   0   0
What gun did it announce?
 

System

PSL ÷ 2
Advanced User
Premium Member
Joined
Jun 12, 2016
Messages
4,977
Reaction score
6,165
Awards
0
Location
Alberta
Rating - 0%
0   0   0
Did it announce it as TruSpeed?
 

benzr

Been there done that !! Original V1 user !!
Advanced User
Joined
Apr 23, 2012
Messages
4,626
Reaction score
5,077
Awards
0
Location
FLA
Rating - 100%
1   0   0
Most Likely Poliscan

I HAD TO DISABLE IT in my settings screen.

Our Alps are having serious issues w it IMHO.

I have a vid of it falsing all the freakin' time here in Naples, Florida. ... sigh

Disabled it and Alps delivered famously.

Needs to get fixed. Didnt have that issue b4 the latest fw flash 5.52. But that's for another thread. Was hoping it would get fixed soon, so I didn't post it as an issue.

Benzr


Sent from my iPhone using Tapatalk
 

Ermo x

Learning to Fly
Beginner User
Joined
Oct 24, 2018
Messages
236
Reaction score
119
Awards
0
Rating - 0%
0   0   0
What gun did it announce?
Sorry bruh...I was listening to the WOT bounced back from these walls I mentioned earlier -_-

Pixel 2 XL using Tapatalk
 

NEVALATE

Luminary Rabbit
General User
Joined
Mar 3, 2019
Messages
10
Reaction score
10
Awards
0
Location
Newyork, NY
Rating - 0%
0   0   0
...so last nite ALP went off after past one of the new benz after the last update.

Now the interesting part is that i hit the gas and was already very far out of reach of the ACTUAL parking sensors on the Benz..and there was no way i had a legit call because the road was going up with walls all the way around it.

???

Pixel 2 XL using Tapatalk
Same encounter. As well a night or two ago well after midnight; I was parked Benz flew right by - rear alerted.
 

NEVALATE

Luminary Rabbit
General User
Joined
Mar 3, 2019
Messages
10
Reaction score
10
Awards
0
Location
Newyork, NY
Rating - 0%
0   0   0
Figured a thread to continue building on. As the MB ultimately times out the system from a real threat.

Last time I failed to save the encounter; and for the time being my front cam has a corrupted sd card so didnt get a good video. However here is two encounters last night.

One while stationary - the other while snailing along.

Rear cam - sorry for the audio.

RCM + ALP setup so users will recognize the laser alert.


 

angrypenguin

Eat Lead Mothertrucker!!
Advanced User
Premium Member
Joined
Aug 19, 2017
Messages
3,004
Reaction score
2,633
Awards
0
Rating - 0%
0   0   0
It's from the night vision system in the S class.
 

TeamQuack

s\/\/er\/e
Advanced User
Premium Member
Joined
May 8, 2014
Messages
1,607
Reaction score
1,467
Awards
0
Location
NYC
Rating - 0%
0   0   0
Did it announce it as TruSpeed?
@Andrew21 @PY004
I got a truespeed alert (rear) while i was driving and never saw any leo so i assumed it was a false and let it go. it happened once.

another time my gf was sitting in my car, and i ran into the store and an SUV, (maybe a pathfinder) pulled in behind me and she told me it went off but i wasnt there to hear the gun id. (I was on the street so another car could and driven by and triggered it)

ive def gotten a couple false alerts since using the Tx heads (nothing alarming). Ive never really experienced too many false alerts when i was running all Rx.

Could be updated firmware to stay protected causing this who knows but it hasn’t effected the way i drive so ive never mentioned it here.
 
Last edited:

NEVALATE

Luminary Rabbit
General User
Joined
Mar 3, 2019
Messages
10
Reaction score
10
Awards
0
Location
Newyork, NY
Rating - 0%
0   0   0
@Andrew21 @PY004
I got a truespeed alert (rear) while i was driving and never saw any leo so i assumed it was a false and let it go. it happened once.

another time my gf was sitting in my car, and i ran into the store and an SUV, (maybe a pathfinder) pulled in behind me and she told me it went off but i wasnt there to hear the gun id. (I was on the street so another car could and driven by and triggered it)

ive def gotten a couple false alerts since using the Tx heads (nothing alarming). Ive never really experienced too many false alerts when i was running all Rx.

Could be updated firmware to stay protected causing this who knows but it hasn’t effected the way i drive so ive never mentioned it here.
System is married. So I just get the audible tone and 'Laser' on the display.
Edit: just noticed I replied to a notification of new message in thread not to a message directed at me.... seems a bit rude on my behalf - my bad
 
Last edited:

Saussie

PSL +5
Intermediate User
Joined
May 8, 2018
Messages
182
Reaction score
81
Awards
0
Location
Australia
Rating - 0%
0   0   0
Hmmmm,
I recently had a discussion with an Australian ALP supplier about ALP Heads and the CPU regions. As far as I know there's a USA, Euro and Australian region CPU.
I got told the USA CPU doesn't pickup Poliscan, and got the speal that the correct region CPU was required. USA has poliscan?
If so, and I believe that is a laser measured camera, I wonder if it's the same frequency or whatever?
 

Users Who Are Viewing This Thread (Users: 0, Guests: 0)

Donation drives

RDF Server & License Fees (APR 2019) (ACTIVE)

This donation drive covers the server and licensing fees for RDF for the month of April 2019...
Goal
$468.00
Earned
$445.00
This donation drive ends in

Latest threads

Social Group Activity

Forum statistics

Threads
80,697
Messages
1,207,260
Members
18,535
Latest member
bjevers
Top