Net Radar - Blinking Blue Light

curtisk

Learning to Drive
General User
Newly Registered
Joined
Mar 14, 2017
Messages
25
Reaction score
4
Rating - 0%
0   0   0
let me apologize in advance for my technical lack of understanding.

I have an ALP system with a front facing Net Radar setup. About six months ago I started getting an audio message that said "Antenna, Radar Disconnected at 1" and my radar was not working. I finally got around to looking into what was going on and I read that I should do a firmware update, so I used my app on the phone, updated the ALP firmware (took about 10 minutes). I am no longer getting the audio warning, but the blue light is blinking and the radar is still not working.

Also, I've been getting another message saying the voice pack needs to be updated. I was ignoring that as I couldn't figure out how to use my phone; I'm guessing I might have to use a flash drive for this. Only problem is that I only use my phone to interact with the system and have no idea where the USB port is located.

Can anyone point me in the right direction? What to do and if necessary, where I might find the USB port.

Thanks in advance for your help.
 

Vortex

Making Videos
Administrator
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Jul 19, 2012
Messages
20,003
Reaction score
38,238
Location
Washington State
Rating - 100%
10   0   0

thebravo

Security Detachment
Security Attaché
Moderator
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Dec 31, 2016
Messages
4,313
Reaction score
7,565
Location
FL (formerly CT)
Rating - 0%
0   0   0
also reload your configuration file (or make a new one), if the system isn't working correctly the system may not have a complete config file... always good practice after a FW update to reload the configurations to make sure that all the setting come through the update intact.
 

BestRadarDetectors

Premium Member
Premium Member
Advanced User
Intermediate User
Beginner User
General User
MFG/Vendor
Newly Registered
Joined
Oct 17, 2011
Messages
11,859
Reaction score
26,567
Rating - 0%
0   0   0
Most likely when you updated the CPU firmware your old settings file was out of date and the system defaulted settings back to factory resets. You will need to re-load a configuration file with your current settings.
 

curtisk

Learning to Drive
General User
Newly Registered
Joined
Mar 14, 2017
Messages
25
Reaction score
4
Rating - 0%
0   0   0
Doublecheck your cables to ensure everything is still properly connected.

The voice pack you update via USB. You can download the latest HiFi voice packs here: Welcome - AL PRIORITY® Firmware Solutions
Any idea where I can find the usb port?
-- Double Post Merged: --
Most likely when you updated the CPU firmware your old settings file was out of date and the system defaulted settings back to factory resets. You will need to re-load a configuration file with your current settings.
How do I re-load a configuration file? I don't see that on the app?
 

omgboost

Left Lane Hog
Security Attaché
Moderator
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Oct 27, 2014
Messages
3,460
Reaction score
4,149
Location
Forced Induction Land
Rating - 0%
0   0   0
Any idea where I can find the usb port?
Did you do the install yourself? The CPU has a slot for one end of the USB and you would have route the wire somewhere accessible to insert the USB stick for updates or config file changes so that USB port would be wherever you installed it. If not, I think plugging directly into the CPU's USB may work as well.
 

BestRadarDetectors

Premium Member
Premium Member
Advanced User
Intermediate User
Beginner User
General User
MFG/Vendor
Newly Registered
Joined
Oct 17, 2011
Messages
11,859
Reaction score
26,567
Rating - 0%
0   0   0
How do I re-load a configuration file? I don't see that on the app?
Swipe to the right screen and modify settings and follow instructions.

Sent from my SM-N960U using Tapatalk
 

curtisk

Learning to Drive
General User
Newly Registered
Joined
Mar 14, 2017
Messages
25
Reaction score
4
Rating - 0%
0   0   0
Did you do the install yourself? The CPU has a slot for one end of the USB and you would have route the wire somewhere accessible to insert the USB stick for updates or config file changes so that USB port would be wherever you installed it. If not, I think plugging directly into the CPU's USB may work as well.
I paid for the install, but they didn't really know what they were doing (long story). They told me everything could be done with my phone, but I'm assuming I have to do the voice pack via usb (if I can't find out where it is) and I'm hoping someone can post some directions about how to reload my configuration file (not sure if those requires usb or not). Any information you all can give is appreciated. thanks
-- Double Post Merged: --
OK, I see the "Restore DB" option. Let me go out and give that a try. Still waiting on the voicepack question; I downloaded the file to my computer, but not sure if I should transfer the file to my phone, put it on a usb, or exactly what I have to do. If I do have to use the usb and hints on how to find the port in my truck would be appreciated. thanks for your help & patience everyone.
 
Last edited:

BestRadarDetectors

Premium Member
Premium Member
Advanced User
Intermediate User
Beginner User
General User
MFG/Vendor
Newly Registered
Joined
Oct 17, 2011
Messages
11,859
Reaction score
26,567
Rating - 0%
0   0   0
OK, I see the "Restore DB" option. Let me go out and give that a try. Still waiting on the voicepack question; I downloaded the file to my computer, but not sure if I should transfer the file to my phone, put it on a usb, or exactly what I have to do. If I do have to use the usb and hints on how to find the port in my truck would be appreciated. thanks for your help & patience everyone.
Restore DB is to restore stored database of false radar locations. You need to be in the section to Configure ALP Online.
In regard to USB Location you need to contact your installer and see where they placed it.
 

curtisk

Learning to Drive
General User
Newly Registered
Joined
Mar 14, 2017
Messages
25
Reaction score
4
Rating - 0%
0   0   0
OK, I tried the "Restore DB" option on my phone. I got a message saying there was no database to restore. I tried "Backup DB", then "Restore DB", and that seemed to work. I turned the truck off, then back on again to "reboot" system, but the blue light is still blinking (I think that means the NetRadar is inoperable). What should be my next step? Thanks again for your help.
 

nicholat

Premium Member
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Mar 24, 2012
Messages
1,569
Reaction score
1,075
Rating - 0%
0   0   0
Where are you located,, maybe someone near you with ALP background can help you out
@curtisk
 

curtisk

Learning to Drive
General User
Newly Registered
Joined
Mar 14, 2017
Messages
25
Reaction score
4
Rating - 0%
0   0   0
On the MA/NH border. There is a guy closer to Boston that I should have gone with in the first place for this installation, I might try to find him. That's what I get for going cheap.
-- Double Post Merged: --
The guy from Net Radar is excellent so I might wait to hear from him first to see if he can't walk me through this. I tried his suggestions but things didn't quite work; I understand this is difficult over a forum with someone like me who doesn't completely understand the system.
 
Last edited:

nicholat

Premium Member
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Mar 24, 2012
Messages
1,569
Reaction score
1,075
Rating - 0%
0   0   0

radarrob

Newcumber
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Oct 28, 2010
Messages
9,481
Reaction score
2,932
Location
USA
Rating - 100%
25   0   0
On the MA/NH border. There is a guy closer to Boston that I should have gone with in the first place for this installation, I might try to find him. That's what I get for going cheap.
-- Double Post Merged: --
The guy from Net Radar is excellent so I might wait to hear from him first to see if he can't walk me through this. I tried his suggestions but things didn't quite work; I understand this is difficult over a forum with someone like me who doesn't completely understand the system.
@RedRocket
-- Double Post Merged: --
@RedRocket
-- Double Post Merged: --
On the MA/NH border. There is a guy closer to Boston that I should have gone with in the first place for this installation, I might try to find him. That's what I get for going cheap.
-- Double Post Merged: --
The guy from Net Radar is excellent so I might wait to hear from him first to see if he can't walk me through this. I tried his suggestions but things didn't quite work; I understand this is difficult over a forum with someone like me who doesn't completely understand the system.
Send me a Pm if you don’t get this figured out. I will be in Massachusetts March 10th for work.
 
Last edited:

thanks

for all the fish
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Acceptus
Newly Registered
Joined
Sep 16, 2016
Messages
5,090
Reaction score
5,712
Rating - 100%
1   0   0
Restore DB is to restore stored database of false radar locations. You need to be in the section to Configure ALP Online.
In regard to USB Location you need to contact your installer and see where they placed it.
OK, I tried the "Restore DB" option on my phone. I got a message saying there was no database to restore. I tried "Backup DB", then "Restore DB", and that seemed to work. I turned the truck off, then back on again to "reboot" system, but the blue light is still blinking (I think that means the NetRadar is inoperable). What should be my next step? Thanks again for your help.
Not sure if you read BestRadarDetectors post, restore DB will not help you... Since you are getting a voice pack message, it sound like you have both HiFi and BT installed. You can upload all firmware needed to use the BT through the app. For the HiFi controller, that firmware or voicepack can only be uploaded by downloading the firmware to a USB then connecting it to the CPU. Typically installers add a remote usb connection to simplify these updates for end users.
 

Donation drives

RDF Server & License Fees (Mar 2019) (ACTIVE)

This donation drive covers the server and licensing fees for RDF for the month of March 2019...
Goal
$334.00
Earned
$450.00
This donation drive ends in

Latest threads

Social Group Activity

Forum statistics

Threads
79,318
Messages
1,182,590
Members
18,186
Latest member
Born2Lose
Top