GT 360 possible seg issue

Bossdad71

Premium Member
Premium Member
Advanced User
Intermediate User
Beginner User
General User
MFG/Vendor
Newly Registered
Jul 11, 2016
5,094
6,017
Kansas running with the pack
#1
I got a call from bob tonight. Hes been testing the Bel Gt 360. He had 2,5,8 on in Nevada. Got pulled over but the detector didnt go off. The cop said he " observed his speed at xx and verified his speed with the radar gun at xx. " bob turned it back to ka wide and the detector alerted, turned it off, and it stopped. I looked up the frequency for seg 2 and its 33.7 to 33.9 +/_ 100 so there is no reason it shouldn't have went off .11 over 33.7. Possible glitch in the Fw . Videos in a few days. @KASHER1979 did you see this?
 

InsipidMonkey

Premium Monkey
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Acceptus
Newly Registered
Mar 22, 2017
4,641
7,993
New England
#2
What frequency did the detector alert to when he switched to Ka Wide?

Also :roflolmao:
 

Bossdad71

Premium Member
Premium Member
Advanced User
Intermediate User
Beginner User
General User
MFG/Vendor
Newly Registered
Jul 11, 2016
5,094
6,017
Kansas running with the pack
#3

InsipidMonkey

Premium Monkey
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Acceptus
Newly Registered
Mar 22, 2017
4,641
7,993
New England
#4
Interesting. @DrHow do you have a GT-360? Can you check whether segmentation works?

FYI, here are the Beltronics GT-360 segments from the manual:
upload_2019-1-10_21-10-28.png
 

Bossdad71

Premium Member
Premium Member
Advanced User
Intermediate User
Beginner User
General User
MFG/Vendor
Newly Registered
Jul 11, 2016
5,094
6,017
Kansas running with the pack
#5
Crap I need my glasses but yea that's what I downloaded off escort website I think
 

InsipidMonkey

Premium Monkey
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Acceptus
Newly Registered
Mar 22, 2017
4,641
7,993
New England
#6
Note the manual lists Ka2 off by default for some reason when you enable segs (but 3/4/5/8 on?). Did he verify Seg 2 was on?
 

Bossdad71

Premium Member
Premium Member
Advanced User
Intermediate User
Beginner User
General User
MFG/Vendor
Newly Registered
Jul 11, 2016
5,094
6,017
Kansas running with the pack
#7
Note the manual lists Ka2 off by default for some reason when you enable segs (but 3/4/5/8 on?). Did he verify Seg 2 was on?
huh good eye yes he had 2 5 8 so maybe he had the wrong seg thinking it was the older mag. Well no. If that was the case he wouldnt have picked up the 33.789
 

Jag42

TXCTG RD tester / US Exclusive TMG dealer.
Premium Member
Advanced User
Intermediate User
Beginner User
General User
MFG/Vendor
Newly Registered
Jun 13, 2011
8,256
14,731
#8
Pop mode is live in Nevada, as well as the MPH Bee III 33.8
 

Bossdad71

Premium Member
Premium Member
Advanced User
Intermediate User
Beginner User
General User
MFG/Vendor
Newly Registered
Jul 11, 2016
5,094
6,017
Kansas running with the pack
#9
Pop mode is live in Nevada, as well as the MPH Bee III 33.8
mph is the gun with pop mode isn't it?

--- DOUBLEPOST MERGED ---

He said the cop was moving so i guess he could have been using pop but still doesn't explain why when he turned to wide it alerted and seg it didnt
 

Jag42

TXCTG RD tester / US Exclusive TMG dealer.
Premium Member
Advanced User
Intermediate User
Beginner User
General User
MFG/Vendor
Newly Registered
Jun 13, 2011
8,256
14,731
#10

DrHow

Premium Member
Premium Member
Intermediate User
Beginner User
General User
Newly Registered
May 18, 2018
985
1,132
#11
Interesting. @DrHow do you have a GT-360? Can you check whether segmentation works?

FYI, here are the Beltronics GT-360 segments from the manual:
View attachment 96565
Just saw this. Some reason I must have missed the alert at top of web page. Sorry for delay. I will check out what I can and use my Ka gun.
 
Last edited:

Layne

PSL +5
Intermediate User
Beginner User
General User
Newly Registered
Nov 9, 2014
785
606
Bama
#13
I don't any problems with any Ka falsing running mine unsegged, but I would like to know IF there is a bug in the firmware causing it to miss anything when it is segged. Please keep us updated about this.
 

DrHow

Premium Member
Premium Member
Intermediate User
Beginner User
General User
Newly Registered
May 18, 2018
985
1,132
#14
Just saw this. Some reason I must have missed the alert at top of web page. Sorry for delay. I will check out what I can and use my Ka gun.
Did not get to this today. Friday most likely day.
 

Choose Life

35.5 hater R3 Day One User
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Jan 14, 2017
7,578
8,495
Charlotte North Carolina
#15
Cough cough Karma
Cough
 

DrHow

Premium Member
Premium Member
Intermediate User
Beginner User
General User
Newly Registered
May 18, 2018
985
1,132
#19
@InsipidMonkey ... I brought along GT 360 and testing gear while moving about for business. I hoped to get chance to squeak this in between things. Instead of waiting to weekend. Got it done.

First time doing this for forum, @Choose Life, don’t abort me here.

The video is unedited, not perfect focus or motion.

1.) ran video with segments running, segment 5 on for my Stalker. GT360 alerted just fine.

2.) turned off segment 5, retested. GT360 did not alert.

3. Post a screen shot of EL showing segments. Also still shot of alerts.

As noted on the audio, reaction time was split second. Stalker pointed backwards out towards back window. Faster than the 360c thst was updated today. Yes, the Stalker was inside car. I get the risk of overload. However, this is what I got done today. GT operated as it should.

Hope this helps. I do not have a radar system on seg 2.
 

Attachments