New Guy Has Question About Attached Images

cewens

Learning to Drive
General User
Newly Registered
Joined
Jan 2, 2019
Messages
13
Reaction score
6
Rating - 0%
0   0   0
I'm not savvy about forums by any means, so forgive me if I ask an obvious question. I added three images to a thread that I started. At the time I added them, I could see them in the post. Now when I return to the thread, the reply wherein I added the images does not show the images; it just shows "attach language". Did I attach erroneously, or is this normal?
 

Got Jeep

Be Prepared
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Dec 2, 2017
Messages
1,497
Reaction score
2,163
Location
Metro Detroit , MI
Rating - 0%
0   0   0
Figure this out ? I either drag a file and drop it when creating the post or use the Upload a file button. After it uploads it asks if I want a thumb nail or full size image.
I haven't encountered any problems.
 

xydrine

Vengeance. Justice. Fire and Blood.
Administrator
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Oct 28, 2010
Messages
24,817
Reaction score
20,988
Location
/dev/null
Rating - 100%
2   0   0
Looks like this was fixed by the OP in his relevant post. Let me know if that's not the case, OP. Thanks.
 

Donation drives

RDF Server & License Fees (Mar 2019) (ACTIVE)

This donation drive covers the server and licensing fees for RDF for the month of March 2019...
Goal
$334.00
Earned
$450.00
This donation drive ends in

Latest threads

Social Group Activity

Forum statistics

Threads
79,231
Messages
1,180,922
Members
18,171
Latest member
Huntnfish
Top