Detector Lockup’s Bell / Escort (1 Viewer)

Up All Night

Premium Member
Advanced User
An Iron Bank Investor
Joined
Nov 27, 2015
Messages
2,894
Reaction score
2,813
Awards
0
Location
Cleveland, OH
Rating - 0%
0   0   0
Saw a couple of posts that said Escort was developing special FW to test for lockup’s.
Then an idea came to me.
If you have a computer that’s on a network and you want to test its connection, you send it a ping to see if it’s connected. If it answers then you know it’s online. Yes I know doing a ping is not a comprehensive test... BUT -
If a detector is connected to Escort Live and you ask it ‘what’s your settings’ and it’s locked up, I bet it won’t respond. So change EL so it has a BT diagnostic toggle. Add option to check every 15, 30, 45 or 60 sec and then if it doesn’t respond send the location to the server. This will do two things. First you’ll know if detectors are locking up and if the problems are occurring in the same locations over and over. If it’s happening in the same location you can then analyze what the cause is at that place. If it’s happening randomly in different locations then you’ve learned something.
This will tell ‘you’ how broad the problem is which models are affected and where the locations are if it’s repetitive. Then ‘you’ can look at the firmware.

Simple app update. But, someone that knows about the inner workings of the detectors will have to comment on feasibility.
Posted from my iPhone using the RDF Mobile App!
 
Last edited:

Deacon

TXCTG
Advanced User
An Iron Bank Investor
Joined
Nov 13, 2016
Messages
8,727
Reaction score
10,536
Awards
0
Location
Hill Country, TX
Rating - 100%
2   0   0
Wouldn’t it reach the same result as soon as you turn it or the car off? You’re also assuming it won’t respond at all to the app, but I don’t think that’s been verified yet.
 

Up All Night

Premium Member
Advanced User
An Iron Bank Investor
Joined
Nov 27, 2015
Messages
2,894
Reaction score
2,813
Awards
0
Location
Cleveland, OH
Rating - 0%
0   0   0
Ok so you have to add the condition that the car had to be moving. To remove startup, parking and shutdown.
Posted from my iPhone using the RDF Mobile App!
 

Up All Night

Premium Member
Advanced User
An Iron Bank Investor
Joined
Nov 27, 2015
Messages
2,894
Reaction score
2,813
Awards
0
Location
Cleveland, OH
Rating - 0%
0   0   0

Biwwdabeah

Out in the bush....
General User
Joined
Aug 12, 2018
Messages
18
Reaction score
37
Awards
0
Location
Vancouver, BC Canaduh
Rating - 0%
0   0   0
Great news, and thanks for the heads up UAN! I'm not aware of having any lockups with my unit (yet).

I understand it 's going to take some time, but has anyone had a chance to install and give feedback on the GT360 update?

-Bill
 

DrHow

Premium Member
Intermediate User
An Iron Bank Investor
Joined
May 18, 2018
Messages
1,676
Reaction score
2,252
Awards
0
Rating - 100%
1   0   0

Up All Night

Premium Member
Advanced User
An Iron Bank Investor
Joined
Nov 27, 2015
Messages
2,894
Reaction score
2,813
Awards
0
Location
Cleveland, OH
Rating - 0%
0   0   0
Updated over weekend. First drive with new FW this AM and noted 3 times that the detectors display went from scan mode to pixelated / blank. Hard to get picture while at speed driving on highway. Have not seen this happen before updating.
Posted from my iPhone using the RDF Mobile App!
 

InsipidMonkey

Premium Monkey
Advanced User
An Iron Bank Investor
Acceptus
Joined
Mar 22, 2017
Messages
5,080
Reaction score
9,332
Awards
0
Location
New England
Rating - 100%
2   0   0
Updated over weekend. First drive with new FW this AM and noted 3 times that the detectors display went from scan mode to pixelated / blank. Hard to get picture while at speed driving on highway. Have not seen this happen before updating.
Interesting. Would it be possible to get a video? Is this on the GT-360 or a Max360?
 

DrHow

Premium Member
Intermediate User
An Iron Bank Investor
Joined
May 18, 2018
Messages
1,676
Reaction score
2,252
Awards
0
Rating - 100%
1   0   0
Updated over weekend. First drive with new FW this AM and noted 3 times that the detectors display went from scan mode to pixelated / blank. Hard to get picture while at speed driving on highway. Have not seen this happen before updating.
Posted from my iPhone using the RDF Mobile App!
I have not updated yet. Still zero drips, runs, errors of any kind.
 

Up All Night

Premium Member
Advanced User
An Iron Bank Investor
Joined
Nov 27, 2015
Messages
2,894
Reaction score
2,813
Awards
0
Location
Cleveland, OH
Rating - 0%
0   0   0
Agree, video could help in troubleshooting. FWIW, my updated unit is still good with no issue to date.
GT-360, only happened once today and so far only happens on freeway while in traffic. By the time I grab my phone and start the camera, it’s gone and display comes back.
Posted from my iPhone using the RDF Mobile App!
 

DrHow

Premium Member
Intermediate User
An Iron Bank Investor
Joined
May 18, 2018
Messages
1,676
Reaction score
2,252
Awards
0
Rating - 100%
1   0   0
GT-360, only happened once today and so far only happens on freeway while in traffic. By the time I grab my phone and start the camera, it’s gone and display comes back.
Posted from my iPhone using the RDF Mobile App!
Darn... your reports keep me from updating. Don’t want to screw up a device that has been working perfect on this issue. Party pooper. Ha ha.

Thanks for the reports and heads up. Video will help, once the gremlin hangs Around long enough to get it on video.
 

FunkyDoc

Learning to Drive
General User
Joined
Sep 19, 2018
Messages
38
Reaction score
82
Awards
0
Rating - 0%
0   0   0
So was starting to gain confidence in my newly updated GT-360. Yesterday on long drive to CT I noticed a silent lockup. The RD has been a bit chattier since the update. So I fill up with gas at a rest stop off the highway and go back on my merry way when I notice that it was quieter than it has been. So, I hit it with the Pocket Radar deflected off the rear window as I usually do. Every time I've done this since the update it would pick it up. Not this time. Kept trying it on and off for about a minute- no luck. So I unplugged the RD and after booting up, and all was good again, picking up the Pocket Radar's K band signal. Bummer. Will try the Update All option instead of the regular update like I did last time. Maybe spurious K band signals at start up at rest stop raised the threshold for detection?
 

westwind77

Premium Member
Advanced User
An Iron Bank Investor
Joined
Dec 7, 2016
Messages
1,938
Reaction score
3,005
Awards
0
Rating - 0%
0   0   0
Maybe spurious K band signals at start up at rest stop raised the threshold for detection?
If there is a strong (enough) K source upon boot up the unit will go into a 'silent lock up' as you described. It happened again to me today at my local grocery store. A couple of 'idiots' could not navigate the parking lot so I parked facing the door openers (CVS near as well). When I left I noticed the 360 was quiet well past the 30 second boot up time. Waited a few minutes and hit it with the Bushnell and zip, zilch, nada. Tried a few more times and the same. Power cycled and it came back to life.

This is a very dangerous flaw in their firmware. We all need to report this on their forums! I know enough when I pull in to a strong K source to either power cycle when clear or manually shut down and power up when leaving. However, I know there is a day I will forget....and I feel bad for the poor suckers not on this forums who do not know of this flaw.
 

InsipidMonkey

Premium Monkey
Advanced User
An Iron Bank Investor
Acceptus
Joined
Mar 22, 2017
Messages
5,080
Reaction score
9,332
Awards
0
Location
New England
Rating - 100%
2   0   0
This does seem to be different behavior than before, where it would alert after the periodic recalibration.

It still alerts to Ka (and X band) during this sort of "silent lockup", correct?
 

westwind77

Premium Member
Advanced User
An Iron Bank Investor
Joined
Dec 7, 2016
Messages
1,938
Reaction score
3,005
Awards
0
Rating - 0%
0   0   0
This does seem to be different behavior than before, where it would alert after the periodic recalibration.

It still alerts to Ka (and X band) during this sort of "silent lockup", correct?
I do not have a Ka source to test with to confirm. I have been waiting to find a parked C/O Ka leo and pull in close and test this using my Bushnell to 'lock it up' and see if it alerts to Ka.
 

FunkyDoc

Learning to Drive
General User
Joined
Sep 19, 2018
Messages
38
Reaction score
82
Awards
0
Rating - 0%
0   0   0
Can't recall a Ka band alert while it was locked up for me. Passed a few police cruisers including a stationary one and they were silent. Could have of course been running with their radar off, but it could have also not put forth any detections.
 

Up All Night

Premium Member
Advanced User
An Iron Bank Investor
Joined
Nov 27, 2015
Messages
2,894
Reaction score
2,813
Awards
0
Location
Cleveland, OH
Rating - 0%
0   0   0
Been in DC for last month...
Any updates?
Posted from my iPhone using the RDF Mobile App!
 

FunkyDoc

Learning to Drive
General User
Joined
Sep 19, 2018
Messages
38
Reaction score
82
Awards
0
Rating - 0%
0   0   0
Did Update All and thus far no issue. Am careful to check with Pocket Radar whenever I start up car near a potential radar source so as to not have to worry about threshold issue. LYK if it does happen again.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 0)

Donation drives

RDF Server & License Fees (APR 2019) (ACTIVE)

This donation drive covers the server and licensing fees for RDF for the month of April 2019...
Goal
$468.00
Earned
$420.00
This donation drive ends in

Latest threads

Latest posts

Social Group Activity

Forum statistics

Threads
80,608
Messages
1,205,824
Members
18,507
Latest member
keric74
Top