Well this Sux : NRDSP TOTALLY DEAD after 5.51 Update ... sigh (1 Viewer)

benzr

Been there done that !! Original V1 user !!
Advanced User
Joined
Apr 23, 2012
Messages
4,760
Reaction score
5,348
Awards
0
Location
FLA
Rating - 100%
1   0   0
AWESOOOOME CUSTOMER SERVICE WITH TOM @BestRadarDetectors IN PM !!
:bravo: :bravo:



We agreed I screwed da pooch ... I somehow corrupted my Flash ... He's thinking and I agree it might have been the usb3.0 version flashdrive i used ... sigh




After my trip Downtown Atlanta and the possible MRCD Falsing at the Financial Center (acceptable as the add-on is new still), I got into my jeep DD the next day and this occurred --- Radar not connected F 1
My config file is the same as when it worked.
I have DSP Front and NR-Rear
Here's what i did to try to correct it.

BT app update the config - Updated and Nope.
Isolated the UNit by not app connecting= Run on HiFi Mode.
Flashdrive ALL NEW FILES directly from the website and Nope.
RESET and Remember sensors "" F3 F2 F1 R2 R1 "" all present and tested working !!

Did reboots between each step.
Check all contacts ((only 2) the 4 prong twist plug = no corrosion, looks good; the RJ11 4 pin Good))
-- no crimps, bend, cuts, or stretches on all the cables. --
Tried the ((Cable and sensor)) ... F1 in the R1 slot on the unit = R1 is now disconnected. Obviously powered off first.

Therefore it is either the Cable or Antennae on F1 or it is in the FW.
The only thing I did differently was use the iphone to update but run the system on the Dedicated Android.

I was just think/post my DSP is SOLID.... and evidently it still is !! :parrot:

Matter of fact I already posted several times my " 2 SOLID ALP SETUPs"

Won't recognize .... most importantly It does NOT DETECT AT ALL :( :(.

I have video but it is too large for the RDF platform to post and I stopped my Vimeo when they raised to 12.99 vs 9.99 for same content Limits.

Anyone have any ideas ??

NETRADAR choice
FRONT/REAR Antennae ON ((NOT Front2))
K Filter ON
MRCD ON
K WIDE
KA WIDE
ONLY X and K BAND OFF
Automute RADAR ON
 
Last edited:

BestRadarDetectors

Premium Member
Advanced User
Premium Member
Joined
Oct 17, 2011
Messages
12,007
Reaction score
27,576
Awards
0
Rating - 0%
0   0   0
Try the firmware update button on BT, Firmware update on CPU would not cause an antenna to die but you might have also had an update on the DSP which you might not have let install completely and the DSP firmware could have gotten corrupted.
 

benzr

Been there done that !! Original V1 user !!
Advanced User
Joined
Apr 23, 2012
Messages
4,760
Reaction score
5,348
Awards
0
Location
FLA
Rating - 100%
1   0   0
Try the firmware update button on BT, Firmware update on CPU would not cause an antenna to die but you might have also had an update on the DSP which you might not have let install completely and the DSP firmware could have gotten corrupted.
Tom @BestRadarDetectors

Thanks for the Reply !!

Is there a place where I can get the DSP FW upgrade for my Flashdrive ?? I use a SANDISK formatted with FAT32.
I will unplug the NR-O
plug in the DSP only in F1
and Turn off R1 Rear ant in the config file
Could this have happened because I dont have BOTH DSP Antennaes ??

This is very Frustrating as I had to rip out the Grill Headlights and Front plastic shrouding to get to the Cables and plugs and my car is presently undrivable, Legally at least.

Thanks for your HELP !!
 

InsipidMonkey

Premium Monkey
Advanced User
Premium Member
Acceptus
Joined
Mar 22, 2017
Messages
5,243
Reaction score
9,916
Awards
0
Location
New England
Rating - 100%
3   0   0

benzr

Been there done that !! Original V1 user !!
Advanced User
Joined
Apr 23, 2012
Messages
4,760
Reaction score
5,348
Awards
0
Location
FLA
Rating - 100%
1   0   0

InsipidMonkey

Premium Monkey
Advanced User
Premium Member
Acceptus
Joined
Mar 22, 2017
Messages
5,243
Reaction score
9,916
Awards
0
Location
New England
Rating - 100%
3   0   0
@benzr:
Please note MRCD is still in Beta Testing but this update will improve false alerts with MRCD enabled and also improve performance against some MultiRadar sources.

If you do not need MRCD in your area there is really no need to update your firmware. For those in areas where MRCD below is a link to the update file:

https://www.alpriorityusa.com/assets/images/NRALPDSP.BIN

You just add the file to a USB Drive the same way you load ALP firmware updates.
 

benzr

Been there done that !! Original V1 user !!
Advanced User
Joined
Apr 23, 2012
Messages
4,760
Reaction score
5,348
Awards
0
Location
FLA
Rating - 100%
1   0   0
600Mb
320Mb

so Im not doing it right then ...

Thanks for the share .

I will try that !
NOT working Goes to 3% then says ERROR with UPLOADING !
@insipdmonkey

--- DOUBLEPOST MERGED ---

Thanks Im going to TRY that and turn off MRCD.
Thanks !!

I dunno what's going on w my Vid Loads, but I gotta run. NAREIA meeting at 5. Its 4:49.... sigh.

I'll visit the Vids Later and I'll try to reflash the DSP

Thanks guys !!

@BestRadarDetectors for the bin file !!
and @InsipidMonkey for the Link share !!

Gotta bolt

benzr

--- DOUBLEPOST MERGED ---

Just got out .... sigh ....
So going to try the Download file you linked to ...

FINGERS CROSSED !!

benzr
 

benzr

Been there done that !! Original V1 user !!
Advanced User
Joined
Apr 23, 2012
Messages
4,760
Reaction score
5,348
Awards
0
Location
FLA
Rating - 100%
1   0   0
UPDATE ::
Tom said it is most likely a BAD Flash ... My Fault as I flashed it with a usb3 stick I'm thinking ..


UPDATE DSP NR FRONT ANTENNAE NEEDS Flash, :bang:

I have done everything possible to search for a Culprit.
Re-Flashed with NRALDSP.bin = Nothing
New Config File Defaults with Net Radar Enabled Front 1 ONLY Rear disconnected psychically
RESET to Defaults
Checked cables, connections, plugs for loose or "stretched", crimped, or cut conditions = NONE
Removed the BT adapter out of the circuit
I did the "download to USB" something whatever it downloads. (( I have HiFi so I know what it is doing ))



The ONLY TWO things I did that is a given .... is Flash my ALP System with 5.51
and ((reset the unit within the alpconnect ---- I have NEVER DONE THAT BEFORE !!))


I ususally un-booted the BT/ALPCONNECT to OFF - then I used the HiFi unit to reset to defaults then Relearn sensors all on HiFi unit.
I do not think that breaches the warranty. I have never opened any of the components either. No need to. Just install and it worked well for at least a year. I am at a loss. So much for kharma... sigh.


My Late father always said " No Good deed goes unpunished" I on the other hand have tried to live my Life exactly the opposite.


So has Anyone had any bad issues with a NR Flash ?
Anyone have any ideas?
Anyone think its the RG3 Module? (( The Rear NR-O works fine on Rear ))
The BT Module works Fine too.
The Only Error is "Warning Front Antennae is Disconnected" -it is not disconnected.

THIS really sucks. Tom any help @BestRadarDetectors .

I will DEFINITELY be more careful flashing my ALP integrated system in the Future.

Benzr

--- DOUBLEPOST MERGED ---

My video is refusing to load , even ultra small clips now.
also my Chat doesn't work either.

No vidz and No NR DSP Antennae either.
Heck scared to touch my new J3 Android . An otherwise good month turned to total Mierda in just one week
 
Last edited:

benzr

Been there done that !! Original V1 user !!
Advanced User
Joined
Apr 23, 2012
Messages
4,760
Reaction score
5,348
Awards
0
Location
FLA
Rating - 100%
1   0   0
UPDATE JAN 2019

I think i killed the antennae by using 3 different platforms during my FW Flashes. !!
TOM FIXED MY ILLs and i will be using only ONE platform(Android) in the future FW flashes. ENTIRELY MY FAULT BUT TOM COVERED IT UNDER WARRANTY !!

Great Customer Service @BestRadarDetectors !!

Thanks Tom !! Much Appreciated !!


Posted from my iPhone using the RDF Mobile App!
 

Users Who Are Viewing This Thread (Users: 0, Guests: 0)

Unregistered User Ad


ATTENTION: Want ads to disappear? Register for an account here - it's free and NO ADS ARE DISPLAYED TO REGISTERED MEMBERS! Thanks!

Donation drives

RDF Server & License Fees (MAY 2019) (ACTIVE)

This donation drive covers the server and licensing fees for RDF for the month of May 2019...
Goal
$147.00
Earned
$165.00
This donation drive ends in

Latest threads

Latest posts

Social Group Activity

Forum statistics

Threads
81,733
Messages
1,222,739
Members
18,888
Latest member
bbythomz
Top