1.2.12 released (1 Viewer)

johnboy00

Geaux Tigers!
Advanced User
Premium Member
Joined
Sep 6, 2016
Messages
3,356
Reaction score
5,737
Awards
0
Location
Raleigh, NC
Rating - 0%
0   0   0
What's new in this release?

* JBV1 now includes location data for thousands of red light cameras and speed cameras in the USA and Canada! To activate this data, visit Settings > Marks and enable the Auto Update RLC Data and/or Auto Update SC Data options. Also, be sure that the Imported RLC Enabled and/or Imported SC Enabled options are enabled.
* Option to disable announcements of RLC, SC, et al, marks.
* Bug fixes

I'm now partnering with POI-Factory.com to provide RLC and SC location data in the USA and Canada. This data is updated weekly by POI-Factory.com, and every future JBV1 update will include the very latest data. I plan to update JBV1 at least twice a month to keep this location data as up to date as possible. You can stop these auto updates by disabling the Auto Update options. At this time, you can delete a particular RLC or SC, but it will return on the next data update if it's still in the new data. I will fix this as soon as I can (probably not before Christmas). Early next year, we plan to enhance the experience with directional alerts and optional automated feedback of camera approach telemetry (to support directional alerting). I also plan to switch to online location data updates next year. If you're interested in using this data, please help the POI-Factory.com community by reporting changes here:

www.poi-factory.com: Report Enforcement Camera Locations | POI Factory

Thanks!

JB
 

surprisinguy

Government can only give what it takes...
Advanced User
Premium Member
Joined
Mar 10, 2015
Messages
1,153
Reaction score
1,031
Awards
0
Location
North Carolina
Rating - 0%
0   0   0
thanks!
 

CantDrive55

Learning to Fly
Beginner User
Joined
Oct 16, 2013
Messages
82
Reaction score
34
Awards
0
Rating - 0%
0   0   0
Thanks very much for the update. I do have a question. I have in post connection options. Announce successful Connection enabled and also Use the DarkSide,Luke but I neither one as far as I can tell is announcing anything. I have auto start options enabled as well as auto Connect. Is there something I am doing wrong to not be hearing those connection options? Thanks.
 

johnboy00

Geaux Tigers!
Advanced User
Premium Member
Joined
Sep 6, 2016
Messages
3,356
Reaction score
5,737
Awards
0
Location
Raleigh, NC
Rating - 0%
0   0   0
Thanks very much for the update. I do have a question. I have in post connection options. Announce successful Connection enabled and also Use the DarkSide,Luke but I neither one as far as I can tell is announcing anything. I have auto start options enabled as well as auto Connect. Is there something I am doing wrong to not be hearing those connection options? Thanks.
What are your settings for the first 3 options in Settings > Audio > Audio Handling? Do you hear alert sounds and/or announcements? Did you try the regular announcement (dark side off)?
 

The Only Sarge

7 decades of hauling ass
General User
Joined
Dec 27, 2014
Messages
7,163
Reaction score
13,084
Awards
0
Location
South Texas
Rating - 0%
0   0   0
Unreal. You rock JB.
 

CantDrive55

Learning to Fly
Beginner User
Joined
Oct 16, 2013
Messages
82
Reaction score
34
Awards
0
Rating - 0%
0   0   0
What are your settings for the first 3 options in Settings > Audio > Audio Handling? Do you hear alert sounds and/or announcements? Did you try the regular announcement (dark side off)?
Hi, I have Force Speaker enabled. I think that was like that already. Also everything else is default and yes I hear alert sounds and the voices when an alert comes up both what band it is as well as the frequency.

--- DOUBLEPOST MERGED ---

What are your settings for the first 3 options in Settings > Audio > Audio Handling? Do you hear alert sounds and/or announcements? Did you try the regular announcement (dark side off)?
I tried the dark side off and yes the JBV1 voice comes on when connected says JBV1. I was thinking the Darkside one would have a voice that when connected would say welcome to the darkside.
 

Matthewstorm

Premium Member
Intermediate User
Premium Member
Joined
Sep 30, 2014
Messages
450
Reaction score
445
Awards
0
Location
Chapel Hill, NC
Rating - 0%
0   0   0
Hi, I have Force Speaker enabled. I think that was like that already. Also everything else is default and yes I hear alert sounds and the voices when an alert comes up both what band it is as well as the frequency.

--- DOUBLEPOST MERGED ---


I tried the dark side off and yes the JBV1 voice comes on when connected says JBV1. I was thinking the Darkside one would have a voice that when connected would say welcome to the darkside.
Sorry, what is dark side? Some, Star Wars reference?
 

johnboy00

Geaux Tigers!
Advanced User
Premium Member
Joined
Sep 6, 2016
Messages
3,356
Reaction score
5,737
Awards
0
Location
Raleigh, NC
Rating - 0%
0   0   0
Hi, I have Force Speaker enabled. I think that was like that already. Also everything else is default and yes I hear alert sounds and the voices when an alert comes up both what band it is as well as the frequency.

--- DOUBLEPOST MERGED ---


I tried the dark side off and yes the JBV1 voice comes on when connected says JBV1. I was thinking the Darkside one would have a voice that when connected would say welcome to the darkside.
The "Use the Dark Side, Luke" option plays a recording of me saying, "JBV1," altered to sound kinda like Darth Vader. I'll look at it when I get back home on Monday.
 

CantDrive55

Learning to Fly
Beginner User
Joined
Oct 16, 2013
Messages
82
Reaction score
34
Awards
0
Rating - 0%
0   0   0
Sorry, what is dark side? Some, Star Wars reference?
Yes sir.

--- DOUBLEPOST MERGED ---

The "Use the Dark Side, Luke" option plays a recording of me saying, "JBV1," altered to sound kinda like Darth Vader. I'll look at it when I get back home on Monday.
I see well when I to off the option Use the dark side. Like I said the other one did say JBV1 and it was a lady's voice . When I have both enabled like I said I get different sounds no voice when it connects. Thanks for your time and looking into this. Think it would be kool to hear the welcome to the darkside thing.
 

NVR2FST

Premium Member
Beginner User
Premium Member
Joined
Aug 1, 2011
Messages
1,169
Reaction score
672
Awards
0
Location
Somewhere in cyberspace.
Rating - 0%
0   0   0
I purchased a P.O.I. Factory yearly subscription. Do I still need to maintain it in order to be able to download the latest updates? Or is that all handled through JBV1 now?

Sent From My Mobile Device
 

BaileyAB

Whats PSL? Autobahn bro, A.U.T.O.B.A.H.N.!!!!!
Advanced User
Premium Member
Joined
May 31, 2014
Messages
1,461
Reaction score
2,701
Awards
0
Location
Alberta, Canada
Rating - 0%
0   0   0
There is still bug presented in the main screen display. If I turn on KPH, I do get current speed in kph but underneath current speed I still see MPH displayed. So driving on a highway 150kmh (95mph), JBV1 shows I am driving 150MPH hehe
 

johnboy00

Geaux Tigers!
Advanced User
Premium Member
Joined
Sep 6, 2016
Messages
3,356
Reaction score
5,737
Awards
0
Location
Raleigh, NC
Rating - 0%
0   0   0
I purchased a P.O.I. Factory yearly subscription. Do I still need to maintain it in order to be able to download the latest updates? Or is that all handled through JBV1 now?

Sent From My Mobile Device
I did, too. It's all included now and will be auto updated if enabled.
 

johnboy00

Geaux Tigers!
Advanced User
Premium Member
Joined
Sep 6, 2016
Messages
3,356
Reaction score
5,737
Awards
0
Location
Raleigh, NC
Rating - 0%
0   0   0
There is still bug presented in the main screen display. If I turn on KPH, I do get current speed in kph but underneath current speed I still see MPH displayed. So driving on a highway 150kmh (95mph), JBV1 shows I am driving 150MPH hehe
Hmm, I thought I fixed that. I'll look at it again tomorrow night.
 

BaileyAB

Whats PSL? Autobahn bro, A.U.T.O.B.A.H.N.!!!!!
Advanced User
Premium Member
Joined
May 31, 2014
Messages
1,461
Reaction score
2,701
Awards
0
Location
Alberta, Canada
Rating - 0%
0   0   0
I ll get you a screenshot in about an hour doing 130mph in winter conditions hahahahaha

--- DOUBLEPOST MERGED ---

However, comparing to everything else app is giving to an end user, I am really not complaining about this. App is awesome.
 

Matthewstorm

Premium Member
Intermediate User
Premium Member
Joined
Sep 30, 2014
Messages
450
Reaction score
445
Awards
0
Location
Chapel Hill, NC
Rating - 0%
0   0   0
I've noticed since this update PAWS ia in red. Does that mean it's not working. Also, I've lost the speed limit icon.
Screenshot_20181212-204845.png
 

johnboy00

Geaux Tigers!
Advanced User
Premium Member
Joined
Sep 6, 2016
Messages
3,356
Reaction score
5,737
Awards
0
Location
Raleigh, NC
Rating - 0%
0   0   0
I've noticed since this update PAWS ia in red. Does that mean it's not working. Also, I've lost the speed limit icon.
PSL doesn't show when not available, and PAWS indicator is red when getting no data. Could be a network issue.
 

Matthewstorm

Premium Member
Intermediate User
Premium Member
Joined
Sep 30, 2014
Messages
450
Reaction score
445
Awards
0
Location
Chapel Hill, NC
Rating - 0%
0   0   0
When would PSL not be available? I was driving in major roads around Chapel Hill that has always shown in the past.

Hmmm....I had a strong 4G LTE signal so not sure what that's about.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 0)

Unregistered User Ad


ATTENTION: Want ads to disappear? Register for an account here - it's free and NO ADS ARE DISPLAYED TO REGISTERED MEMBERS! Thanks!

Donation drives

RDF Server & License Fees (MAY 2019) (ACTIVE)

This donation drive covers the server and licensing fees for RDF for the month of May 2019...
Goal
$147.00
Earned
$165.00
This donation drive ends in

Latest threads

Latest posts

Social Group Activity

Forum statistics

Threads
81,781
Messages
1,223,518
Members
18,905
Latest member
dgem
Top