What is 13.294?

Discussion in 'Valentine One' started by Matthewstorm, Oct 9, 2018.

  1. Matthewstorm

    Matthewstorm Premium Member Beginner User Premium Member

    Messages:
    198
    Likes Received:
    103
    Country:
    United States
    Joined:
    Sep 30, 2014
    Driving around North Carolina farm country suddenly RD started alerting to band 13.294. I mean, I was in the middle of nowhere. Any idea what this may have been?
     
  2. Tallyho

    Tallyho Premium Member Advanced User Premium Member

    Messages:
    2,020
    Likes Received:
    3,045
    Country:
    United States
    Joined:
    Mar 21, 2013
    Woah, holy X band Batman!

    Don't know if it's possible but that's the closest band. You have frequency recorded in an app with screenshots?
     
  3. Matthewstorm

    Matthewstorm Premium Member Beginner User Premium Member

    Messages:
    198
    Likes Received:
    103
    Country:
    United States
    Joined:
    Sep 30, 2014
    Screenshot_20181009-175158_JBV1.jpg Screenshot_20181009-175217_JBV1.jpg


    It's actually closer to 13.369. X band is turned off.
     
    Tallyho likes this.
  4. OBeerWANKenobi

    OBeerWANKenobi This is not the car you're looking for..... Advanced User

    Messages:
    1,509
    Likes Received:
    2,825
    Joined:
    Mar 20, 2018
    Location:
    Right Behind You! (Wisconsin)
    Maybe from the nearby airport?

    SHF or Ku 13.25 - 13.4 GHz Airborne Doppler radar ARNS
     
    Tallyho likes this.
  5. Tallyho

    Tallyho Premium Member Advanced User Premium Member

    Messages:
    2,020
    Likes Received:
    3,045
    Country:
    United States
    Joined:
    Mar 21, 2013
    Is it possible you have Ku enabled?
     
  6. BlueV1

    BlueV1 10th gear Intermediate User Premium Member

    Messages:
    921
    Likes Received:
    975
    Country:
    United States
    Joined:
    Feb 8, 2016
    Location:
    Western NC
    That looks like Ku to me.
     
  7. InsipidMonkey

    InsipidMonkey Premium Monkey Advanced User Acceptus Premium Member

    Messages:
    3,946
    Likes Received:
    6,180
    Country:
    Iceland
    Joined:
    Mar 22, 2017
    Location:
    New England
    It looks like you enabled Ku band.

    What version is your V1 @Matthewstorm? I recall someone else was seeing a similar issue when they first started their V1 and it was due to faulty data being sent by an older fw version. That doesn't seem to be the issue in this case since you were moving, but I'll try to find the post.

    Edit: Here is the other post: www.rdforum.org: Strange frequency readout on JBV1
    Looks to be a different issue.
     
  8. Matthewstorm

    Matthewstorm Premium Member Beginner User Premium Member

    Messages:
    198
    Likes Received:
    103
    Country:
    United States
    Joined:
    Sep 30, 2014
    Yes, Ku is enabled. But I've never encountered that band before. I'm on Euro Sweeps.
    --- Double Post Merged, Oct 9, 2018, Original Post Date: Oct 9, 2018 ---
    Latest FW V3.8952
     
    Tallyho likes this.
  9. InsipidMonkey

    InsipidMonkey Premium Monkey Advanced User Acceptus Premium Member

    Messages:
    3,946
    Likes Received:
    6,180
    Country:
    Iceland
    Joined:
    Mar 22, 2017
    Location:
    New England
    Any reason you have Ku band on? It's not used anywhere in the US, and you'll only get falses like this. As for the source, no idea. Perhaps some RF harmonic from that airport?
     
    BlueV1 likes this.
  10. Matthewstorm

    Matthewstorm Premium Member Beginner User Premium Member

    Messages:
    198
    Likes Received:
    103
    Country:
    United States
    Joined:
    Sep 30, 2014
    Actually I misspoke it's not active.