Gps locked up?? (1 Viewer)

Up All Night

Premium Member
Advanced User
Premium Member
Joined
Nov 27, 2015
Messages
2,898
Reaction score
2,816
Awards
0
Location
Cleveland, OH
Rating - 0%
0   0   0
Now they’re saying GPS and Power and selling flashlights .
Posted from my iPhone using the RDF Mobile App!
 

DrHow

Premium Member
Intermediate User
Premium Member
Joined
May 18, 2018
Messages
1,686
Reaction score
2,263
Awards
0
Rating - 100%
1   0   0
Now they’re saying GPS and Power and selling flashlights .
Posted from my iPhone using the RDF Mobile App!
Funny. But, as crazy and aluminum foil hat issues are, there is truth in these things. However, we have to choose which life to live. One in a spider hole, or living life big. :) big life for me.
 

TheSkyIsFalling

Learning to Fly
Beginner User
Joined
Feb 7, 2016
Messages
773
Reaction score
951
Awards
0
Rating - 0%
0   0   0
K just updating as nothing has changed

Well over 3000km since I deleted the false alert areas

0 blank screen
1 brief lockup speed lockup (Could have been other times but haven’t noticed)
Speed changes are still like what they were when new. (Smooth) Ex. 42 44 45 47 49 50

When I had lockup issues. The speed changes were more abrupt ex 42 47 49 55.

--- DOUBLEPOST MERGED ---

Just giving another update

No lockups to report

But did get the blank screen again

There was a mrcd facing me.

I watched the pro m give a speed of 50kmh
And then it alerted to mrcd (display shows bar graph). As I drove by and out of the alert area. The screen went blank so fw us16. It’s still there
BF2BD528-4223-4945-895E-EE5409FD41FA.jpeg
 

PETER221

Learning to Drive
General User
Joined
Dec 13, 2018
Messages
29
Reaction score
36
Awards
0
Rating - 0%
0   0   0
@TheSkyIsFalling you have VW mk5?

i've been running the Pro M for almost 3 weeks now, i have one GPS lock up so far and couple of weird issues.
 

TheSkyIsFalling

Learning to Fly
Beginner User
Joined
Feb 7, 2016
Messages
773
Reaction score
951
Awards
0
Rating - 0%
0   0   0
@TheSkyIsFalling you have VW mk5?

i've been running the Pro M for almost 3 weeks now, i have one GPS lock up so far and couple of weird issues.

Wow that’s impressive that u can tell my vehicle from that limited shot. Impressive!!!!

What issues have u had?

Ever since I did a delete on my false alert areas.(I had probably over 300 lock out) Things have been great. This week I did have a momentary speed lock up for about a block. I was doing 44kmh and slowed to 30kmh for a school zone and the detector showed 44kmh. I haven’t the blank screen since I took that pic. All in all. Really nothing to complain about other than noting it.
 

PETER221

Learning to Drive
General User
Joined
Dec 13, 2018
Messages
29
Reaction score
36
Awards
0
Rating - 0%
0   0   0
Wow that’s impressive that u can tell my vehicle from that limited shot. Impressive!!!!

What issues have u had?

Ever since I did a delete on my false alert areas.(I had probably over 300 lock out) Things have been great. This week I did have a momentary speed lock up for about a block. I was doing 44kmh and slowed to 30kmh for a school zone and the detector showed 44kmh. I haven’t the blank screen since I took that pic. All in all. Really nothing to complain about other than noting it.

lol, my previous vehicle was MK5 Jetta thats why i can tell. someone rear ended me and got totaled, i loved that car. now i have MK7 gti, my 3rd VW.

i got to the gym and parked, i noticed the display was stuck at 35mph. i think the RD froze so i pulled the plug to reboot. the other night, i noticed the display changed to 'time' ( i had it set to show speed/voltage). when i went to change it back i notice my settings were changed, MRCD and MRCT were now on ( i had it off ), so i pulled over and did a factory reset. also one night on the way home from work, all false K band i encountered were locked ( i dont use lock out feature cause of the on going issue..Radenso is currently fixing it). wtf i have auto lockout? lol. all happened once so far, when they occur again i will create a thread and contact Radenso.

another issue, has happened few times, is my voltage reading will drop to 7.7v. i have my RD hard wired to fuse box, source is good (12v), my car is only 1yr old so battery is good.
 

Jon at Radenso

Premium Member
Advanced User
Premium Member
Joined
Oct 8, 2012
Messages
958
Reaction score
5,974
Awards
0
Rating - 0%
0   0   0
@the
lol, my previous vehicle was MK5 Jetta thats why i can tell. someone rear ended me and got totaled, i loved that car. now i have MK7 gti, my 3rd VW.

i got to the gym and parked, i noticed the display was stuck at 35mph. i think the RD froze so i pulled the plug to reboot. the other night, i noticed the display changed to 'time' ( i had it set to show speed/voltage). when i went to change it back i notice my settings were changed, MRCD and MRCT were now on ( i had it off ), so i pulled over and did a factory reset. also one night on the way home from work, all false K band i encountered were locked ( i dont use lock out feature cause of the on going issue..Radenso is currently fixing it). wtf i have auto lockout? lol. all happened once so far, when they occur again i will create a thread and contact Radenso.

another issue, has happened few times, is my voltage reading will drop to 7.7v. i have my RD hard wired to fuse box, source is good (12v), my car is only 1yr old so battery is good.
Actually, can you go ahead and send in your detector to us? I don't mind sending you an advanced replacement so you aren't without one for a few days. Please email our support department and tell them that Jon approved this.
 

PETER221

Learning to Drive
General User
Joined
Dec 13, 2018
Messages
29
Reaction score
36
Awards
0
Rating - 0%
0   0   0
@the


Actually, can you go ahead and send in your detector to us? I don't mind sending you an advanced replacement so you aren't without one for a few days. Please email our support department and tell them that Jon approved this.
wow thanks for super quick action!! ill email them as soon as i can. thanks again @Jon at Radenso
 

TheSkyIsFalling

Learning to Fly
Beginner User
Joined
Feb 7, 2016
Messages
773
Reaction score
951
Awards
0
Rating - 0%
0   0   0
lol, my previous vehicle was MK5 Jetta thats why i can tell. someone rear ended me and got totaled, i loved that car. now i have MK7 gti, my 3rd VW.

i got to the gym and parked, i noticed the display was stuck at 35mph. i think the RD froze so i pulled the plug to reboot. the other night, i noticed the display changed to 'time' ( i had it set to show speed/voltage). when i went to change it back i notice my settings were changed, MRCD and MRCT were now on ( i had it off ), so i pulled over and did a factory reset. also one night on the way home from work, all false K band i encountered were locked ( i dont use lock out feature cause of the on going issue..Radenso is currently fixing it). wtf i have auto lockout? lol. all happened once so far, when they occur again i will create a thread and contact Radenso.

another issue, has happened few times, is my voltage reading will drop to 7.7v. i have my RD hard wired to fuse box, source is good (12v), my car is only 1yr old so battery is good.


I had my settings on my detector change 2x since I have owned it. The first was with us2. I came out of hockey and noticed my display was set to bar vs frequency. I actually thought it got updated somehow thru the air. The 2nd time it was well after. I can’t even guess the firmware. But those were 1 off instances and haven’t had any issues


I think i have a location with autolock out but I really can’t remember if I did or didn’t set a lockout there. I’m thinking no because I did a complete delete and started to really pick and chose what I lock out. This location has a temporary speed sign which I’m choosing not lockout now What crazy is. I think it’s the speed sign but it doesn’t lock out the speed sign for its entire duration.
 

TheSkyIsFalling

Learning to Fly
Beginner User
Joined
Feb 7, 2016
Messages
773
Reaction score
951
Awards
0
Rating - 0%
0   0   0
K. It happened again last night. The gps speed lockup.

I didn’t notice it until I drove pass a lockouted speed sign which it didn’t alert to. But after looking at the locked up time. I was driving for 16 minutes with the detector locked up

First pic is of the detector locked up
Second pic is after I cycled the power to show how much time had elapsed
112506
112505
112506
 
Last edited:

DrHow

Premium Member
Intermediate User
Premium Member
Joined
May 18, 2018
Messages
1,686
Reaction score
2,263
Awards
0
Rating - 100%
1   0   0
I am on US16 with March DB update. Using while out of town on business in rental. If I have or happen will report back to you.
 

TheSkyIsFalling

Learning to Fly
Beginner User
Joined
Feb 7, 2016
Messages
773
Reaction score
951
Awards
0
Rating - 0%
0   0   0
The blank screen just happened to my neighbors pro m. He sent me screen shot.

He is asking when this is going to get resolved. He likes the pro m and all but these little nuances are annoying him.

112647
112647
 

DrHow

Premium Member
Intermediate User
Premium Member
Joined
May 18, 2018
Messages
1,686
Reaction score
2,263
Awards
0
Rating - 100%
1   0   0
Your neighbor needs to call support also. Otherwise, when I ping @Randy at Radenso, that might be the first thing he suggest. In any case Randy, there are a couple posts here that show users with uncharacteristic for Radenso problems with the Pro M. Normally Radenso folks are vocal here on the forum. I am assuming you or Jon are apware of these couple post topics.

Thanks.
 

TheSkyIsFalling

Learning to Fly
Beginner User
Joined
Feb 7, 2016
Messages
773
Reaction score
951
Awards
0
Rating - 0%
0   0   0
Your neighbor needs to call support also. Otherwise, when I ping @Randy at Radenso, that might be the first thing he suggest. In any case Randy, there are a couple posts here that show users with uncharacteristic for Radenso problems with the Pro M. Normally Radenso folks are vocal here on the forum. I am assuming you or Jon are apware of these couple post topics.

Thanks.
It’s actually mostly me posting. This is something that has been going on since August. I personally don’t really care. Ever since i did a complete reset on the false alert areas. I may get a glitch once a month or so.

In 10,000km of driving. I may have had 4 glitches.

My neighbor just doesn’t like seeing the same glitches over and over again. He talked about selling the pro m for the r7 when it comes out.
I told him the r7 has arrows and killing range but the falsing is not good and that id rather have a quiet detector so I’m not brake checking all the time.

I do wish I had some type of data logging and debugging tool that i could use to help isolate what the cause of these glitches.
 

PETER221

Learning to Drive
General User
Joined
Dec 13, 2018
Messages
29
Reaction score
36
Awards
0
Rating - 0%
0   0   0
i sent mine for the second time the other day. i get the blank screen too often to my liking, its very annoying!! if only i could get a refund ill take my money back.. ohh the other day the GPS says im going 94 mph, my actual speed was 25 mph LOL
 

Up All Night

Premium Member
Advanced User
Premium Member
Joined
Nov 27, 2015
Messages
2,898
Reaction score
2,816
Awards
0
Location
Cleveland, OH
Rating - 0%
0   0   0

PETER221

Learning to Drive
General User
Joined
Dec 13, 2018
Messages
29
Reaction score
36
Awards
0
Rating - 0%
0   0   0

DrHow

Premium Member
Intermediate User
Premium Member
Joined
May 18, 2018
Messages
1,686
Reaction score
2,263
Awards
0
Rating - 100%
1   0   0
So far
I am on US16 with March DB update. Using while out of town on business in rental. If I have or happen will report back to you.
So far so good while out of town. No lockup, no problems. On way across to gulf area for meet, sniffed out 2.8ish mi Ka C/O on side of road. Had signal strength meter running. Nice ramp. Not one of those spurt for second then shut off, then spurt again. It was good reading. I have been concerned because of recent R7 victory testing on Ka. Radenso Pro M tanked on the test they had. @Jon at Radenso ought to take a look at the various posts. I have never experienced my Pro M with such poor range like they had.
 

synistyr

PSL +15
Advanced User
Joined
Aug 4, 2014
Messages
1,652
Reaction score
1,684
Awards
0
Rating - 0%
0   0   0
So far

So far so good while out of town. No lockup, no problems. On way across to gulf area for meet, sniffed out 2.8ish mi Ka C/O on side of road. Had signal strength meter running. Nice ramp. Not one of those spurt for second then shut off, then spurt again. It was good reading. I have been concerned because of recent R7 victory testing on Ka. Radenso Pro M tanked on the test they had. @Jon at Radenso ought to take a look at the various posts. I have never experienced my Pro M with such poor range like they had.
Yeah I expected the Pro M to have a better showing on Ka than the results showed.

Anecdotally I still think my Pro M gen1 on beta Euro firmware had the best range ;)
 

05Z71

Learning to Drive
General User
Joined
Apr 12, 2017
Messages
13
Reaction score
22
Awards
0
Location
Missouri
Rating - 0%
0   0   0
i sent mine for the second time the other day. i get the blank screen too often to my liking, its very annoying!! if only i could get a refund ill take my money back.. ohh the other day the GPS says im going 94 mph, my actual speed was 25 mph LOL
You mean like this?? Radenso Pro-M Locks Up (YouTube video link) This repeatedly happened to me this weekend. So much that I finally took the video! It's going back tomorrow.

FYI I did a full factory reset before the weekend drive, per Radenso tech support. All settings were as issued, except display (freq, speed, time). I even brought the cigarette cord to test and it locked up using that as well. It was actually more convenient because I could just hit the button to reset :p
 
Last edited:

Users Who Are Viewing This Thread (Users: 0, Guests: 0)

Donation drives

RDF Server & License Fees (APR 2019) (ACTIVE)

This donation drive covers the server and licensing fees for RDF for the month of April 2019...
Goal
$468.00
Earned
$445.00
This donation drive ends in

Latest threads

Social Group Activity

Forum statistics

Threads
80,696
Messages
1,207,241
Members
18,535
Latest member
bjevers
Top