LI head

Super Dave

I'm invisible
Intermediate User
Premium Member
Joined
Jun 1, 2014
Messages
602
Reaction score
790
Location
Kentucky
One doesn’t work - anyone know how to fix or once dead is it worth it? I may have done something to it during installation. Thanks.
 

BlueV1

"(Don't) Give Hate a Chance" -Jamiroquai
Advanced User
Lifetime Premium Member
Joined
Feb 8, 2016
Messages
3,415
Reaction score
6,398
Location
Western NC
"I may have done something to it during installation."

:D Perhaps a sledge hammer and blowtorch aren't quite precise enough. :D
 

chakeubeam

To Be Determined...
Advanced User
Manufacturer/Vendor
Joined
Jul 11, 2014
Messages
3,962
Reaction score
2,271
Location
Texas
One doesn’t work - anyone know how to fix or once dead is it worth it? I may have done something to it during installation. Thanks.
I can help with both fixing and or replacing the broken head.

Odds are... and correct me if im wrong, you broke one of the connections? The Rj-11 that plugs into the CPU or the center RG connection, are very common "wear points" during an install.
 

Super Dave

I'm invisible
Intermediate User
Premium Member
Joined
Jun 1, 2014
Messages
602
Reaction score
790
Location
Kentucky
Hey all I did was cut the cord!
 

Super Dave

I'm invisible
Intermediate User
Premium Member
Joined
Jun 1, 2014
Messages
602
Reaction score
790
Location
Kentucky
I can help with both fixing and or replacing the broken head.

Odds are... and correct me if im wrong, you broke one of the connections? The Rj-11 that plugs into the CPU or the center RG connection, are very common "wear points" during an install.
Unplugged, I cut the original cord about 6 inches from the rj-11/12 plug so it would fit through the opening in my trunk. I tried then to attach a bunch of new rj11/12 about 10x with the crimping tool and it would never work. Then I spliced the wires directly to the wires on the old rj11/12 I cut off - they are colored so I’m sure it was right - still won’t work.

Thanks!
 
Last edited:

chakeubeam

To Be Determined...
Advanced User
Manufacturer/Vendor
Joined
Jul 11, 2014
Messages
3,962
Reaction score
2,271
Location
Texas
Unplugged, I cut the original cord about 6 inches from the rj-11/12 plug so it would fit through the opening in my trunk. I tried then to attach a new rj11/12 about 10x and it would never work. Then I spliced the wires directly to the wires on the old rj11/12 I cut off - they are colored so I’m sure it was right - still won’t work.

Thanks!
During the process of pushing wires thru holes, did you ever put pressure on the center RG connection? Only way to test if thats the issue is to cut them out and splice the wire back without.
 

Super Dave

I'm invisible
Intermediate User
Premium Member
Joined
Jun 1, 2014
Messages
602
Reaction score
790
Location
Kentucky
Forgive me but what is the center rg connection?

The main cpu unit and ports work because I can move the working head / cord around and it works in all ports.

Thanks.
 
Last edited:

BlueV1

"(Don't) Give Hate a Chance" -Jamiroquai
Advanced User
Lifetime Premium Member
Joined
Feb 8, 2016
Messages
3,415
Reaction score
6,398
Location
Western NC
I'm not familiar with LI heads. Just an innocent bystander. Can you elaborate on the "center RG" connection? Is that at the head end of the cable?
 

chakeubeam

To Be Determined...
Advanced User
Manufacturer/Vendor
Joined
Jul 11, 2014
Messages
3,962
Reaction score
2,271
Location
Texas
I'm not familiar with LI heads. Just an innocent bystander. Can you elaborate on the "center RG" connection? Is that at the head end of the cable?
Here’s what I’m referring to, forgive me it’s a DIN connection not RG
IMG_2548.jpg



Sent from my iPhone using Tapatalk
 

Super Dave

I'm invisible
Intermediate User
Premium Member
Joined
Jun 1, 2014
Messages
602
Reaction score
790
Location
Kentucky
Here’s what I’m referring to, forgive me it’s a DIN connection not RG View attachment 86665


Sent from my iPhone using Tapatalk
End looks like this - nothing like that on there.
DF5AADE2-41EC-48EA-983D-880392B4AE4B.jpeg
This is where I spliced the wires one by one back on the original plug. But still doesn’t work. I’ll send it to you thanks!!
 

chakeubeam

To Be Determined...
Advanced User
Manufacturer/Vendor
Joined
Jul 11, 2014
Messages
3,962
Reaction score
2,271
Location
Texas
LOOK AT THIS GUY! Wow, very cool of you^!
@foxx312
Sent from my iPhone using Tapatalk
 

jmccam

Premium RDF Member
Advanced User
Premium Member
Joined
May 17, 2011
Messages
835
Reaction score
532
Location
Flying below the radar!
I see you've been struggling with this for awhile I have a pair of new li heads along w a cpu in a box had them forever yours if you like them no cost consider my gift back for all the info you guys have given me over the years
Wow!
 

Super Dave

I'm invisible
Intermediate User
Premium Member
Joined
Jun 1, 2014
Messages
602
Reaction score
790
Location
Kentucky
I see you've been struggling with this for awhile I have a pair of new li heads along w a cpu in a box had them forever yours if you like them no cost consider my gift back for all the info you guys have given me over the years
PM sent @foxx312 wow thanks!!!!!
 

System

PSL ÷ 2
Advanced User
Premium Member
Joined
Jun 12, 2016
Messages
5,330
Reaction score
7,075
Location
Alberta
I see you've been struggling with this for awhile I have a pair of new li heads along w a cpu in a box had them forever yours if you like them no cost consider my gift back for all the info you guys have given me over the years
Very kind of you. Welcome to RDF! Only a few posts and you've already adopted our mentality. Kudos to you my friend!!
 

foxx312

Learning to Drive
General User
Joined
Aug 22, 2018
Messages
6
Reaction score
12
Thanks for all the kind words package should be shipped out today or tomorrow. If anyone else needs any parts Dave only took the one head so everything else is up for grabs Let me know!
 

chakeubeam

To Be Determined...
Advanced User
Manufacturer/Vendor
Joined
Jul 11, 2014
Messages
3,962
Reaction score
2,271
Location
Texas
If you need help selling just give me a shout and I’ll throw in my time for free


Sent from my iPhone using Tapatalk
 

Discord Server

Latest threads

Latest posts

Forum statistics

Threads
77,605
Messages
1,182,615
Members
19,850
Latest member
Tin888is
Top