Tech Support Can somebody verify my first video post is visible and will Play?

Transporter

ModWight Transporter
Premium Member
Intermediate User
Beginner User
General User
Newly Registered
Joined
Jul 3, 2018
Messages
1,571
Reaction score
1,760
Location
In front of you but behind a Rabbit
Rating - 0%
0   0   0
Made my first post with a Video attached. I can see and run it from the Forum but that could be because I posted it and it is actually running the file from my Laptop.

Another Forum Member asked where the Video was. This is the Post:

www.rdforum.org: Other - Possible new Donut Shop in I-75 South Median

Want to make sure I did it properly because I have a 34.7 Ka save to post.

Thanks,

Transporter
 

CJR238

-CMS Article Admin-
Administrator
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Oct 30, 2010
Messages
26,429
Reaction score
16,952
Location
CT. MZDA 3. ALP, V1/RedLine/Waze
Rating - 100%
2   0   0
Works fine for me. The other user ether looked at the post too soon/quick before it loaded. Its there, but i am using a real CPU.
 

Transporter

ModWight Transporter
Premium Member
Intermediate User
Beginner User
General User
Newly Registered
Joined
Jul 3, 2018
Messages
1,571
Reaction score
1,760
Location
In front of you but behind a Rabbit
Rating - 0%
0   0   0
Thanks, I know what you mean. I tried to very it from one of my tablets and it showed that a Video was available but it would not play (not enough horsepower) due to error on tablet not on the Forum.

I'll post my other two videos then. Again thanks for the quick response.
 

sdrawkcaB

sdrawkcaB|Backwards
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Mar 6, 2018
Messages
2,547
Reaction score
4,423
Rating - 100%
1   0   0
It doesn’t show for me in Tapatalk. If I browse outside of tapatalk it’s okay. I had similar issues myself and for that reason I just started putting them on Youtube and linking to them. I made a channel matching my forum name to keep things organized.


Written from my mobile device.
 

omgboost

Left Lane Hog
Security Attaché
Moderator
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Oct 27, 2014
Messages
3,457
Reaction score
4,143
Location
Forced Induction Land
Rating - 0%
0   0   0
Won't show on tapatalk (I think it just shows some text saying there's media but can't play it unless you open the thread with a web browswer). Regular desktop browser works.
 

Deacon

TXCTG
Premium Member
Advanced User
Intermediate User
Newly Registered
Joined
Nov 13, 2016
Messages
8,222
Reaction score
9,570
Location
Hill Country, TX
Rating - 100%
1   0   0
Tapatalk is the worst. I just use my phone’s mobile browser, and it works fine.
 

sdrawkcaB

sdrawkcaB|Backwards
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Mar 6, 2018
Messages
2,547
Reaction score
4,423
Rating - 100%
1   0   0
Tapatalk is the worst. I just use my phone’s mobile browser, and it works fine.
The reason I am still using it is for the integrated notifications.
 

Deacon

TXCTG
Premium Member
Advanced User
Intermediate User
Newly Registered
Joined
Nov 13, 2016
Messages
8,222
Reaction score
9,570
Location
Hill Country, TX
Rating - 100%
1   0   0
The reason I am still using it is for the integrated notifications.
I get any notifications every time I visit the site ;)

And if I get PMs it emails me anyway. I’m hoping the scourge of Tapatalk goes away for good one day.
 

Donation drives

RDF Server & License Fees (Mar 2019) (ACTIVE)

This donation drive covers the server and licensing fees for RDF for the month of March 2019...
Goal
$334.00
Earned
$450.00
This donation drive ends in

Latest threads

Social Group Activity

Forum statistics

Threads
79,118
Messages
1,178,827
Members
18,147
Latest member
ADebelius
Top