Viofo A129 Duo - My First Impression

Heywood

Learning Something New, Still Dying Stupid
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
May 12, 2016
2,225
3,157
Alberta Canada
#41
Yes a great cam. Love both of mine. I am running polar filters on both, I want to do the parking mode wire but cannot fine install instructions.
I wouldn’t be surprised if the hook up is not unlike the magic box or other voltage/timer options.

If you look for those instructions, like magic box, it should give you an idea of what you need to do.

1 power, 1 ground, 1 constant hot no matter if the car is on or not. That’s how it measures voltage and starts the timer.


Sent from my iPhone using Tapatalk
 

kmac

Learning to Drive
General User
Newly Registered
Mar 26, 2018
9
11
Central FL
#42
Installation of the Viofo 3 wire kit is very straight forward. One wire is marked battery, one wire is marked accessory, and one wire is ground. The battery wire is a constant on source, the acc wire is a switched source and ground is ground. I have two of these in two different cars and they work well.
One note, the plug must be plugged into the unit, not the gps module for parking mode to work properly
 

thanks

for all the fish
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Acceptus
Newly Registered
Sep 16, 2016
4,821
5,253
#43
Installation of the Viofo 3 wire kit is very straight forward. One wire is marked battery, one wire is marked accessory, and one wire is ground. The battery wire is a constant on source, the acc wire is a switched source and ground is ground. I have two of these in two different cars and they work well.
One note, the plug must be plugged into the unit, not the gps module for parking mode to work properly
if that is the case, how can one have both GPS and Parking mode?
 

kmac

Learning to Drive
General User
Newly Registered
Mar 26, 2018
9
11
Central FL
#44
the gps module is powered thru the camera. I tried plugging into the gps module and the parking mode will not work that way. Thought I had defective units until doing a search and found that power has to be supplied to the camera for parking mode to work.
 

Heywood

Learning Something New, Still Dying Stupid
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
May 12, 2016
2,225
3,157
Alberta Canada
#45
the gps module is powered thru the camera. I tried plugging into the gps module and the parking mode will not work that way. Thought I had defective units until doing a search and found that power has to be supplied to the camera for parking mode to work.
That totally sucks I did my magic box just for power so it doesn’t kill my battery. I don’t use the parking feature, but it does run until the voltage gets low, the timer expires.

It works that way for what I need it to do through the GPS base support.

So, if you power through the camera, will the GPS still work and record when your driving?

Is this on the A129 Duo?


Sent from my iPhone using Tapatalk
 

kmac

Learning to Drive
General User
Newly Registered
Mar 26, 2018
9
11
Central FL
#46
That totally sucks I did my magic box just for power so it doesn’t kill my battery. I don’t use the parking feature, but it does run until the voltage gets low, the timer expires.

It works that way for what I need it to do through the GPS base support.

So, if you power through the camera, will the GPS still work and record when your driving?

Is this on the A129 Duo?


Sent from my iPhone using Tapatalk
Yes it does
My understanding is the camera pins are wired one for parking mode and and one for driving mode.
There are 4 voltage settings on the power supply, the highest being 12.4v for cutoff. That's where I have both of mine set and so far no problems.
The 3 wire power supply from Viofo can be found for $13 dollars or so.

Her's a link www.captureyouraction.com: Viofo A129 3-Wire Hardwire Kit (with or without a Tap-A-Fuse Kit)

--- DOUBLEPOST MERGED ---

I'm running front camera only on both units but that shouldn't matter
Same wiring applies for the front camera.
 

Heywood

Learning Something New, Still Dying Stupid
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
May 12, 2016
2,225
3,157
Alberta Canada
#47
Your right. The rear camera takes its power from the main front camera. No extra power supply required.


Sent from my iPhone using Tapatalk
 

Allen Dockery

PSA: Don't let the Magic Smoke out of electronics!
Premium Member
Intermediate User
Beginner User
General User
Newly Registered
Aug 13, 2018
161
300
Indian Harbour Beach, FL
#48
Is the New A129 rear camera with the plug on the side available yet vs at the top? It is what I am awaiting to upgrade for my a119 that absolutely love, each car has one.
 

Heywood

Learning Something New, Still Dying Stupid
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
May 12, 2016
2,225
3,157
Alberta Canada
#49
Is the New A129 rear camera with the plug on the side available yet vs at the top? It is what I am awaiting to upgrade for my a119 that absolutely love, each car has one.
I only seen it on BCHobbiest’s YouTube page. He’s like a Canadian beta tester. The infrared rear camera he was showing didn’t even have the red lights installed, but you could see where there were going to go when he took it apart.


Sent from my iPhone using Tapatalk
 

GlockChevy

PSL +15
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Nov 1, 2011
577
698
Great Plains of Laser.
#50
Upgrading from the a119, I will most likely have to buy another hardwire kit for the a129?
 

gapi

Slippery Rabbit
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Mar 21, 2016
1,076
1,240
NW GA
alcphoto.net
#51
Thanks guys, I didn't think to study the image of it closer to see the "instructions" on the label. Heh.
 

kmac

Learning to Drive
General User
Newly Registered
Mar 26, 2018
9
11
Central FL
#52
If you are going to use parking mode you would need the three wire power supply
 

synistyr

PSL +15
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Aug 4, 2014
1,443
1,236
#53
Last edited:

NorthStar

Learning to Fly
Beginner User
General User
Newly Registered
Nov 27, 2018
97
64
#54
The footage is nice and crisp, but I just noticed that the upper left and right corners got darker colors though. Were you using a CPL?
 

Heywood

Learning Something New, Still Dying Stupid
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
May 12, 2016
2,225
3,157
Alberta Canada
#55
The footage is nice and crisp, but I just noticed that the upper left and right corners got darker colors though. Were you using a CPL?
Learnt from that bchobbiest that you can turn the CPL filter. How to check it and make sure it’s straight if it didn’t come that way.
It’s no different than adjusting the CPL filter for the A119’s.


Sent from my iPhone using Tapatalk
 

Capture Your Action

Learning to Drive
General User
Newly Registered
Jan 3, 2019
3
0
#56
The footage is nice and crisp, but I just noticed that the upper left and right corners got darker colors though. Were you using a CPL?
Are you using the newer CPL that was designed for the A129? The original CPL (for the A119 series cameras) will cause some vignetting in a couple of corners with the original A129 lens. The newer A129 lens is slightly narrower and does not have this issue with the original CPL.
 

Heywood

Learning Something New, Still Dying Stupid
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
May 12, 2016
2,225
3,157
Alberta Canada
#57
Video of the new IR rear camera for the A129



Sent from my iPhone using Tapatalk
 

Heywood

Learning Something New, Still Dying Stupid
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
May 12, 2016
2,225
3,157
Alberta Canada
#58
I have noticed that I haven’t been able to see the live view on my Camera app lately.

It can do everything else better, but the live view part has gone MIA for me since the update to 1.5.


Sent from my iPhone using Tapatalk
 

Capture Your Action

Learning to Drive
General User
Newly Registered
Jan 3, 2019
3
0
#59
I have noticed that I haven’t been able to see the live view on my Camera app lately.

It can do everything else better, but the live view part has gone MIA for me since the update to 1.5.


Sent from my iPhone using Tapatalk
Just used it with my iPhone 7 Plus and Viofo app version 1.7.5 today and everything seems to work fine. I was testing the firmware update feature, which also worked well for me.