I'm getting really pissed off with ALP.

angrypenguin

Eat Lead Mothertrucker!!
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Aug 19, 2017
Messages
2,969
Reaction score
2,543
Rating - 0%
0   0   0
Look, I know there are a lot of pro ALP people here, and I'm not here to take away with how happy people are with their ALPs.

Let me share what happened today.

Driving along and I noticed that I was coming up to a LIDAR trap. I see the cruiser perpendicular to me up ahead, so I change the ALP to detect only mode. It goes to that mode, and then it keeps on cycling between alerting me I'm being hit to the good old whoop whoop...

What I find weird is that after hitting the trap it keeps on doing so, so it's been looping again and again despite there not being a valid threat. E.g the system got stuck doing this and throughout this entire process I NEVER was told what gun was hitting me.

This **** is really starting to get on my nerves. I paid good money for this, and while I DO NOT even want to insinuate there is a better product out there (because there is not), I'm getting really tired of how finicky the ALP is. I'm fortunate enough to know a bunch of people who have helped me fine tune this system, but these bugs need to be worked out.

Sorry if this is a rant, but my patience with ALP is coming to an end. No, it's not a threat, I'm just really annoyed at all of the annoyances this system has caused in my life.

And yes, I realize I'm bitching at the hand that feeds me (ALP), but well, a penguin is entitled to rant, right? After spending all of this money?

On the other hand I spent ALL of today's drive going...wow, my RCM hasn't alerted me once, and I did not have ONE damn false. That's what a solid system is to me. Do it right please, or go home.

Edited to add, by this time tomorrow, this penguin will have been beaten, raped, assaulted, for an anti positive ALP viewpoint.

Sorry long day. I just needed to get this off of my shoulders.
 
Last edited:

Gotic

Premium Member
Premium Member
Intermediate User
Beginner User
General User
Newly Registered
Joined
Apr 10, 2018
Messages
625
Reaction score
608
Location
Canada
Rating - 0%
0   0   0
Have you tried to do menu 5 and re-config the system to see if it fix it?
 

mikedotd

Arrow enthusiast
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
May 6, 2012
Messages
2,861
Reaction score
4,005
Location
New England
Rating - 100%
1   0   0
I'm sure BRD will see this and you/we/him can work on reproducing it so it can be fixed.

Long drives in the summer sun can be fatiguing. Grab a cold one and try to cool down penguin. :beer:
 

jeffdemara

Premium Member
Premium Member
Intermediate User
Beginner User
General User
Newly Registered
Joined
Jan 8, 2017
Messages
174
Reaction score
198
Location
Vancouver, British Columbia
Rating - 0%
0   0   0
Ive had this happen as well, and know at least 2 other people locally to me who’ve also had it happen.

Im not sure why it does that, because the install is solid, and the system has been updated and set up correctly. But when it does, it definitely is annoying.

More importantly, for me, it raises the question as to whether or not it will always jam effectively if it glitches like that.

In no way am I saying the ALP system isn’t worth it, or is unreliable. It has definitely proven itself to be an effective system I now refuse to drive my own personal vehicles without. I haven’t personally experienced any problems with it not jamming when it’s supposed to. But with electronics and technology, anything is possible I suppose.

Plenty of saves thanks to this ALP system. Just maybe an uncommon bug (maybe scenario dependent) that needs to be worked out.
 

Holla

Premium Member
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Dec 17, 2011
Messages
3,942
Reaction score
2,798
Location
ALASKA
Rating - 100%
1   0   0
Not sure your situation but---I have never experienced this yet and its been working great for me for years!!
 

PY004

Moderator
Moderator
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Sep 2, 2017
Messages
1,559
Reaction score
3,741
Location
Queens, NY
Rating - 0%
0   0   0
It's definitely an effective system don't get me wrong. But it does have weird bugs that happens from time to time. I've seen it a few times already.
 

Stkrdknmibalz

PTM Pacos Ahead!
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Dec 6, 2016
Messages
3,497
Reaction score
1,262
Location
IGLOO
Rating - 0%
0   0   0
Not sure your situation but---I have never experienced this yet and its been working great for me for years!!
Try powering then on while being hit by sun, you'll start troubleshooting and suddenly it starts working again

Posted from my Spaceship ¯\_(ツ)_/¯
 

angrypenguin

Eat Lead Mothertrucker!!
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Aug 19, 2017
Messages
2,969
Reaction score
2,543
Rating - 0%
0   0   0
Ive had this happen as well, and know at least 2 other people locally to me who’ve also had it happen.

Im not sure why it does that, because the install is solid, and the system has been updated and set up correctly. But when it does, it definitely is annoying.

More importantly, for me, it raises the question as to whether or not it will always jam effectively if it glitches like that.


In no way am I saying the ALP system isn’t worth it, or is unreliable. It has definitely proven itself to be an effective system I now refuse to drive my own personal vehicles without. I haven’t personally experienced any problems with it not jamming when it’s supposed to. But with electronics and technology, anything is possible I suppose.

Plenty of saves thanks to this ALP system. Just maybe an uncommon bug (maybe scenario dependent) that needs to be worked out.
Precisely my concern. (bolded is mine). It adds doubt in my mind, and that was precisely what I (and all of us) paid for which is to reduce the amount of doubt I have when I encounter a real threat that I'll be fried.

Now that you and others have mentioned you've seen this, I will try to repro and make a video. To me, it's clear that the triggering event is

1) Jam mode on
2) Switch to detect only mode
3) Hit with LIDAR

And we'll see what happens then.
 

Patton250

Premium Member
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Feb 20, 2017
Messages
2,388
Reaction score
2,504
Location
Florida
Rating - 0%
0   0   0
Has this ever happened to you in testing? I know you do testing all the time just like me. I’ve hit my own car with lidar 1000 times and this is never happened. I wonder why it’s only doing it to you in the field.
 

angrypenguin

Eat Lead Mothertrucker!!
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Aug 19, 2017
Messages
2,969
Reaction score
2,543
Rating - 0%
0   0   0
Has this ever happened to you in testing? I know you do testing all the time just like me. I’ve hit my own car with lidar 1000 times and this is never happened. I wonder why it’s only doing it to you in the field.
In detection only mode? I don't believe most of us have tested in detection only mode?
 

Andrew21

"All Blade, All The Time"
Administrator
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Oct 31, 2010
Messages
10,993
Reaction score
8,862
Location
Long Island
Rating - 100%
5   0   0
I have mine in DLI mode when I know a LEO is in the area and just driving the PSL. Though he's hit me and then hit me and keeps that lidar on me till i pass him. Not sure why. Me and @PY004 were supposed to do some testing on this
 

Patton250

Premium Member
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Feb 20, 2017
Messages
2,388
Reaction score
2,504
Location
Florida
Rating - 0%
0   0   0

angrypenguin

Eat Lead Mothertrucker!!
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Aug 19, 2017
Messages
2,969
Reaction score
2,543
Rating - 0%
0   0   0
Yes. Many times.
Interesting. My hypothesis on this then is the ALP enters some sort of weird loop when immediately switching to DLI only mode and then getting hit immediately after. I'll do some testing today and if I can repro it i'll take a video and Youtube it.
 

Patton250

Premium Member
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Feb 20, 2017
Messages
2,388
Reaction score
2,504
Location
Florida
Rating - 0%
0   0   0
Interesting. My hypothesis on this then is the ALP enters some sort of weird loop when immediately switching to DLI only mode and then getting hit immediately after. I'll do some testing today and if I can repro it i'll take a video and Youtube it.
Keep in mind the last time I did it was before the latest firmware updates. Perhaps something has changed. I’ll try to do some testing this weekend myself. I was planning on doing a range test anyway on the DSP and R3 versus the max 360c
 

angrypenguin

Eat Lead Mothertrucker!!
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Aug 19, 2017
Messages
2,969
Reaction score
2,543
Rating - 0%
0   0   0

angrypenguin

Eat Lead Mothertrucker!!
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Aug 19, 2017
Messages
2,969
Reaction score
2,543
Rating - 0%
0   0   0
Here's another thing to think about.

Let's assume I had connected this to the RCM. How would I ever have known my ALP took a royal dump as I wouldn't be able to hear the tones.

That worries me too.
 

hammerdown

No half measures....
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Apr 8, 2012
Messages
10,749
Reaction score
10,638
Rating - 0%
0   0   0
In detection only mode? I don't believe most of us have tested in detection only mode?
TBH, I dont touch my ALP. Its JTG in testing, its fuctioning fine far as I can tell. I let the GPS switch it in and out of LID mode, I just make sure I have a blue light. If I come across a lidar trap I know about, im not taking it out of defense mode. Ill just hover my finger over the JTK button in case I take a hit. I found when setting mine up that it can get finicky when you start screwing with it, so the less hands on the better IMHO.

I agree for the $$$ we are paying, while its a great system, it should be less moody.
 

angrypenguin

Eat Lead Mothertrucker!!
Premium Member
Advanced User
Intermediate User
Beginner User
General User
Newly Registered
Joined
Aug 19, 2017
Messages
2,969
Reaction score
2,543
Rating - 0%
0   0   0
TBH, I dont touch my ALP. Its JTG in testing, its fuctioning fine far as I can tell. I let the GPS switch it in and out of LID mode, I just make sure I have a blue light. If I come across a lidar trap I know about, im not taking it out of defense mode. Ill just hover my finger over the JTK button in case I take a hit. I found when setting mine up that it can get finicky when you start screwing with it, so the less hands on the better IMHO.

I agree for the $$$ we are paying, while its a great system, it should be less moody.
Interesting. I was not aware it gets finicky when I start screwing with it until yesterday and I certainly did not know you or others have seen that behavior before so I certainly don't regret ranting about it as I thought about whether or not I should, so no regrets there.

The main reason I change it to defense only mode is because CMs are banned here, and thus I figure minimizing any potential alerts that inform a cop that I'm jamming them is good - but then again if I JTK in 0.1 of a second it shouldn't matter.

Good to know though. All of this was news to me.
 

Donation drives

RDF Server & License Fees (Jan/Feb 2019)

This donation drive covers the server and licensing fees for RDF for the months of January and February 2019...
Goal
$795.00
Earned
$800.00
This donation drive ends in

Latest threads

Latest posts

Social Group Activity

Forum statistics

Threads
78,310
Messages
1,164,890
Members
18,007
Latest member
Rammstein
Top