Warning, Automated Sensor Check Failed, F1.

Discussion in 'AntiLaser' started by GlockChevy, Jul 11, 2018.

  1. GlockChevy

    GlockChevy Premium Member Intermediate User Premium Member

    Messages:
    500
    Likes Received:
    540
    Country:
    United States
    Joined:
    Nov 1, 2011
    Location:
    Great Plains of Laser.
    www.rdforum.org: Troubleshooting a sensor check failure
    @Vortex, did you ever come up with a solution for the issue you had in the thread listed above?

    Reading around, I think it is more of a wiring issue vs a sensor issue. I dont get the warning every startup. Maybe twice a week at best. Even then, I reboot the alp all heads work fine. Wiring and sensor will have to be sent in to Tom for testing. I was wondering during the down time, do you all just drive the psl with one head missing? Do you have a spare head for situations like this? Thanks in advance.
     
  2. System

    System PSL ÷ 2 Advanced User Premium Member

    Messages:
    4,213
    Likes Received:
    4,493
    Country:
    Canada
    Joined:
    Jun 12, 2016
    Location:
    Alberta
    I can send you a standard head for the time being. F driving the PSL
     
    Eloi, mikedotd and GlockChevy like this.
  3. Holla

    Holla Premium Member Advanced User Premium Member

    Messages:
    3,703
    Likes Received:
    2,467
    Country:
    United States
    Joined:
    Dec 17, 2011
    Location:
    ALASKA
    99.9% its the head!! Unless you can see a pinched/torn cable
     
    GlockChevy likes this.
  4. Vortex

    Vortex Making Videos Administrator Advanced User Premium Member

    Messages:
    18,492
    Likes Received:
    32,223
    Country:
    United States
    Joined:
    Jul 19, 2012
    Location:
    Washington State
    Home Page:
    Yeah just reach out to Tom and he should be able to help. I got a new head and everything since has been dandy. I forget if I also ran a new cable as well since it's been a little while now, but after swapping the head, I haven't had a problem since.
     
    GlockChevy likes this.
  5. GlockChevy

    GlockChevy Premium Member Intermediate User Premium Member

    Messages:
    500
    Likes Received:
    540
    Country:
    United States
    Joined:
    Nov 1, 2011
    Location:
    Great Plains of Laser.
    I agree. I may take you up on the offer or just order a new head just incase I have this issue anymore.
     
  6. thebravo

    thebravo HeliFTE Advanced User Premium Member

    Messages:
    2,559
    Likes Received:
    3,669
    Country:
    United States
    Joined:
    Dec 31, 2016
    Location:
    FL (formerly CT)
    That's how my last head went, intermittent error 2 that would either self resolve or would resolve after a reboot after while it started happening more and more until the head no longer showed up in the stats file... It still received fine but wouldn't transmit.... If the head is on its way out brd will either replace it under warranty or if it's out of warranty there is a replacement process where you can send in the bad head and get a new one for $150.
     
    radarrob and GlockChevy like this.
  7. GlockChevy

    GlockChevy Premium Member Intermediate User Premium Member

    Messages:
    500
    Likes Received:
    540
    Country:
    United States
    Joined:
    Nov 1, 2011
    Location:
    Great Plains of Laser.
    I'll end up sending it in when I decide to purchase another or borrow from system.

    Good deal. I've reached out to Tom and told me he needed to test the head.

    I remember that thread and video. Good deal you got everything worked out. When I did "connected sensors" in the alp menu it would list the head if no warning and not if there was a warning. I used an ir camera to see if the head was still blinking for the parking function and it did with no warning. With warning, it didn't blink at all. Did you replace wiring?
     
    Last edited: Jul 11, 2018
    System likes this.
  8. System

    System PSL ÷ 2 Advanced User Premium Member

    Messages:
    4,213
    Likes Received:
    4,493
    Country:
    Canada
    Joined:
    Jun 12, 2016
    Location:
    Alberta
    Yeah lemme know man. I can have it to you by Monday at the latest. Having a spare head is wicked, you just never know and having down time could be very costly. All of mine are outta warranty now which sucks :(
     
    GlockChevy likes this.
  9. thebravo

    thebravo HeliFTE Advanced User Premium Member

    Messages:
    2,559
    Likes Received:
    3,669
    Country:
    United States
    Joined:
    Dec 31, 2016
    Location:
    FL (formerly CT)
    Once the head fully failed it was constant error 2. I swapped the cables between the two front heads and the issue moved with the head... To be really super sure I connected the working head to front 1and the bad head to rear 1 and pulled stats file, rear head didn't show up. I swapped which cables the head were connected to and then relearned the setup and now the front head was missing... As a finally check I used my phone to look at the ir transmission when the heads were hit with laser... The bad head would receive fine and alert ( even though it wouldnt show in stats) but it would not fire back. I replaced the bad head with one from a member on here and it's working fine now with the old cable so I had a bad head for sure. Still need to send it into Tom for replacement.
     
    GlockChevy and Eloi like this.
  10. GlockChevy

    GlockChevy Premium Member Intermediate User Premium Member

    Messages:
    500
    Likes Received:
    540
    Country:
    United States
    Joined:
    Nov 1, 2011
    Location:
    Great Plains of Laser.
    I went ahead and ordered another one just so I can have a backup if one goes down. Replaced it today and alp recognized it. Should I restore defaults and memorize sensors, then reload config file?
     
  11. System

    System PSL ÷ 2 Advanced User Premium Member

    Messages:
    4,213
    Likes Received:
    4,493
    Country:
    Canada
    Joined:
    Jun 12, 2016
    Location:
    Alberta
    Might not be a bad idea, but if your system is announcing all heads are plugged in it's not necessary!!
     
    GlockChevy likes this.
  12. GlockChevy

    GlockChevy Premium Member Intermediate User Premium Member

    Messages:
    500
    Likes Received:
    540
    Country:
    United States
    Joined:
    Nov 1, 2011
    Location:
    Great Plains of Laser.
    I just tested just to see if I needed to reset and restore sensors then reload config file. We're good.

     
    System likes this.
  13. System

    System PSL ÷ 2 Advanced User Premium Member

    Messages:
    4,213
    Likes Received:
    4,493
    Country:
    Canada
    Joined:
    Jun 12, 2016
    Location:
    Alberta
    Glad to see you're back up and running. What was going on during the rear Stalker testing? Were those PT's or just a shaky hand?
     
    GlockChevy likes this.
  14. GlockChevy

    GlockChevy Premium Member Intermediate User Premium Member

    Messages:
    500
    Likes Received:
    540
    Country:
    United States
    Joined:
    Nov 1, 2011
    Location:
    Great Plains of Laser.
    Mosquitoes tearing my ass up. Lol
     
    System likes this.