Need help wiring up the LI (gen 7) to be powered without the stock switch.

Discussion in 'Laser Interceptor' started by Obioban, Jul 2, 2018.

  1. Obioban

    Obioban Learning to Drive General User

    Messages:
    4
    Likes Received:
    0
    Country:
    United States
    Joined:
    Jun 2, 2011
    I'm working on wiring my LI (gen 7) into a factory switch instead of the included switch.

    Cliff (at LI) sent me the attached wiring diagrams for the unit.

    LI Wiring Loom PIN Outs.jpeg

    LI Wire Loom to Swirtch & Acces PIN Outs.jpg

    So, looking at it I ran...
    switched power to pin 1
    the trigger wire (+12v) to pin 2
    ground to pin 5

    All of the above have been verified with a voltmeter to be function as expected.

    But... the unit doesn't power on. When I emailed Cliff, he didn't know what was causing the issue, and suggested going back to the stock switch... but I'm very much hoping to avoid that.

    Please help! What am I missing?

    Thanks!
     
  2. Andrew21

    Andrew21 "All Blade, All The Time" Administrator Advanced User Premium Member

    Messages:
    10,784
    Likes Received:
    8,338
    Country:
    United States
    Joined:
    Oct 31, 2010
    Location:
    Long Island
    Did you miss pin #6?
     
  3. Obioban

    Obioban Learning to Drive General User

    Messages:
    4
    Likes Received:
    0
    Country:
    United States
    Joined:
    Jun 2, 2011
    Pin 6 is an output, so I was not using it.

    But... my best guess currently on how to fix this is have the relay connect pin 2 to pin 6, instead of just sending power to pin 2.
     
  4. Th3 Factory Freak

    Th3 Factory Freak Ka..|||||||||||||| eater Advanced User Premium Member

    Messages:
    3,573
    Likes Received:
    1,342
    Country:
    United States
    Joined:
    Nov 13, 2010
    Location:
    RTP, NC
    Why do you want to wire this without the factory switch???
     

Share This Page